Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Elektrik Fehler

geschrieben von cheffeundwackl 
Elektrik Fehler
03. February 2020 13:11
Hallo,
ich hab gerade folgende Fehlerquelle an meinem Drucker. Nachdem der Schrittmotortreiber (in Z) raus geflogen ist, will den den neuen nicht mehr.

So ist es aufgebaut:
Ich habe ein Makerbase V1,0; Schrittmotortreiber sind die a4988. Z ist aufgeteilt auf 2 Motore. Da ein Cube Drucker, bewegen sich die Z Motore nicht, Kabel sind fest verlegt.

Aus diesem Grunde dachte ich, neuer Treiberbaustein rein, - förtsch - weiter geht's. Denkste. Die zuckeln immer noch. Dann hab ich versuchsweise ein DRV8825 eingebaut. Dann muss ich die fast auf Max. Leistung auf drehen dass sich die Gewindestangen drehen. Dabei wird der Treiber so richtig heiß. Testweise hab ich auch von X auf Z umgesteckt. Das läuft auch, wird aber auch mehr als heiß. Hab das zwar nicht gemessen, aber der Kleber von den Kühlbausteinen wird weich.

Dann hab ich gedacht, da die Kabel fest verlegt sind, tausche ich das Motherboard aus. Gleiches Symthom. Muss fast volldampf geben damit sich was bewegt und wird heiß.

Der Drucker ist von heut auf morgen aus gestiegen. Nachdem ein grösserer Druck fertig war und ich den nächsten starten wollte fing es an.

Was kann sonst noch defekt sein. Wie kann ich die Fehlerursache suchen?
Re: Elektrik Fehler
03. February 2020 15:15
Netzteil?

Herzl. Grüße
Re: Elektrik Fehler
04. February 2020 04:10
Mechanische Blockierung?
Re: Elektrik Fehler
04. February 2020 09:08
Quote
Netzteil?
... Am Eingang des Motherboard hab ich 12V gemessen.

Quote
Mechanische Blockierung?
.... nein, kann ich bei ausgeschalteten Motoren mit dem Finger einfach links / rechts drehen.

Was mir noch aufgefallen ist, der Drucker macht perodisch Geräusche wie ein Wasserspühlung. Irgend ein Rauschen, Brummen. Die Ursache ist mir unbekannt. Dann noch, wenn ich auf das Netzteil drücke, resetet das System. Das Netzteil ist am Alurahmen mit 2 Kunststofflaschen montiert. Vielleicht hilft das bei der Fehlerdiagnose.
Re: Elektrik Fehler
04. February 2020 10:05
Mit großer Wahrscheinlichkeit ist das Netzteil defekt.
Trotz der 12V am Ausgang kann die Restwelligkeit zu hoch sein.
Tausch es aus, bevor noch mehr kaputt geht.

Herzl. Grüße
Re: Elektrik Fehler
04. February 2020 10:06
Hast Du GND (Masse) und Erde 230V miteinander verbunden?

1-mal bearbeitet. Zuletzt am 04.02.20 10:06.


Liebe Grüße aus Henstedt-Ulzburg.
Frithjof
Meine Seite
[www.facebook.com]
Re: Elektrik Fehler
04. February 2020 12:30
Quote
Mit großer Wahrscheinlichkeit ist das Netzteil defekt.
OK, das kann ich in kürze machen. Ich hab da noch ein paar Computernetzteile rum liegen. Heizbett ist auf 230V umgebaut. Da genügt dann ein kleineres.

Quote
Hast Du GND (Masse) und Erde 230V miteinander verbunden?
Ja, das ist verbunden.
Re: Elektrik Fehler
05. February 2020 07:11
Da liegt wohl der Fehler.Die Erde nur ans Gehäuse. Der Minus nur an die Elektronik. Darf keine Verbindung zum Gehäuse haben. Sonst raucht auch der USB Anschluss und der PC ab.


Liebe Grüße aus Henstedt-Ulzburg.
Frithjof
Meine Seite
[www.facebook.com]
Re: Elektrik Fehler
05. February 2020 12:46
Quote
Da liegt wohl der Fehler.Die Erde ...


Ein Bild sagt mehr als 1000 Worte. Ist gem. Anleitung verlegt und hat (bis jetzt) 3 Jahre gefutzt. Wie geschrieben, das Netzteil ist mit 2 Kunststoff Leisten an dem 2020er Rähmchen befestigt. Zwischen Rahmen und Netzteil ist nix isoliert, einfach dagegen geschraubt. Der Rahmen an sich, ist aber mit Erde versorgt (und geprüft), da ich am Drucker 230V Heizbett hab (seperater Stecker).

.... ist da was FALSCH ???

Und die 12V Verteilerleiste ist dick mit Heißkleber isoliert.

3-mal bearbeitet. Zuletzt am 05.02.20 12:50.
Re: Elektrik Fehler
05. February 2020 13:11
Deine Frage ist doch nicht ernst gemeint... grinning smiley
Als Elektriker gehst Du dafür in den Knast!

Herzl. Grüße
Re: Elektrik Fehler
05. February 2020 13:39
... deshalb bin ich ja nicht Elektriker. Aber im Ernst was ist da falsch?
Re: Elektrik Fehler
05. February 2020 14:24
Der Netzanschluss benötigt eine Zugentlastung.
Der gelbe Deckel ist ein Berührungsschutz, bei Dir liegt der Netzanschluss offen.
Druck Dir sowas aus:
[www.thingiverse.com]
Die meisten Kabel haben keine Endhülsen.
Die selbstgestrickte "Verteilerleiste" ist grenzwertig, such mal nach "Verbindungsklemmen".
Die Kabelführung ist etwas unordentlich, kann man nach dem Bild nicht nachvollziehen.
Überprüfe mal alle Anschlüsse auf ordentlichen Kontakt (vorher Netzstecker ziehen! smiling smiley )

Herzl. Grüße
Re: Elektrik Fehler
05. February 2020 15:32
OK, da kann ich aufklären.
- Den Deckel hab ich fürs Foto hochgeklappt.
- Alle Kabelenden sind mit Lötzinn verbacken
- Zugentlasten, ja hat direkt keine. Aber das Zuführkabel ist mehrfach am Rahmen festgeklemmt

Die Verteilerleiste, OK, ich hab halt das genommen, was ich gerade hatte. Verkabelung, mhhh, könnte man, wenn man Lust hat. Ich bin kein Elektriker, wenn's funktioniert....

Aber wo ist ein Fehler?
Re: Elektrik Fehler
05. February 2020 16:07
Quote
cheffeundwackl
OK, da kann ich aufklären.
- Den Deckel hab ich fürs Foto hochgeklappt.
- Alle Kabelenden sind mit Lötzinn verbacken
- Zugentlasten, ja hat direkt keine. Aber das Zuführkabel ist mehrfach am Rahmen festgeklemmt

Die Verteilerleiste, OK, ich hab halt das genommen, was ich gerade hatte. Verkabelung, mhhh, könnte man, wenn man Lust hat. Ich bin kein Elektriker, wenn's funktioniert....

Aber wo ist ein Fehler?

Hallo,
der Fehler ist Deine Einstellung zur Elektrik und Elektronik.
Die eigentliche Fehlfunktion kann bei der dilletantischen Verkabelung überall sein.
Ein Treiber der Heiß wird, versucht den Motor maximal zu bestromen.
Suche mal nach losen Kabeln oder Kontaktproblemen bzw. Kabelbruch zum Motor.
Re: Elektrik Fehler
05. February 2020 18:12
Die losen Verbindungen sind ja vorprogrammiert. Nie Kabelenden verzinnen und dann mit Klemmen oder Schrauben verbinden. Das Lötzinn in der Klemmverbindung gibt immer nach, da dort Blei verarbeitet ist und Blei federt nicht, sondern gibt dem Druck nach. Dadurch ist schon so manches Haus abgefackelt.
Tu Dir und Deinen Nachbarn einen lebensrettenden Gefallen und nehme den Drucker nicht in Betrieb. Du willst doch nicht in den Knast kommen, da Du als in den Verkehr Bringer für alles haftest. Ich möchte hier auch nicht weiter helfen, sonst mache ich mich zum Mittäter.


Liebe Grüße aus Henstedt-Ulzburg.
Frithjof
Meine Seite
[www.facebook.com]
Re: Elektrik Fehler
06. February 2020 17:49
Quote
cheffeundwackl
Alle Kabelenden sind mit Lötzinn verbacken

Hallo cheffe,
dass das Verzinnen sich als gefährlicher Murks herausstellen kann haben meine
Vorredner schon betont.

Für kleines Geld kannst du dir ein Aderendhülsenset kaufen, z.B. so etwas :
[www.amazon.de]

Was mich noch umtreibt ist dein 230V Heizbett.
Wenn du das in ähnlicher "Qualität" wie die andere Elektrik verkabelt hast und
sich das Heizbett noch bewegt., mache ich mir ernsthaft Sorgen um dich.
Lass einen Elektriker drüberschauen.
Stichpunkte : Zugentlastung, Erdung, Fehlerstrom, Kabelbruch.

Gruß Schrittverlust
Re: Elektrik Fehler
24. March 2020 07:34
Hallo, hier mal ein Update. Ich habe meinen kompletten Drucker frisch verkabelt und Endhülsen umgebaut. Die gesamte Kabel sind jetzt in Kabelkanälen und nicht mehr nur an das Aluprofil gebunden. Der Fehler (erster Beitrag) ist jetzt nicht mehr auf getreten. Ein Elektriker hat auch schon mal drüber geschaut. Er hätte zwar das eine oder andere Detail anders gelöst, aber er hat alles IO gemeldet.

Dabei hab ich auch gleich alles auf Wasserkühlung umgebaut. Alle Motore haben eine eigene Wasserkühlung (eigenltich hätte es nur der Extruder benötigt, aber da ich eh schon mal dabei war...). Für die Wasserschläuche muss ich mir noch ein paar Halter drucken, damit das dann auch noch etwas hübscher aus sieht. In Summe bin ich dann doch ganz zufrieden.

Gruss
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen