Problem Z-Homing mit Bltouch
04. April 2021 04:38
Hallo alle zusammen,

Vor kurzem habe ich mir gedacht ich könnte mal wieder meinen alten Drucker auspacken und an diesem versuchen einen Bltouch zu integrieren. (ist ein Eigenbau Drucker der schon über 5 Jahre alt ist)

Bltouch bestellt. Eingebaut alles grob angeschlossen und auf Marlin 1.1.9 umgestiegen. Firmware auf mein Rumba Board aufgespielt und siehe da es funktioniert alles. Auto Bed Leveling hat auch funktioniert. Danach ist mir aufgefallen das mein Extruder Motor in die falsche Richtung läuft. Das in Marlin geändert. Firmware wieder aufs Board. Danach den Drucker ordentlich zusammengebaut. Sprich alle Kabel ordentlich verlegt usw.

Jetzt kommt das Problem. Nachdem alles ordentlich verlegt, zusammengebaut usw. war, hat mein Z Homing nicht mehr funktioniert. X und Y wird normal gehomt. Danach meint die Z Achse nach oben zu fahren und versucht in der Luft zu homen. Der Bltouch fährt seinen Stift aus und wieder ein und dann fährt die Z-Achse nach oben und der Bltouch fährt wieder seinen Stift aus und wieder ein. Das macht die Z Achse dreimal in Folge.

Habe Marlin mehrfach überprüft und finde keinen Fehler. Zumal das ganze gelaufen ist, als noch alles grob zusammen gebaut war.

Hoffentlich kennt jemand von euch das Problem und kann mir helfen, da ich hier langsam verzweifel und nicht mehr weiß, was ich tun soll.

Liebe Grüße Lukas
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen