Habe auf ein mal Absätze im druckconfused smiley
26. January 2014 02:41
Hi Leute benötige mal euren Rat.
Habe auf einmal nach z.B. der Bohrung einen Absatz drin. Habe schon mit verschiedenen Retrakt Einstellungen probiert aber immer das selbe Ergebnis. Probiert habe ich 0, 0.5, 1, mm retrakt.
Oder habe ich nen Hänger in der Firmware?

Hat jemand nen Tipp?






Alu Eingenbau Reprap, Ramps 1.4, V3 Direkt-Extruder 1,75mm, Stoffel15 V3 Hotend 0,35mm, Firmware Repetier 0.83, Host Repetier 0.56 Mac
Ordbot Hadron, Ramps 1.4, Bulldog-Extruder 1,75, Stoffel15 V3 Hotend 0.35, Marlin Firmware, Host Repetier 0.56 Mac
Re: Habe auf ein mal Absätze im druckconfused smiley
26. January 2014 06:32
DAS IST GENAU DAS SELBE PROBLEM, MIT DEM ICH SEIT KNAPP 2 MONATEN KÄMPFE!!

Leider habe ich keine Idee, woran das liegen könnte.
Ich habe Verschiedene Firmwares und Slicer getestet. Ausserdem von RasPi (Octoprint und Repetier Server), SD-Karte und MacBook gedruckt, aber IMMER das selbe Problem bei der gleichen .STL Datei.

Ich würde dir raten, die Ganze Mechanik zu überprüfen und alle Schrauben nachzuziehen.

Ein Bild deiner Konstruktion wäre auch hilfreich.
Re: Habe auf ein mal Absätze im druckconfused smiley
26. January 2014 07:30
Bild ist gerade schlecht bin unterwegs.
Das komische ist halt ich habe schon ein duzend solcher Halter gedruckt. Alle gut. Hier und da mal das Filament gewechselt wieder zurück auf das schwarze und auf einmal das.
Riemen sind alle fest und auch unter Spannung.

Ich denke das das vom Extruder selber kommt. Hatte aber auch immer die gleich Sli3r Einstellung kömisch. Aber hast recht es ist zum Verrücktwerden ! angry smiley Eventuell mal das Transportrad nachsehen aber wenn da was locker wäre sollte man das doch über den ganzen druck sehen.

Na eventuell hat noch jemand einen Tip. Heute Abend gehts dann weiter....




Alu Eingenbau Reprap, Ramps 1.4, V3 Direkt-Extruder 1,75mm, Stoffel15 V3 Hotend 0,35mm, Firmware Repetier 0.83, Host Repetier 0.56 Mac
Ordbot Hadron, Ramps 1.4, Bulldog-Extruder 1,75, Stoffel15 V3 Hotend 0.35, Marlin Firmware, Host Repetier 0.56 Mac
Re: Habe auf ein mal Absätze im druckconfused smiley
12. February 2014 08:25
Bist du weitergekommen?
Re: Habe auf ein mal Absätze im druckconfused smiley
12. February 2014 11:06
probiere mal bei lagenwechsel 0.2 anzuheben


Commercium ----> Ramps, RADDS, e3d-Hotends und Filament kauft man hier.. und neu auch Schrauben,Muttern und Unterlegscheiben
Probleme mit dem e3d und bei mir gekauft? Schickt es ein, ich teste es für euch ob es wirklich defekt ist smiling smiley
Print Quality Troubleshooting Guide hier lang..
Re: Habe auf ein mal Absätze im druckconfused smiley
12. February 2014 16:13
Ich glaube er meint nicht die kleinen Stege die durch auslaufendes material entstehen (grün), Sondern die Bereiche, bei denen durch eine Geometrie Veränderung eine kleine Verschiebung auftritt (rot), die aber später wieder in normalzustand übergeht.
Dies ist sehr gut bei der Mittleren Bohrung zu beobachten.



Ich hatte diese Problem schon bei meinem Alten Drucker und jetzt bei meinem neuen Drucker wieder. Ich kann mir nicht erklären woran das liegen könnte.
Mittlerweile glaube ich, das diese Problem entweder durch die Repetier Firmware auftritt, oder durch den Slicing Prozess mit Slic3r. Wobei ich selbst mit Slic3r 0.8.4 keine Verbesserung erkennen konnte.
Ob es wohl am Mac OS liegt?

EDIT: Also am Mac liegt es nicht! Gleiche Slic3r Version auf mac und windows 7 produzieren beinahe identischen Code mit gleichen Einstellungen... manche maße liegen um 3-5 Tausendstel daneben, aber das ist ja vernachlässigbar.

1-mal bearbeitet. Zuletzt am 12.02.14 16:29.
Re: Habe auf ein mal Absätze im druckconfused smiley
12. February 2014 16:22
Ja genau das ist mein Problem super erkannt Laustaaaar thumbs up

Slicer habe ich den 0.9.9 das komische ist das ich das erst nicht hatte und nun nicht mehr weg bekomme. angry smiley

Aber das Problem kann ich erst mal bei Seite schieben. Habe da nämlich ein neues. Habe mal auf Marlin gewechselt ob das daran liegt kann ich nicht sagen auf jeden Fall fahre ich 2 Perimeter die aber nicht zusammen halten also nach dem druck kann ich das wie eine Haut abziehen. Also die beiden Perimeter verbinden sich wenig bis gar nicht. Beim Test Teil zum einstellen der Düse bekomme ich bei meiner 0.35er Düse 0.36-0,37 raus das passt also. kann ich in Slicer den Perimeter abstand irgendwo einstellen?????




Alu Eingenbau Reprap, Ramps 1.4, V3 Direkt-Extruder 1,75mm, Stoffel15 V3 Hotend 0,35mm, Firmware Repetier 0.83, Host Repetier 0.56 Mac
Ordbot Hadron, Ramps 1.4, Bulldog-Extruder 1,75, Stoffel15 V3 Hotend 0.35, Marlin Firmware, Host Repetier 0.56 Mac
Re: Habe auf ein mal Absätze im druckconfused smiley
12. February 2014 16:39
Ich hab das glaube ich seit ca. 6 Monaten, wobei es mich erst seit kurzem richtig nervt.
Ein Wechsel auf Marlin hatte ich mir auch schonmal überlegt. Ein Mechanisches Problem schließe ich mittlerweile aus.
Skeinforge wollte ich auch wiedermal ausprobieren.

Zu deinem Extrusionsproblem:
Wenn du natürlich definierst, dass deine perimeter 0,37 breit sind, dann wird Slic3r die warsch. gerade so hinlegen, dass die sich nur minimal berühren. Ich habe dann einfach das breiten maß um ca 10% verringert. Somit kommen die Perimeter minimalst näher aneinader.
Re: Habe auf ein mal Absätze im druckconfused smiley
12. February 2014 16:47
Perimeter habe ich jetzt aber schon auf null gestellt. und Trotzdem. weis nicht ob ich das vor Marlin schon hatte.

Die habe auch beide Ihre Vorteil. Repetier kann man mehr Feineinstellungen Marlin ist nen Tick ruhiger im Druck und die Grafik ist schöner.

Ich werde einfach mal wieder zu Repetier zurück gehen und dann werde ich sehen was geht.




Alu Eingenbau Reprap, Ramps 1.4, V3 Direkt-Extruder 1,75mm, Stoffel15 V3 Hotend 0,35mm, Firmware Repetier 0.83, Host Repetier 0.56 Mac
Ordbot Hadron, Ramps 1.4, Bulldog-Extruder 1,75, Stoffel15 V3 Hotend 0.35, Marlin Firmware, Host Repetier 0.56 Mac
Re: Habe auf ein mal Absätze im druckconfused smiley
13. February 2014 03:12
Nehmt euch mal den fertigen gcode her und schaut ob in den entsprechenden Lagen der X/Y-Parameter ein anderer ist als in den vorhergehenden. - also bei einer eigentlich senkrechten Fläche.
Mit Messschieber etwa die Z-Höhe der Fehlerlagen messen und dann im code mit strg+f suchen.
Damit kann man dann schonmal ein Problem in der slicer-Software ausschließen.

Ich würde rein vom Gefühl aber eher auf Firmware/Elektronik tippen.
Re: Habe auf ein mal Absätze im druckconfused smiley
13. February 2014 08:01
Wenn man den GCode in Repetier Host öffnet liegen die Bahnen perfekt aufeinander. Auch bei Schichtweise Betrachtung in Printrun ist keinerlei Versatz zu erkennen im GCode.
Re: Habe auf ein mal Absätze im druckconfused smiley
13. February 2014 09:00
Also ich glaube ich habe das Problem mit den Perimetern gelöst. Drei mal Raten ??? Natürlich der Extruder, es ist immer der Extruder moody smiley

Das Problem das die Perimeter nicht aneinander halten, kommt da durch zu stande das der Extruder bei langsamen Vorschub noch greift bei schnellen immer ein wenig durchdreht da die Zähne schon leicht zu sind.

So kann man das beim kalibrier Druck nicht feststellen und alles passt da der zumindest von mir langsam gedruckt wird.
Beim druck im Infill fällt es kaum auf. Bei den Perimetern merkt man dann das Material fehlt .

Mit der Firmware hat es da am wenigsten zu tun.


Juhu wieder ein Problem gelöst.grinning smiley

Jetzt wenn ich noch die Lösung für mein Anfangsproblem schon hätte eye rolling smiley




Alu Eingenbau Reprap, Ramps 1.4, V3 Direkt-Extruder 1,75mm, Stoffel15 V3 Hotend 0,35mm, Firmware Repetier 0.83, Host Repetier 0.56 Mac
Ordbot Hadron, Ramps 1.4, Bulldog-Extruder 1,75, Stoffel15 V3 Hotend 0.35, Marlin Firmware, Host Repetier 0.56 Mac
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen