Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Extruder fördert im Druck nicht mehr

geschrieben von Curry44 
Extruder fördert im Druck nicht mehr
15. December 2015 06:34
Hallo,
seit kurzem spielt mein Extruder verrückt. Mitten im Druck hört er einfach auf zu extrudieren. Die Achsen verfahren weiter, das Hotend bleibt konstant bei 240 Grad, ohne das Material aufgetragen wird.
Verwende ein Rumba Board mit TMC2100. Ein Hitzeproblem kann ich eigentlich ausschließen, da der Treiber nicht zu heiß wird, und mehr Kühlung keine Verbesserung erbracht hat.
Manuell lässt sich die Welle vom Schrittmotor nicht bewegen, also fließt im Motor weiterhin Strom.

Der springende Punkt jetzt ist, wenn ich in Simplify3D die Not-Aus Funktion betätige, kann ich danach ohne Probleme manuell extrudieren.

Also ist mit dem Hotend auch alles in Ordnung.

Jemand schonmal dieses Problem gehabt, oder eine Idee woran es liegen kann ?

MfG

1-mal bearbeitet. Zuletzt am 15.12.15 06:57.
Re: Extruder fördert im Druck nicht mehr
22. December 2015 10:21
Keiner eine Idee?

Einer neuer Schrittmotortreiber hat keine Verbesserung bewirkt. Es tritt unregelmäßig auf.
Re: Extruder fördert im Druck nicht mehr
22. December 2015 11:33
Repetier Firmware?
http://forum.repetier.com/discussion/808/extruder-stops-extruding/

Ist bei mir jetzt mit einer neueren Version weg.
Re: Extruder fördert im Druck nicht mehr
22. December 2015 11:54
Moin moin aus HU.
Ich habe schon länger das gleiche Problem mit meinem RumbaBoard.
Repetier FW 0.92.2
Das Problem hatte ich aber nur mit slic3r. Mit Cura trat das bisher nicht auf.


Liebe Grüße aus Kaltenkirchen.
Frithjof
Meine Seite
[www.facebook.com]
Re: Extruder fördert im Druck nicht mehr
22. December 2015 14:49
Danke, werde morgen mal die neue Firmware aufspielen. Könnte sein, das dieses Problem seit dem letzten Firmwareupdate zusammenhängt.
Re: Extruder fördert im Druck nicht mehr
22. December 2015 15:54
Mit der 0.92.6 hatte ich die Probleme.
Mit der 0.92.7 habe ich sie nicht mehr.
Re: Extruder fördert im Druck nicht mehr
25. December 2015 05:27
Dankeschön für eure Hilfe, mit 0.92.7 druckt er bis jetzt ohne Probleme.
Re: Extruder fördert im Druck nicht mehr
18. February 2016 11:10
Mit Version 0.92.8 ist das Probleme wieder vorhanden....

Gibts ne Möglichkeit , den 0.92.7 Configurator manuell auszuwählen?
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen