Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Direct Drive Extruder

geschrieben von maheau0 
Direct Drive Extruder
15. November 2017 10:28
Hallo,
ich habe einen Vellemann K8200 - umgebaut auf Direkt Drive Extruder. + Mega 2560 + Ramps 1.4 + Vollgrafik-Display
Habe mit Marlin-R5 monatelang immer gut gedruckt.
Seit heute extruiert er weniger -- Einstellung in FW 155 Schritte/mm (wird auch im Display so angezeigt).
Nach Einstellung der Flußmenge auf 200% am Display ist es einigermaßen i.O.
Wie kann es sein, das sich nur diese Einstellungen von selber verstellt? - oder kann irgend eine Veränderung am Extruders vorliegen?

mfg mh
Re: Direct Drive Extruder
15. November 2017 11:09
Düse verstopft, Ritzel Zähne zugeschmiert, Schrittverluste. Es gibt da viele Möglichkeiten der Ursachen.


Liebe Grüße aus Henstedt-Ulzburg.
Frithjof
Meine Seite
[www.facebook.com]
Das Monster kaufen bei EBAY.
[www.ebay.de]
Re: Direct Drive Extruder
15. November 2017 11:31
Hallo,
danke für die Info.
Die Düse ist nicht zu, auch das Ritzel kann nicht verschmiert sein, da bei 200%-Fluss das Druckergebnis i.O.
Die aufgeführten Probleme müssten doch auch bei 200% auftreten, bzw. müsste doch einmal der Punkt kommen, wo plötzlich die doppelte Menge gefördert wird.


mfg mh
Re: Direct Drive Extruder
15. November 2017 16:34
Du solltest mal einen Text machen, ob wirklich die korrekte Filament-Menge durchgeschoben wird, die du extrudieren willst. Dazu den Extruder manuell bedienen und am Filament eine Markierung anbringen, so dass man z.B. 100mm Filament gut messen kann, ob da wirklich 100mm Filament durchelaufen sind. Das ruhig mit Heizung und durch die Düse...


liebe Grüße

Minihawk

*** In Wirklichkeit ist die Realität ganz anders ***
Re: Direct Drive Extruder
23. November 2017 14:58
Hi, ich hänge mich hier an, habe nämlich das gleiche Problem. Mein Extruder hat bisher immer optimal bei 143 Steps, 100mm extrudiert. Macht er jetzt nicht mehr, ich muss jetzt 343 Steps einstellen, um 100mm zu bekommen. An was kann das liegen? könnte es der Treiber sein? TMC2100?
Wie bemerke ich Schrittverluste? Hört man das?

Ich spekuliere auch, ob es evtl. am Strom liegen könnte. Ich habe ein anderes Heizbett verbaut, welches jetzt mehr Strom zieht (externer Mosfet, nicht übers Ramps). Allerdings müsste das Ergebniss dann schwanken, den wenn das Heizbett mal geheizt ist, dann müsste es ja weniger Strom ziehen.

Mfg
Stiv

1-mal bearbeitet. Zuletzt am 23.11.17 14:59.
Re: Direct Drive Extruder
04. December 2017 09:03
Quote
Stivmaster
Hi, ich hänge mich hier an, habe nämlich das gleiche Problem. Mein Extruder hat bisher immer optimal bei 143 Steps, 100mm extrudiert. Macht er jetzt nicht mehr, ich muss jetzt 343 Steps einstellen, um 100mm zu bekommen. An was kann das liegen? könnte es der Treiber sein? TMC2100?
Wie bemerke ich Schrittverluste? Hört man das?

Ich spekuliere auch, ob es evtl. am Strom liegen könnte. Ich habe ein anderes Heizbett verbaut, welches jetzt mehr Strom zieht (externer Mosfet, nicht übers Ramps). Allerdings müsste das Ergebniss dann schwanken, den wenn das Heizbett mal geheizt ist, dann müsste es ja weniger Strom ziehen.

Mfg
Stiv

Soweit ich weiß sind die Treiber stromführend, d.h. diese versuchen stets den eingestellten Strom "durchzudrücken". Denke wenn das Netzteil an Grenzen kommt, würde man das anders erleben... Es könnte möglich sein, dass du beispielsweise statt 16 µStepps mit 32 unterwegs bist, wobei der Teiler dann nicht ganz passt. Schrittverluste hört man deutlich am Klackern des Steppers. Beim Extruder sieht man sogar ein hin und her Springen, da das Filament unter Druck steht (im Bowdensystem). Hängt auch davon ab wie man extrudiert. Wenn ich z.B. am Octopi extrudiere, dann extrudiert er abnormal schnell, was im Druck so nicht vorkommt, dann dreht das Ritzel auch durch und statt 100mm kommen nur 80mm durch. Aber man sieht es deutlich am Extruder wenn man ihn beim extrudieren beobachtet. Zumindest wenn man ein ziemlich offenes System hat wie beispielsweise beim Bowdensystem. Falls du Bowden hast, kannst versuchen erstmal ohne Kraftaufwand leer zu extrudieren (z.B. PTFE vom Hotend lösen), um sicher zu gehen ob es an Steppverlusten liegt oder nicht.


Quote
maheau0
Hallo,
ich habe einen Vellemann K8200 - umgebaut auf Direkt Drive Extruder. + Mega 2560 + Ramps 1.4 + Vollgrafik-Display
Habe mit Marlin-R5 monatelang immer gut gedruckt.
Seit heute extruiert er weniger -- Einstellung in FW 155 Schritte/mm (wird auch im Display so angezeigt).
Nach Einstellung der Flußmenge auf 200% am Display ist es einigermaßen i.O.
Wie kann es sein, das sich nur diese Einstellungen von selber verstellt? - oder kann irgend eine Veränderung am Extruders vorliegen?

mfg mh

Kann es eventuell sein, dass du im Slicer falschen Filamentdurchmesser eingetragen hast (also 2,85 oder 3mm statt 1,75)? Klar betrifft es nicht die manuelle Extrusion über die Firmware, aber so eindeutig konnte ich das nicht herauslesen.
Re: Direct Drive Extruder
04. December 2017 17:31
Ist das Ritzel auf der Motorwelle noch richtig fest? Hatte selber den Fall wo es sich minimal auf der Welle drehen konnte aber von Hand nicht zu drehen war.
Ich Teste die Stepps aber auch mit Heißer Düse, liefert bei mir die genauesten Ergebnisse.

Welchen Filamentdurchmesser nutzt Du?
Wenn das Material weich ist und die Düse etwas widerstand hat weil Dreck drin ist oder sie zu gedrückt wurde da über das Bett geschliffen, kann es zu einem nicht direkt sichtbarem durchdrehen des Förderritzels am Material kommen. Verschlissene Zähne bei wechem Ritzel haben den gleichen Effekt.

Welcher Extrudertyp?
Düse selber am Hotend noch richtig fest?
Re: Direct Drive Extruder
05. December 2017 03:52
Hallo,
Ritzel und Düse ist fest, Ritzel ist sauber und die "Verzahnung" hat sich, wie man erkennen kann, nicht verändert.
Durchmesser des Filament ist 1,75mm
Ich habe doch Teile nach alten gespeicherten gcode's gedruckt, die vormals o.k.


Guß mh
Re: Direct Drive Extruder
05. December 2017 07:24
Ich habe vor kurzem auch einen Extruderwechsel vorgenommen.

Anderer Motor, anderes Ritzel haben bei mir auch für die Verschiebung der Steps gesorgt.

Folgende Maßnahmen habe ich durchgeführt:

Motostrom neu eingestellt, und Extruder neu kalibriert.... und Fertig.


Die Dummheit ist rund. Niemand weiß, wo sie anfängt und wo sie aufhört.

-----------------------------------------------------------------------------------------------------------
CTC DIY - i3Clone - i3-Steel Eigenbau ( Mega2560/Ramps 1.4 ) - Prusa i3-MK3

Luclass
Re: Direct Drive Extruder
05. December 2017 07:55
Hallo,
ich hatte aber keinen Extruder-Wechsel durchgeführt!!


Gruß mh
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen