E3d Hotend Temperatur Einbruch/ Thermal Runaway
30. April 2021 03:30
Hallo,

langsam verzweifle ich...
Seit ca. 1 Monat kann ich mit meinem Drucker jetzt nicht mehr vernünftig drucken.
Nach einer gewissen Zeit stoppt der Druck immer wieder mit der Fehlermeldung "Thermal Runaway".
Der Drucker ist ein umgebauter A30 von Geetech (24V) mit einem lite6 von e3d und einem Gorilla board. Die Firmware ist Marlin 2 von mir eingerichtet auf den Drucker.
Normal schaffe ich es eigl. immer meine Probleme zu lösen, aber diesmal weiß ich einfach nicht weiter. Nach dem Umbau auf das Hotend und Board hat der Drucker zuverlässig gedruckt, also kann man die Firmware denke ich ausschließen. etwas nach dem Tausch des Thermistors wegen einem Kabelbruch ging es los mit den Problemen... Immer wieder bricht der Druck wegen einem Thermal Runaway ab. Den Lüfter o.ä. kann man ausschließen denke ich, da der Fehler immer zu unterschiedlichen Zeitpunkten kommt. Kleine Drucke unter einer Stunde Druckzeit lassen sich mit etwas Glück auch ab und zu zu Ende drucken.
Was habe ich bereits unternommen:
Stecker/ Kabel von Thermistor und Heizelement überprüft -> konnte keinen Fehler feststellen, auch wackeln an diesen hat keine Fehlermeldung ausgelöst.
PID Autotuning mehrfach durchgeführt, auch wenn dies nicht der Fehler sein dürfte, da es ja schon mal funktioniert hat.
Widerstand vom Heizelement gemessen -> 20,4 Ohm, hat also auch keinen Kurzen o.ä.
Hysterese und Periode vom Thermal Runaway von 4° und 40s auf 9° und 70s erhöht -> der Fehler tritt nicht mehr so schnell auf, aber dennoch tritt er auf.

Anbei Bilder von der Temperaturkurve in Octoprint, diese sehen für mich nicht gut aus, aber ich weiß nicht was ich noch tun könnte. Merkwürdig finde ich vor allem die kurze Unterbrechung beim Aufheizen bei ca. 200°... Diese "Stufe" ist allerdings schon da seit ich das neue Board benutze und ich habe mir nichts dabei gedacht, da es ja funktioniert hat.

Die Einbrüche sehen für mich stark nach einem Wackler aus, allerdings konnte ich wie gesagt keinen feststellen und die Temperatur geht ja nicht auf minTemp / maxTemp, somit dürfte es das ja nicht sein.
Das Zustandekommen der "Wellen" in dem einen Bild kann ich mir allerdings nicht erklären. Evtl. etwas mit dem PID aber dieses hab ich ja mehrfach getuned.

Ich könnte evtl. noch probieren das PID zu deaktivieren, falls es daran liegt, das dürfte es ja aber normal nicht sein oder?

Ich hoffe hier kann mir jemand helfen, ich bin mit meinem Latein am Ende und alles was ich im Internet finde hab ich ausprobiert...

Gruß,
f4814n
Anhänge:
Öffnen | Download - IMG_7568.PNG (898.6 KB)
Öffnen | Download - IMG_7570.PNG (696.5 KB)
Öffnen | Download - IMG_7565.jpg (752.1 KB)
Re: E3d Hotend Temperatur Einbruch/ Thermal Runaway
30. April 2021 04:06
Moin Fabian,

hast Du das PID-Tuning mit eingeschaltetem Bauteilkühler gemacht?
Ist das Netzteil stark genug (Heizbett + Hotend + 50W für Motoren und Reserve (wegen Spannungseinbruch)?

Häng doch mal ein paar Fotos vom Drucker, dem Hotend und dem Extruder hier an, dann können wir das besser beurteilen.

/Julien


Wer rasiert mit mir KingKong? Der wichtigste Guide - Triffid Hunter's Calibration Guide


Drucker:
HyperCube EVO (Derivat) in 2502x300 - geschlossen für ABS - Duet2WiFi - Eigenbau Wasserkühlung
Eigenbau I3 - V6-Clon- Profilrahmen - Ramps 1.4 24V - TMC2208 - Simplify3D - Octoprint - Marlin 1.1.8
Re: E3d Hotend Temperatur Einbruch/ Thermal Runaway
30. April 2021 07:30
Heizpatronen haben meist 40W. Bei dem Innenwiderstand von 20 Ohm hast Du bei 24V nur 28W zu Verfügung. Das ist zu wenig. Ein Heizelement hat für 12V bei 40W nur ca. 3,6 Ohm.


Liebe Grüße aus Kaltenkirchen.
Frithjof
Meine Seite
[www.facebook.com]
Re: E3d Hotend Temperatur Einbruch/ Thermal Runaway
30. April 2021 07:33
Hallo,

wow, die Antwort kam ja schnell.
Das PID Tuning hab ich sowohl mit, als auch ohne Lüfter gemacht -> hat nicht geholfen.
Die Leistung vom Netzteil sollte eigl. reichen. 240W Heizbett + 30W Hotend = 270W, das Netzteil hat angeblich 480W (24Vx20A), sollte also noch einiges an Reserve da sein.
Es kann allerdings sein, dass die chinesischen 480W nicht ganz so viele echte Watt sind... winking smiley
Überprüfen kann ich das leider nicht, da ich mit meinem Multimeter lediglich 10A messen kann. Und bevor ich das Netzteil tausche wäre ich mir gerne sicher, dass es das Problem ist.
Anbei dann noch die Bilder von dem Drucker. (Nicht wundern wegen dem Kabelsalat bitte, da wollt ich eigl. was schönes drucken aber der Drucker will wohl nicht)

Gruß,
Fabian
Anhänge:
Öffnen | Download - IMG_7592.jpg (715.4 KB)
Öffnen | Download - IMG_7593.jpg (617.2 KB)
Öffnen | Download - IMG_7594.jpg (742.9 KB)
Öffnen | Download - IMG_7591.jpg (695.4 KB)
Re: E3d Hotend Temperatur Einbruch/ Thermal Runaway
30. April 2021 07:40
Vielen Dank Fridi, wie gerade erwähnt soll meine Heizpatrone nur 30W haben. Ist die dann bei einer so geringen Abweichung schon kaputt? Ich hätte das als Messungenauigkeit durchgehen lassen aber werde gern eines besseren belehrt.
Re: E3d Hotend Temperatur Einbruch/ Thermal Runaway
30. April 2021 11:31
Das V6-lite von e3d wird serienmäßig mit einer 30W-Patrone ausgeliefert, sollte passen.
Meine Heizpatrone hat auch nur 35W und ich heize wie ein Weltmeister damit.

Gute Fotos. Ich glaube fast, dein Heizblock/die Düse wird über den Bauteillüfter heruntergekühlt. e3d liefert seine Hotends mit Silikonüberziehern aus, die solltest Du verwenden. Alternativ den heizblick mit zwei oder drei Lagen Baumwolle (Socken, Geschirrtücher, etc.) einwickeln und mit Nähgarn sichern, dass von der Düse nur wenig heraussteht. Hilft ungemein.

1-mal bearbeitet. Zuletzt am 30.04.21 11:35.


Wer rasiert mit mir KingKong? Der wichtigste Guide - Triffid Hunter's Calibration Guide


Drucker:
HyperCube EVO (Derivat) in 2502x300 - geschlossen für ABS - Duet2WiFi - Eigenbau Wasserkühlung
Eigenbau I3 - V6-Clon- Profilrahmen - Ramps 1.4 24V - TMC2208 - Simplify3D - Octoprint - Marlin 1.1.8
Re: E3d Hotend Temperatur Einbruch/ Thermal Runaway
01. May 2021 02:36
OK, vielen Dank, das werde ich dann nocheinmal probieren. Ich dachte das kann ich ausschließen, da der Fehler ja nicht immer beim Einschalten des Lüfters kommt. Wenns hilft wäre das aber schön.
Re: E3d Hotend Temperatur Einbruch/ Thermal Runaway
01. May 2021 04:49
Hi Fabian,

da deine Heizpatrone über eine Steckverbindung angeschlossen ist (bild 3), bitte mal eine Kabel vom Board zur
Heizpatrone ziehen und mit einer Lüsterklemme verbinden, um eine Verbindungsfehler am Stecker auszuschliessen.


Gruß,
Michael

Acrylic I3 / Arduino Mega 2560 R3 / RAMPS 1.4 / 12864 LCD mit Wlan-SD Karte / TMC2100 / MK8 m. Bowden / 5mm DDP (PEI) / Tr8x4 / Mosfet 30A / Marlin-1.1.8 / Repetier-Host. / PrusaSlicer-2.3.0
In Planung, Ultimaker-Kinematic mit Kugellagern und 30X30 Profilen
LCD mit Wlan-SD Karte -- Mein I3 u. leise Y-Achse mit Mittelmotor
Re: E3d Hotend Temperatur Einbruch/ Thermal Runaway
01. May 2021 07:25
Diese zittrigen Temperaturverläufe können auch von einer zu schwachbrüstigen Versorgung der 5V-Schiene herrühren, das war zumindest bei etlichen MKS Gen L und manchmal auch Gen 1.4 der Fall. Abhilfe schafften dann zwei Kondensatoren zur Stabilisierung..
Re: E3d Hotend Temperatur Einbruch/ Thermal Runaway
01. May 2021 08:45
Vielen Dank für die vielen Tipps.
Ich habe jetzt den Silikonüberzieher angebracht und den Stecker überbrückt, der Drucker druckt gerade... mal schauen wie lange...
Wenn das jetzt nicht geholfen hat werde ich noch den Tipp mit den Kondensatoren probieren.
Re: E3d Hotend Temperatur Einbruch/ Thermal Runaway
19. May 2021 07:32
So, nach der Prüfungsphase habe ich jetzt auch wieder Zeit mich meinem Drucker zu widmen.
Nachdem es letztes mal wieder nicht funktioniert hat habe ich jetzt 2 Kondensatoren an der 5V Leitung angebracht (wie empfohlen).
2 Drucke haben seither schon funktioniert, ich denke das war das Problem.
Vielen Dank für die Hilfe,
Gruß.
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen