BIQU B1 Filament schmilzt nicht in Hotend
17. July 2021 16:04
Hallo,

seit Monaten hat mein BIQU B1 fast perfekt gearbeitet. Seit gestern hat aber plötzlich kein Druck mehr geklappt.

Zuerst waren die Wände dünner als erwartet (da dachte ich an einen slicing Fehler) dann haben sich die einzelnen Schichten nicht mehr verbunden bis zum Schluss gar kein Filament mehr durchkam. Weder die Filamentrolle noch die Temperatureinstellungen wurden zwischen dem letzten guten und den Fehlgeschalgenen Drucken verändert.

Nach einigem herumexperimentieren sieht es so aus als ob das Filament im Hotend nicht flüssig wird, obwohl die Düse heiss wird und auch die Temperaturanzeige zeigt die entsprechenden Werte normal an. Die Lüfter scheinen alle normal zu arbeiten Der Extruder arbeitet auch normal bis eben nichts mehr weitergeht, weil durch die Düse kein Material abfliesst.

Das Hotend ist nicht verstopft und ich habe auch die Düse getauscht.
Wenn ich die Düse entferne kann ich das Filament vorschieben und es kommt aus dem Hotend heraus als ob es niemals geschmolzen war.

Selbst bei PLA mit 240 grad habe ich das Problem. (Probiert mit PLA und PETG)

Der Drucker ist noch original, also nichts wurde modifiziert.

Ich weiss nicht mehr weiter was ich noch probieren könnten. Bin für jede Hilfe dankbar.
VDX
Re: BIQU B1 Filament schmilzt nicht in Hotend
17. July 2021 16:43
... kannst du die Temperatur des hot-ends mit einem Thermomenter überprüfen? - vermutlich wird das nicht mehr so heiß, wie vorher.

Das könnte auf ein Problem mit dem Temperatursensor oder geänderte Paramter in der Firmware hindeuten ...


Viktor
--------
Aufruf zum Projekt "Müll-freie Meere" - [reprap.org] -- Deutsche Facebook-Gruppe - [www.facebook.com]

Call for the project "garbage-free seas" - [reprap.org]
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen