Welcome! Log In Create A New Profile


Infill printed outside object

Posted by joadalama 
Infill printed outside object
August 17, 2014 12:43PM
Hi All,
First a small introduction. I'm a newbie in the 3d printing world and started to built my own printer a few months ago. It's based on a Prusa i3, but the frame is built with heavy extruision profiles. I sourced the parts myself and now I'm nearly finished building the printer it's time to do some calibration.

But here is where the problems begin. When I print an object (in this case a 20x20x20mm cube) the infill is printed outside the object. I tried different ways to slice it (slicer 1.1, Cura ) but the result is the same. Also used Repetier, pronterface and Cura to print the cube but all gave the same result. After finishing the first layer, the rest of the print is printed on top of the original object. Own designs or cubes downloaded from Thingiverse, all give the same result.

There is no slack in the belts, all bearings are running smoothly and the motors function well. Firmware is Marlin V1 on a ramps 1.4. I used a config file for a Prusa to define the variabeles and used the prusa calculator for the more specific settings. I use a usb connection to print (have no SD module).

Has anybody had the same problems, or can someone give some (crazy) ideas on in which direction to look for a solution? TIA


Re: Infill printed outside object
August 17, 2014 05:01PM
This is a wild guess, but have you somehow specified 2 extruders, with one extruder for the infill?
Re: Infill printed outside object
August 19, 2014 12:08AM
I think you may have a calibration problem somewhere - that object would normally be in the centre of the bed when printing.

Waitaki 3D Printer
Re: Infill printed outside object
August 19, 2014 03:05AM
Thank you both for your reply. There is only extruder specified. The thing Waitiki noticed could be an issue. I will look into that and report back.
Re: Infill printed outside object
August 20, 2014 09:38AM
It turns out to be a glitch in the firmware. I made new files with the online generator of repetier and it worked out fine until there was another layer shift. But that had something to do with the adjustment of the stepper drivers. Now it's printing fine and I can start finetuning.
Sorry, only registered users may post in this forum.

Click here to login