Welcome! Log In Create A New Profile


Hotend "Jumped" during print.

Posted by Shepard48 
Hotend "Jumped" during print.
August 27, 2015 02:41PM

I recently tried printing some self locking carriages for my mini Kossel printer. When I printed it first it had a line that was a bit off. It is hard to describe, just look at the picture. Then I said "It's only a random error..." then I started printing that again and it was the same. I am a bit confused, I am printing from my PC which is pretty overkill for this task and I even closed every app so only Repetier Host was running. If anyone encountered this issue, please help.

Specs :
Mini Kossel, Ramps 1.4, A4988 drivers, Nema17 steppers, E3d V6 hotend, heated bed, black PLA.

PS: My motherboard, steppers, stepper drivers, PSU are actively cooled.
open | download - WIN_20150827_20_39_49_Pro.jpg (128.4 KB)
open | download - WIN_20150827_20_40_09_Pro.jpg (130.7 KB)
Re: Hotend "Jumped" during print.
August 27, 2015 07:55PM
Have you checked for any binding?
If all your sliders are smooth then it might be a firmware issue; on my CoreXY I had a "knocking" problem whenever exceeding a certain speed on Marlin, fixed by switching to Repetier firmware.
Re: Hotend "Jumped" during print.
August 28, 2015 01:59AM
The edges are warped, try to improve 1st layer quality.
Use a brim, although not needed.

Watch your printer if it starts to scratch across the part. That usually is the reason for skipping steps caused by overextrusion or raised edges.
Re: Hotend "Jumped" during print.
August 28, 2015 06:58AM
Thanks for reply, I am still experimenting with the 1st layer but it is improved now with a brim and better adhesion. For the jump, I tried printing from another PC and the same happened. But the final test was printing from SD card. Success ! No more jumps. Seems like something is with the communication via USB.
Sorry, only registered users may post in this forum.

Click here to login