Welcome! Log In Create A New Profile


CTC Prusa i3 does not extrude

Posted by riot1 
CTC Prusa i3 does not extrude
February 27, 2016 01:14PM
I recently bought this Prusa i3:

QcAAOSwJkJWih0g" target="_blank" rel="nofollow">2015 Upgraded Full Quality High Precision Reprap Prusa i3 DIY 3d Printer

It comes with a MK8 extruder like this:

and a GT2560 control board.

I am using Repetier in manual mode to slowly feed in PLA 1.75mm filament. The filament gets so far and then the motor skips. I managed to force the filament through once and got a painful-looking ooze from the nozzle which immediately curled up. I have not been able to do this a second time.
I have set the manual extrude to 5mm/min and even at this very slow speed and no help the motor skips.
I have tried several extruder temperatures. One attempt the filament did not feed in at all and I reversed the feed and removed the filament which had not even melted. I suspect some kind of blockage.
I have tried cutting the filament to leave a point to help feeding in but this does not help.

I have Googled for most of the day but haven't found anything specific for my problem other than possible blockage, motor voltage, wrong temperature, motor speed.

I also dismantled the motor assembly and pushed the filament through by hand which comes through the nozzle.

Any input gratefully received.

Edited 1 time(s). Last edit at 02/27/2016 01:42PM by riot1.
Re: CTC Prusa i3 does not extrude
February 27, 2016 01:53PM
maybe a) temperature too low b) nozzle blocked c) screw that pushes the filament onto the bolt too lose d) not enough voltage to the extruder motor

if you can push it by hand and that is not too difficult then a and b are unlikely and either c and d or both could be the issue. I would start with c But if you mean with skip that it stops then it might be d, if you mean it turns but the filament is not pushed into the hotend it's more likely c

Edited 2 time(s). Last edit at 02/27/2016 01:55PM by Frans@France.
Re: CTC Prusa i3 does not extrude
September 30, 2016 06:08AM
you have resolved?
Sorry, only registered users may post in this forum.

Click here to login