Welcome! Log In Create A New Profile


Serial connection error during calibration

Posted by CynicalBusiness 
Serial connection error during calibration
March 21, 2017 11:53PM
So, my printer, a Kossel Mini delta, has been working at reasonable quality up to this point, but, after making some hardware changes, I cannot re-calibrate it.

I made some changes to the effector and bed, so I figured I'd need to re-calibrate. When attempting to connect to the printer over serial, however, three different applications report the same error:

Data error (cyclic redundancy check)

This did not happen before I made hardware changes, but that was some time after the previous calibration, so the issue could have arisen since then. The printer still reads its SD card fine and will print from it (albeit above the bed, since that was modified), and the error persists with or without the card inserted, so I don't think that's the cause. I've tried every single USB port my machine has to offer (back, front, and hub) only to receive the same error. After a driver re-install, the error persists.

The printer itself is using RepRap Marlin on a RAMPS Plus2 board.

What's going on here?
Sorry, only registered users may post in this forum.

Click here to login