Welcome! Log In Create A New Profile


Printing issues at 0.1mm

Posted by DOYT 
Printing issues at 0.1mm
April 06, 2017 02:03AM
Hi. I'm using Cura 2.3.0 and I'm using an original E3dV6 hotend with 0.4mm nozzle. When I slice the model with 0.2mm layer height the print came out perfect and I don't have problems with the extruder. But if I change the setting from 0.2 to 0.1mm layer height the extruder start to skip steps. Is trying to push too much filament like the 0.2 mm setting is still there. Is there something else i need to change in order to solve this problem? My flow is 100%, I tried with 50% 60% 70% 80% and 90% but the prints are underextruded. I also tried with 95% but same result. I increase the temp from 205 to 215 but still nothing. This is weird. I tried using Cura 15.04.3 but nothing changed.Thanks!

Edited 1 time(s). Last edit at 04/06/2017 02:47AM by DOYT.
Re: Printing issues at 0.1mm
April 06, 2017 07:33AM
Have you set an extrusion width?
Width may need to be close to nozzle diameter. Normal rule of thumb is +20% so 0.48 but may need to be smaller at small layer heights.
How far does it get before there is an issue? Don't do a 1st layer at 0.1 due to errors in setting the bed height.
Have you checked the driver voltage setting?
Re: Printing issues at 0.1mm
April 06, 2017 08:41AM
How driver voltage can affect the extrusion? By having a small amount of voltage drop on it and this translate that the extruder does not have enough force to push the filament? I use A4988 drivers and it's set to 0.65V. How can I set extrusion width in Cura 15.04.3? I can't see this setting.
Re: Printing issues at 0.1mm
April 07, 2017 03:47AM
The first comment surely was about driver Vref voltage...
You can raise the filament temp to make it softer or raise the Vref to make th extruder stronger.

In Cura there is no extrusion width setting. ( except first layer extrusion )
Sorry, only registered users may post in this forum.

Click here to login