Welcome! Log In Create A New Profile


Y layer shift

Posted by Ferberto 
Y layer shift
May 06, 2017 02:54AM
Hi all.

I've a Geeetech i3X (Acrylic) and 'till now I haven't any big issues (1 year of happy printing!).
But, since a while (1 month or so), I'm experiencing a strange Y layer shift.
Attached my last print ...it's supposed to be a cube...

I tried to:
1) tensioned the belt (many tries).
2) changed the motor (I've swapped the Y motor with the X motor).
3) checked the motor current and even changed the motor driver.
The problem still occours...
The strange fact is that it happens sometimes: I've tried different objects in different placing and it seems that there isn't a systematic issue.
The bed seems to move freely on the axis.

Do u have any clues??
open | download - 01.jpg (85.9 KB)
open | download - 02.jpg (113.9 KB)
Re: Y layer shift
May 07, 2017 05:11AM
.delete - wrong post!

Edited 1 time(s). Last edit at 05/07/2017 05:26AM by waitaki.

Waitaki 3D Printer
Re: Y layer shift
May 10, 2017 09:12AM
For anyone who may be interested:

It turns out that it was the slicer (Slic3r) OR Repetier (both 1.6.2 and 2.0.0).
With Simplify3d I was able to print the object correctly...
Now I've to try the other one that had the same shift problem.

I'm not able to understand what happens: after tons of different printed object, I found 2 different figures that cause a semi-sistematic Y shift layer...
Re: Y layer shift
May 13, 2017 02:45AM
Have you got flats on the shaft of your motors? if not file some so your grub screws lock onto the shaft, my experience if you have no skipping steps problem or loose belts, the your pulley is slipping some parts may not show depending on how much jerky movement is in the object your printing,

Check my rubbish blog for my prusa i3

up and running
Sorry, only registered users may post in this forum.

Click here to login