Welcome! Log In Create A New Profile


Auto Leveling Problem [SOLVED]

Posted by hapo1313 
Auto Leveling Problem [SOLVED]
September 18, 2017 10:21PM
Hey All,

I have bought a 3d printer and i used to use it pretty well. By accident i have erased the whole firmware (Thanks Raspberry port), i had to send it back to the seller to get the firmware back again. It has arrived and everything works fine, except the auto leveling. Problem is:

1) When it first probes in the middle it get the first click and then it extrudes a little and then go to second click (it has never extruded at this point before).

2) Then it goes to the second probe fine, third probe fine, foruth probe fine and goes to the Fifth and last Probe and then instead of probing, it just starts slowly slowly going down to the middle and then stops (Like every movement is activated in 0.1 by 0.1 until it reaches the center of the table.

I have never changed the g code script, it is G28 and G29.

What can i do? I cant find answers anywhere, I hardly thing its a simplify3d problem or wiring problem, might be a firmware problem? Can i fix it myself (even though i dont have the marlin firmware with the configuration? only my retailer have and he wont pass)?

Thanks for the Help!

Videos are Attached!

Error 1

Error 2

Edited 1 time(s). Last edit at 09/20/2017 09:53PM by hapo1313.
Sorry, only registered users may post in this forum.

Click here to login