SOLVED - First layer infill
May 27, 2018 01:56PM
Hi all!

Just got my X5S working for the first time. Only mod I've made so far a new control board, RUMBA with marlin 1.1.8.

I'm having trouble getting the first layer right. I've leveled my bed multiple times using a sheet of paper.
I've tried using both Cura and Slic3r (both Within RepetierHost) giving the same results.

On Cura, I've set the first layer extrusion down to 50% and on Slic3r I've set it down from 200% to 100% which didnt solve my problem.
The strange thing is, the outer walls print fine, no over extrusion and sticking well. but as soon as it starts printing the solid infill for the first layer, the extruder starts absolutely ramming it out!
*edit: you can see this effect by looking at the walls on the bottom view of the first picture; they look clean, but the infill is overflowing past the walls!*

I then tried increasing the first layer offset by moving the z end stop screw manually to different positions to change the z height.
When printing with the nozzle a little higher, I get bad adhesion as expected, but still so much blobbing!

I haven't been able to do any other calibration prints yet due to this so i think it could be my extrusion multiplier.
Going to double check E steps per mm in a minute. Perhaps there is an infill or first layer setting I'm missing?

I've attached a picture for your viewing pleasure.

Thanks guys!

Edited 2 time(s). Last edit at 05/28/2018 09:27AM by IG88.
open | download - First layer issues X5S.jpeg (92.2 KB)
Re: First layer infill
May 28, 2018 09:27AM

I overlooked the fact that the melzi board that comes with the X5S has drivers running at 1/16 microstepping, where as my rumba is using 1/32 microstepping.
This mucked everything up, also making my prints twice as small.
Adjusted for this in firmware and fine tuned E steps/mm.

All running good now smiling smiley
Sorry, only registered users may post in this forum.

Click here to login