Anet A8 / Cura : Turning on retraction causes under-extrusion sad smiley
January 30, 2019 07:03AM
Hello,

Here is my frustrating problem:
- When I enable the retraction, I get that:

- When I disable the retraction, I get this:


It's clear that the printing without retraction is much smoother and pretty.
So could you explain me this phenomenon ? And possibly help me to solve it ?


I use an Anet A8 (with the default extruder) and Cura 3.6.0, here are my settings:




Here are more pictures of the prints :





I really hope to find a solution to this problem without completely changing the extruder.

Edited 1 time(s). Last edit at 01/30/2019 07:09AM by MinyMine.
Re: Anet A8 / Cura : Turning on retraction causes under-extrusion sad smiley
January 30, 2019 10:11AM
Have you tried a smaller amount of retraction? Your screenshot is showing 6.5mm, I'm not using an Anet A8 but I only use 0.1mm of retraction with an E3D V6 direct drive. On my worst case bowden setup, I only ever needed 4mm of retraction and I got that even lower when I made sure the PTFE tube didn't move at all during retraction with a different PTFE holder.

You could always try the extra prime amount after a retraction, as your pictures with retraction almost look like the plastic isn't flowing when the extruder nozzle begins to move around again.
Re: Anet A8 / Cura : Turning on retraction causes under-extrusion sad smiley
January 30, 2019 10:12AM
Try changing the retraction distance to 4mm and try again. Tweak this figure until you get the desired results.

And what PDBeal recommend
Re: Anet A8 / Cura : Turning on retraction causes under-extrusion sad smiley
January 30, 2019 02:56PM
Thank you for your answers.

I changed the retraction distance to 3mm and that solved my problem ! thumbs up
Sorry, only registered users may post in this forum.

Click here to login