Welcome! Log In Create A New Profile

Advanced

I can't printing

Posted by Cristian03 
I can't printing
April 09, 2019 05:37PM
Good to all the community a pleasure to greet you. I publish my problem waiting for some help to solve it, thanks.
I bought a 3D printer based on the Anet A8, made all the relevant connections and some basic Marlin firmware configurations. The problem is as follows, I preheat to 160 degrees extruder and 60 degrees bed, after this I select the file to print, so the printer begins to heat the bed first and then the extruder to the parameters set in Cura, the bed is heated to the desired setpoint, then the extruder begins to heat, should reach 200 degrees but when it reaches 193 degrees the temperature starts to drop down to 190 degrees and finally an error screen appears on the LCD. Attached photo of the LCD screen. One observation the bed took approximately 6 minutes to reach 50 degrees.

Imagen Error 1
Imagen Error 2

Edited 4 time(s). Last edit at 04/09/2019 05:52PM by Cristian03.
Re: I can't printing
April 09, 2019 05:52PM
Quote
Cristian03
Good to all the community a pleasure to greet you. I publish my problem waiting for some help to solve it, thanks.
I bought a 3D printer based on the Anet A8, made all the relevant connections and some basic Marlin firmware configurations. The problem is as follows, I preheat to 160 degrees extruder and 60 degrees bed, after this I select the file to print, so the printer begins to heat the bed first and then the extruder to the parameters set in Cura, the bed is heated to the desired setpoint, then the extruder begins to heat, should reach 200 degrees but when it reaches 193 degrees the temperature starts to drop down to 190 degrees and finally an error screen appears on the LCD. One observation the bed took approximately 6 minutes to reach 50 degrees.

Make sure that the heater and thermistor are well seated in the heat block and not loose.
Make sure that the thermistor (small part) wires are insulated so bare wire does not touch the heat block.
Make sure that the bed and the hot end do not start heating at the same time. The power supply may not be big enough to heat both up at the same time.
Do a PID tune on the hot end. This may solve the problem.
[reprap.org]

Good luck,
DLC


Kits: He3D K200 Kossel, Folgertech Kossel 2020 upgraded E3Dv6, Anet A8 upgraded E3Dv6, Tevo Tarantula enhanced parts and dual-head
Scratch: Large bed Cartesian, Linear slide Delta, Maker-Beam XL Micro Delta
Re: I can't printing
April 11, 2019 07:48AM
Check the max temperature limit set in the firmware?
Sorry, only registered users may post in this forum.

Click here to login