Welcome! Log In Create A New Profile

Advanced

Problem fun duet2 wifi

Posted by festa81 
Problem fun duet2 wifi
August 25, 2019 04:37AM
Hi, I just installed the duet on aniycubic predator.
I connected the wall fan on fun0 and fun2 and the hot fan on fun1.
fan0 and fun1 work correctly while the function2 does not switch on.
if sending command M106 P2 S1 the fan works.
where is the problem?
I attach file config.g
thank you

; Fans
M106 P0 S0 I0 F500 H-1 ; Set fan 0 value, PWM signal inversion and frequency. Thermostatic control is turned off
M106 P1 S1 I0 F500 H1 T45 ; Set fan 1 value, PWM signal inversion and frequency. Thermostatic control is turned on

; Tools
M563 P0 D0 H1 ; Define tool 0
G10 P0 X0 Y0 Z0 ; Set tool 0 axis offsets
G10 P0 R0 S0 ; Set initial tool 0 active and standby temperatures to 0C

; Automatic saving after power loss is not enabled

; Custom settings are not configured
M572 D0 S0.1 ; Pressure Advance
M591 D0 P2 C4 S1 ; Activate filament sensor
M404 N1.75 ; Set for print monitor
M592 D0 A0.07772 B-0.00029 ; Nonlinear extrusion. Set parameters for extruder drive 0

; Miscellaneous
M501 ; Load saved parameters from non-volatile memory
Re: Problem fun duet2 wifi
August 26, 2019 06:43AM
I have replied to your similar post in the Duet section.



Large delta printer [miscsolutions.wordpress.com], Robotdigg SCARA printer, Crane Quad and Ormerod

Disclosure: I design Duet electronics and work on RepRapFirmware, [duet3d.com].
Sorry, only registered users may post in this forum.

Click here to login