Welcome! Log In Create A New Profile

Advanced

zeepro zim still show 30 to 50 to 60 tem then zero

Posted by mohammad dwikat 
zeepro zim still show 30 to 50 to 60 tem then zero
August 27, 2019 04:51AM
hi
welcome my friends

I have a 3D printer from Zeepro and I have several problems
1 - First I did not know how to connect it through the Wi-Fi network because it does not show the name of the network (zim_insilization)
2 - I tried to contact them in several programs,for printing, but it did not work
Simplify3D not succ
RepetierHost not succ
3. The program that enabled me to print is a pronterface but
when click heat button the tempreture rise to 30 then dawn to zero why please help me

My Printer FEATURES & S PECIFICATIONS links

[www.manualslib.com]

machine type mendel

firmware ver marlin 1.0.28.9


thanks for all


Edited 1 time(s). Last edit at 08/27/2019 04:59AM by mohammad dwikat.
Re: zeepro zim still show 30 to 50 to 60 tem then zero
August 27, 2019 05:53AM
This is in no way shape or form a reprap, it is a commercial printer that is now obsolete since they stopped their cloud services,

It comes with two boards a A10 control board (which really has a a20 cpu on it) This is useless without the web site.

It also is meant to have a ramps inside it.

Most replace the A10 with a raspbury Pi running octoprint

[www.youtube.com]
Re: zeepro zim still show 30 to 50 to 60 tem then zero
August 27, 2019 11:30AM
ok sir thanks

but the was working ok i have to solve the problem

maybe in near future update this as you mention

is any other solution or not

very thanks
Sorry, only registered users may post in this forum.

Click here to login