Welcome! Log In Create A New Profile


E-Steps\mm Problem

Posted by Kanon 
E-Steps\mm Problem
March 04, 2021 07:37AM
i have a problem with setting E-Steps..
i have a direct drive, in a Geeetech Prusa i3 Pro W with latest Marlin 2x firmware.
so, i've calculated these 150mm filament with hot extrude marking the filament, extruding throught Repetier-Host (basic value of E is 105.0)
after calculated, my new value seem not be changed at all.. the motor of E run always equal as before.. the mark over the filament never reaches the entrance of the extruder..
obviously all saved before try again.

i've tried to put "fake" E-value ( high as 220 and low to 60) nothing has changed..

what i have to do? help please T_Tsad smiley

Edited 1 time(s). Last edit at 03/04/2021 07:38AM by Kanon.
Re: E-Steps\mm Problem
March 05, 2021 04:27AM
"obviously all saved before try again."
how by M502 then M500 after updating Configuration.h?

Also some slicers reset this value so you have to change it in your slicer also.
Re: E-Steps\mm Problem
March 06, 2021 02:27PM
I solved!!
had to change the knurled screw to the screw with Teflon.
the mm that I was missing were clogged in the screw.
changed them and calibration now is perfect fo E-steps!

now i have to calibrate other axes, because the cube X-Y-Z 20mm come out like this --> )__( spinning smiley sticking its tongue outeye popping smiley
Sorry, only registered users may post in this forum.

Click here to login