Welcome! Log In Create A New Profile


Stoped printing during print

Posted by Elektric-Works 
Stoped printing during print
December 15, 2021 11:45AM
My Mendel90 is 7 years old and had given good service.
Last night, the printer stopped printing 1/4 way through a print.
When I tried to return to home Pronterface said that the printer was disconnected.
I have since not been able to connect using Pronterface.
I have tried changing the USB cable and micro SD card.
Any ideas welcome.
Re: Stoped printing during print
December 15, 2021 10:17PM
Does your printer control board have a reset button? Try pressing the reset button when the printer is turned on (with the USB cable connected), and see if Pronterface can then connect. One of my older control boards (gen6.d) had a similar behavior where I could not connect to the board immediately after turning on the power, but after pressing the reset button, I could connect. [reprap.org]

Also, did you try rebooting your PC? If you repeatedly plug and unplug printer's USB cable, sometimes the connection port can change (on Linux, the default is /dev/ttyUSB0, but it can change to /dev/ttyUSB1 or /dev/ttyUSB2 if you repeatedly unplug and re-plug the printer's USB cable). By rebooting your PC you reset the connection port back to the default.

If that doesn't work, then you may have to buy a new control board for your printer.
Re: Stoped printing during print
December 16, 2021 01:38PM

Yes. I tried the reset and rebooting the computer. You have confirmed my suppositions!! I've been looking at replacement control boards and thankfully I have the configuration stored on the lap-top.

Thanks again for your help.
Sorry, only registered users may post in this forum.

Click here to login