Welcome! Log In Create A New Profile



Posted by gtg252b 
March 01, 2012 09:46AM
I really like the idea of being able to have the fan disabled for the first few layers, but when I select the cooling option in 0.7.0, the fan never gets turned on. Has anyone else tried this yet? I can send an M106 command and it comes on fine, but just running the G code it's not coming on. Thanks.

Edited 1 time(s). Last edit at 03/01/2012 10:01AM by gtg252b.
Re: Cooling
March 01, 2012 10:46AM
Maybe your fan won't start up at the default 35% speed? Try increasing it.

Blog with RepRap Comic
Re: Cooling
March 01, 2012 12:32PM
I just tested that at the terminal, and M106 S105 works (~35%), but anything lower doesn't. Maybe there was some current pull from the motors/heaters that made the voltage drop a bit during the run... I'll try running the minimum a bit higher and doing it from the G-code file again.
Re: Cooling
March 01, 2012 01:47PM
Re: Cooling
March 02, 2012 05:59PM
I figured it out. I just wasn't waiting long enough. I assumed that disable the fans for N layers meant that the fans would come on at N+1, but they're actually using an algorithm to determine when to turn them on, and it's usually higher than that. This is a really cool feature!
Sorry, only registered users may post in this forum.

Click here to login