Welcome! Log In Create A New Profile


missing layer slic3r 7.1

Posted by rcs 
missing layer slic3r 7.1
March 24, 2012 12:25PM
I am having a bit of trouble identifying what is wrong here. It seem that slic3r is missing a layer. the picture shows 2 parts the one on the left was done with a .5 nozzle and the other with a .35 nozzle . This has been printed ok with skeinforge 45 with no problems. But it has been printed with slic3r V7,V7.1 & 7.2. It appears to not print the perimeter and thus falls apart. it always fails at the same point but with the different size nozzle it is higher up. The nozzles are on different printers ie. .35 on Prusa and .5 on Mendel 90 (Thanks to Nophead for the gereal design ideas but my parts have been designed from scratch).

Al other parts that are higher have printed OK.

The rar file is the Gcode I think it fails around Z 26, also the stl has been passed through Netfabb Cloud

Pronterface, Marlin 0.9, Ramps 1.2.

Edited 2 time(s). Last edit at 03/24/2012 03:18PM by rcs.
open | download - xendmotorNewclamp_fixed.stl (208.6 KB)
open | download - xendmotorNewclamp_fixed.rar (388.7 KB)
open | download - mendel90_blue-abs-xendmotor.ini (1.5 KB)
open | download - CIMG1189.JPG (170.3 KB)
Re: missing layer slic3r 7.1
March 30, 2012 11:33AM
Any Ideas !!
Re: missing layer slic3r 7.1
April 03, 2012 06:28PM
Does it fail higher up with the smaller nozzle or the larger one? My only thought would be an absolute vs. relative extrusion rate.
Re: missing layer slic3r 7.1
April 04, 2012 03:59AM
Hi Foshon: As the picture shows the part fails higher up the part with the .5 nozzle. The fill seems to be ok but the perimeter is missing I generally don't have any problems with any other parts. As I said this problem has been shown on 2 different printers but with the same firmware etc. I am going to try it with the latest version of Marlin and see if that will cure it. I can't do this until next week.
Re: missing layer slic3r 7.1
April 11, 2012 05:02AM
I can't see any problem by looking at the G-code.
Re: missing layer slic3r 7.1
April 12, 2012 02:07PM
Thanks Sound
I have now installed the latest version of Marlin and tested again. The result is that it printed OK (I sliced the same stl) with no problem. I can only think that it was the firmware that caused it.
Thanks again for all your hard work etc. and for the reply.

So this is now solved.

Edited 1 time(s). Last edit at 04/12/2012 02:09PM by rcs.
Re: missing layer slic3r 7.1
May 25, 2012 07:39AM
I just post an another topic which seems to be the same, the perimeter faill at some moment but as it is a hollow glass the print failed totally

it is différent fonction of the layer high, may be a pb with the number of layer ?

and it is not totally solved as i use slicer 0.7.2

the bug is still here
Re: missing layer slic3r 7.1
May 25, 2012 12:19PM
I have exactly the same issue, I was printing the cube gears yesterday, and it skips one layers perimeter.
My assumption though was it was an extruder/temperature issue, though thinking about it, I wonder if it's the point where the extruder position is reset.
That might explain why I only see it on long prints.
Re: missing layer slic3r 7.1
May 26, 2012 12:59PM
Ok I did some messing around yesterday, my issue is not Slic3r related, my temperature was borderline low, and there was enough variation in the filament to cause temporary issues as it extruded.
Re: missing layer slic3r 7.1
May 27, 2012 01:31AM
Sounds like maybe you had cold extrusion prevention, a feature in marlin, I have had this before and couldn't figure it out until I scrolled up in pronterface terminal window.
Sorry, only registered users may post in this forum.

Click here to login