Welcome! Log In Create A New Profile

Advanced

Cannot modify infill

Posted by Șap7e 
Cannot modify infill
July 20, 2013 05:12PM
Hi, I am trying to print a tamper and I cannot change the infill of the print. Initially it was 0.4 but I changed it to 0.9 and from that point I cannot reduce it.
I tried to slice at 0.1 and 0.2 layer height with 3 and 5 perimeters and this changes are working but when I change the infill at 0.7 - 0.5 - 0.4 - 0.2 it stays every time at 0.9. Is this a bug or am I doing something wrong?
Attachments:
open | download - CONFIG PLA 0.1 layer - 0.2 infill - 5 perimeters.ini (3.1 KB)
Re: Cannot modify infill
July 20, 2013 09:14PM
I've seen a bug more and more frequently recently where changing values in the GUI will just not apply at all. If you make a change, save, switch settings and go back you'll see that the original value is still there. It's easiest to notice if you change a setting and the "Modified" flag does not show up, but that's only good if you don't have any other modifications. It's happened the most for me on .10, but I started noticing it on .9 as well recently. I don't have any real workarounds. Sometimes it seems that pushing the little arrows next to a text box to fiddle the value up and down will cause it to catch up and properly modify the setting, but it's not consistant at all.
Re: Cannot modify infill
July 20, 2013 11:45PM
Save your changes in the "floppy" icon in Slic3r. Also, you can click "File", "Export Config" and save the config.


_______________________________________
Waitaki 3D Printer
Re: Cannot modify infill
July 21, 2013 02:32AM
I always save my changes, i already have 10 different saves, each for a specific object.
I will try to go to a more early version of slic3r. Now I am using 0.9.10b.
Thank you guys, I will notify if I find any solution.
Re: Cannot modify infill
July 21, 2013 03:18PM
I tried with 3 different versions of Slic3r and the problem persists, the only thing that can be changed in the settings are the perimeters, everything else stays the same.
Re: Cannot modify infill
July 21, 2013 07:30PM
i ran into a problem like that once where i put a new version over a old version, the setting ini files were not compatable.


[mike-mack.blogspot.com]
Re: Cannot modify infill
July 22, 2013 01:50PM
Can you tell me how did you resolved this problem?
I deleted all the previous versions of Slic3r and leaved only the 0.9.10b but the problem persists.
Re: Cannot modify infill
July 22, 2013 02:32PM
I did what you just did. Have you tried running slic3r from a different directory.?


[mike-mack.blogspot.com]
Re: Cannot modify infill
July 22, 2013 03:50PM
Yep, deleted all Slic3r versions, downloaded the latest and moved it in partition C/(before it was in partition D/) but the problem is still there. I think i will reinstall my Windows to get this working.
Sorry, only registered users may post in this forum.

Click here to login