Cannot disable raft
August 16, 2013 10:49PM
I'm having a problem where I cannot disable raft or interface layers.
If I set raft or interface layers to 0 and save the profile, they automatically revert to 1, even if support material isnt checked.

I even tried downloading 9.9.0 and it does the same thing, so I think it may be something with my computer or something.
Does anyone have any ideas I could try?
Re: Cannot disable raft
August 17, 2013 11:32AM
Are you sure you're saving it to the right place? What does your slicer command line look like? If you are specifying a configuration file on the slicer command line, you have to save your configuration to that file. This is done with the file->export menu choice, NOT with the save buttons.
Re: Cannot disable raft
August 17, 2013 12:20PM
I have to say that I do not understand what you mean by 'command line',
In the GUI under the print settings tab I am changing the setting for raft layers and interface layers value. This value change does not automatically make the active profile change to (modified) and when saving this profile the values automatically revert to '1' This happens whether I use the save button or if I try to export and then load the config file.
Re: Cannot disable raft
August 17, 2013 03:24PM
Your host program - pronterface, etc - builds a command line and executes it. I know that when I was using pronterface I had to enter this command line into the configuration, and part of that command line was specifying the configuration file to use. It suggested config.ini and I just left it like that.

When in slic3r, if I wanted to save the configuration, i had to export it to config.ini. if I just tried to save it using the buttons on the various tabs, slic3r would save the settings in a separate config format. The config.INI file was unchanged until I exported.

I haven't used pronterface in a while, but I assume that you still need to give it a command line template somehow. Whatever config file you specify in that template is what you need to export to.
Re: Cannot disable raft
August 17, 2013 03:54PM
Thank you very much for your help. The config file was set up correctly. I feel like a fool but i had 'enforce first x layers' set to 1 and that was over-riding and setting interface and raft layers to 1.
I feel like an idiot, but at least I now understand the program a bit better and there is a thread that is only useful if someone is able to be as stupid as me in the future... hooray!
Re: Cannot disable raft
November 26, 2013 11:19PM
yea just had the same issue, only in my case it still wouldn't set to zero even with enforce first X layers set to zero.
in the end i reset the profile to "default" and modified all the other settings, then saved it again with a new name and it stayed at zero. weird.
Re: Cannot disable raft
November 30, 2013 01:27AM
I just had this today...

Try using the up down arrow next to the raft layers.
When I type 0, and save the modified, reverts to 1.
If you use the up arrow down arrow to make it a 0, then saves ok. confused smiley

Re: Cannot disable raft
December 07, 2013 11:45PM
I've been having the same issue, and even the arrow thing Qsilver mentioned didnt work.

my solution was just to edit the .ini file with notepad and make the value 0, then save it.
Sorry, only registered users may post in this forum.

Click here to login