Welcome! Log In Create A New Profile


slic3r not slicing correctly

Posted by danilius 
slic3r not slicing correctly
January 12, 2016 10:53AM
As you can see in the screenshot, the 3 blobs on the left are identical to the blobs in the structure on the right.

When they are separate, slic3r manages to slice them correctly, as you can see in the bottom layer image on the left. On the right, however, when they are part of the structure, slic3r does not slice them correctly.

The difference between layer 2.50 and layer 2.60 is quite clear, as slic3r "jumps" to the correct slice shape.

Any idea what might cause this?

I have tried using the stl repair function, but the problem persists.
open | download - slic3r Screenshot.jpg (50.6 KB)
open | download - bottom layer.jpg (352.1 KB)
open | download - layer 2.50.jpg (112.6 KB)
open | download - layer 2.60.jpg (117.3 KB)
Re: slic3r not slicing correctly
January 12, 2016 11:33PM
In the lower-right corner, does it say your model is manifold?
Re: slic3r not slicing correctly
January 13, 2016 03:28AM

Thanks for pointing that feature out, I'm new to slic3r.

I have managed to solve the problem, which was created by Blender. Essentially, there were several surfaces that were co-planar as a result of several boolean operations, so I removed the boolean modifiers from some of the objects, used a union modifier to join all the pieces into one mesh, and then applied the final difference operations to the unioned mesh.

Now, is there some way of marking this thread as solved?
Sorry, only registered users may post in this forum.

Click here to login