Welcome! Log In Create A New Profile


Repetier is not heating extruder?

Posted by jobzombi 
Repetier is not heating extruder?
June 11, 2014 01:21PM
Program was good on win7 for some time. I decided to play around with it. I was trying so configuring of skeinforge (comes with the host download along with slic3r) and I also installed Cura. I download pypy (didn't realize it came with Rep-host.) and ran the exe. Went back to repetier's slicer manager and for skeinforge I point the directories to where they had to point to (not that I needed to as the program knows the default locations for the skeinforge that came with it). Decided to go back to slic3r and when I run a job now in Rep-host the extruder does not get turned on. When I turn the extruder on in manual control, it works fine. I'm not seeing anything in the gcode any different than the last times I ran it fine. It's strange. I uninstalled it, made sure to delete the rep-host folder in programs, the slic3r folder in programsx86 and the rep-host folder in c:/users folder.
Re: Repetier is not heating extruder?
June 13, 2014 09:13AM
Note to others...not sure if it was just me, but Installing Repetier AS WELL as Cura (for testing) f!@#ed everything up. I couldn't find the directories I would need to delete or reinstall after I uninstalled Cura, RH was still not working right. I reflashed my laptop and now I'm all good. I like reflashing every 6 months, but I was forced to do it early this time. Oh well. Back to printing.
Sorry, only registered users may post in this forum.

Click here to login