Heatbed switch off in Repetier Server 0.6
September 24, 2015 02:38PM
Good evening!

How can I advise Repetier-Server to switch off the heated bed after a print? Is there any switch in configuration?
If I start a print on the server (I tested 0.60.4) everything works fine. After the print the extruder get switched off but not the heated bed. It stays at the last temperature, which is not acceptable for overnight or unattended prints.
Same behavior even if I add costum G-code at the end in Slic3r like this:

M140 S60 R20; Sollwert Heatbed wieder auf 60
M104 S205; Sollwert Extruder 1 wieder auf 205
M104 S0 ; turn off temperature
M140 S0; turn off heatbed
G28 X0 ; home X axis
M84 ; disable motors
M106 S0; Licht aus

Any ideas?

Re: Heatbed switch off in Repetier Server 0.6
September 25, 2015 03:00AM
There is a bug making server ignore commands followed with ; without a space before it, like you wrote for bed off command. So add a space there.

We are also planning to release 0.65 today where the bug has been fixed.

Repetier-Software - the home of Repetier-Host (Windows, Linux and Mac OS X) and Repetier-Firmware.
Repetier-Server - the solution to control your printer from everywhere.
Visit us on Facebook and Twitter!
Sorry, only registered users may post in this forum.

Click here to login