Welcome! Log In Create A New Profile


PLA print stuck (rock-hard!) on heatbed

Posted by JD1 
PLA print stuck (rock-hard!) on heatbed
August 20, 2013 08:09PM
I did my first print today with my Mendel90, all seemed to go well until the print was completed and it was time to remove it. When I tried to remove it, I just couldn't get the print off the headbed no matter how hard I tried. I removed the glass sheet from the heatbed and waited for an hour, but the print was still stuck solidly to the glass and I couldn't get it off even when using a screwdriver as leverage. I finally got it off by using a heatgun and peeling it off with the screwdriver while the print was partially melted.

The print was for the android testprint which comes preloaded on the SD card, please see my attached image of my print for it. I used the included PLA sample of Village Green from Faberdashery.

Any ideas of what could be causing this?

Thank you very much for the help!
open | download - 1.jpg (609.3 KB)
Re: PLA print stuck (rock-hard!) on heatbed
August 21, 2013 03:54AM
I'm jealous! I have a hell of a time getting PLA to stick to my bed, although saying that the Faberdashery stuff is excellent and it's only my cheapo budget stuff that suffers.

Your first layer appears to be spreading a lot more than I would expect, which could mean that it might be too hot or too thin. That could be one reason for it sticking harder than it should, though at room temperature I find most of my prints just pop off the bed so it's odd that you can't even get it off with a screwdriver. Have you got a pair of calipers and can you measure the skirt thickness after the print? That will tell you if the first layer is too squished down.

By the way, be careful when levering the job straight up off the glass if it is stuck hard - the heating and cooling stresses the surface and you can end up chipping the glass, leaving fragments embedded in the bottom that are impossible to remove and of course "potholes" in the glass that will affect future prints.
Re: PLA print stuck (rock-hard!) on heatbed
August 21, 2013 04:14AM
Yes it looks like the first layer was too low, which has a big effect on how hard it sticks.

If parts get stuck I remove the glass and put in a deep freeze for about 15 minutes. For a flat part like that I would use a block of wood and a hammer to try to knock it off sideways.

Re: PLA print stuck (rock-hard!) on heatbed
August 21, 2013 10:04AM
This is just what happened to me when my Z axis wasn't set up accurately enough.
A scalpel (Swann-Morton*), used very judiciously, always managed to prise up a corner without damage to the glass or print. Had it not, I was going to use some freezer spray (Radiospares or local plumbers merchants).

*Cheap and truly useful for cleaning up prints and scraping stuff off the bed. Have only sliced my fingers up twice so far.

Aside: Looking at android.stl in Blender, Mr. Android's ears/antennae should be solid (infilled) so I investigated:
Skeinforge didn't do the infill when I tried it quickly.
Slic3r - did the infill but a bit messily with zigzag infill.
Cura (pic. attached) did a brilliant job, but that maybe because I had spent a fair bit of time setting it up for another print. One ear lifted during the print so the print isn't as good as it could be.
open | download - cura-android.jpg (72.3 KB)
Re: PLA print stuck (rock-hard!) on heatbed
August 21, 2013 08:43PM
Thank you for all the help, I really appreciate the engagement on this forum.
The problem I had with the print sticking too hard was due to the layer being too low as suggested, I changed Z_HOME_POS in the Marlin configuration by one number downwards and now I have no problem at all removing my prints.

I have been playing around the whole day with the calibration, but by my latest print which looked like a frankenstein-android (attached image) it seems that I managed to make my prints worse than they first were. In my efforts to calibrate, I have manually screwed on the Z bars (smooth rods) to make them an even height and tried different combinations of the heatbed screws for leveling the bed. I should probably have sticked to just leveling the heatbed and not adjusting the Z bars. One thing I haven't quite figured out yet, what is the purpose of the Z screw pointers on the Z bars? (I have changed them as well without quite understanding what I'm doing)

I will give the calibration a new go tomorrow and hopefully make a more aesthetically pleasing android figure!
open | download - q.jpg (603.7 KB)
Re: PLA print stuck (rock-hard!) on heatbed
August 22, 2013 02:55AM
JD1 Wrote:
> One thing I haven't quite figured out yet, what is
> the purpose of the Z screw pointers on the Z bars?
> (I have changed them as well without quite
> understanding what I'm doing)

The pointers effectively confirm that the X axis is as level as when you first calibrated your machine as keeping the X axis level requires the two Z motors to move in perfect synchronisation.

Should one Z motor stall or fly past a micro-step position during a print, one of the Z lead screws will rotate more than the other and the pointers will no longer point in the same direction. Over time, the two motors WILL drift apart and the pointers will become misaligned but provided this is not happening frequently, there is nothing to worry about - it is a sort of "service required" indication.


Edited 2 time(s). Last edit at 08/22/2013 02:58AM by Alzibiff.
Re: PLA print stuck (rock-hard!) on heatbed
August 22, 2013 05:29AM
The pointers don't drift on my Dibond machine which prints continuously. I imagine they would if I moved it about.

The bed levelling procedure is detailed in the manual. The android looks like it was printed on an extreme slope. The right side is good but on the left the layers are not squashed together. Normally only the first layer is affected by the bed not being level. I have never known it propagate so far up the object.

Re: PLA print stuck (rock-hard!) on heatbed
August 22, 2013 05:58AM
If it's any comfort I have an android man that looks exactly the same! For me, the problems were print temperature too high and / or print speed too low. For the Faberdashery Green that came with the kit, I found a sweet spot at 210C first layer, 195C other layers. 40mm/s print speed was about right at .2mm layer height.

Bed levelling: I tried nophead's method without a dial gauge as per the manual, it was OK. Using a dial gauge gave much better (and easier) results though, especially with first layers and bed adhesion. When I printed I knew the bed was level instantly because the skirt outline round the object came out really clean, well stuck to the glass and with even width. I now know to abort the print if that skirt doesn't come out right!

Also: I think it took about a week of light use before I got the extruder gears bedded in; initially there must have been tight spots which made edges on the android come out uneven and nastly loops appear from nowhere.
Re: PLA print stuck (rock-hard!) on heatbed
August 22, 2013 10:17AM
The temperature thing is weird. I built a kit machine and used the same plastic we send out and it still works fine at 220C for me. Lower than 220C for village green is less reliable and can lead to jams.

A possibility is perhaps nozzle diameter varies a bit or some nozzles have a burr partially occluding them. 0.3mm layers is a bit borderline for a 0.4mm nozzle with PLA, so if the nozzle is any smaller it is not stretched enough. Using a lower temperature makes the plastic more viscous so it has more die swell. Print speed also increases die swell so too slow causes it to be not stretched enough as well.

The sample is deliberately at the top of the layer height range because it is more likely to work when the bed is not absolutely level and Z is not calibrated exactly. Cura allows the bottom layer to be thicker so I set that to 0.3 and the rest to 0.2 giving the best of both worlds.

Re: PLA print stuck (rock-hard!) on heatbed
August 22, 2013 12:26PM
The temperature thing is weird.
I wonder if it might be moisture content as well. Taulman Nylon fresh from the factory in sealed bags wouldn't print at all for me. The moisture made the extrudate impossibly thin and oozy. PLA is not supposed to suffer so badly but I use other (Faberdashery and non-Faberdashery) PLA filaments and they're quite happy at lower temperatures.
Re: PLA print stuck (rock-hard!) on heatbed
August 22, 2013 06:07PM
Thanks again for all the replies and help, I appreciate it.

I spent the day calibrating the printer and printing out an army of android-prints, now finally I have managed to get fine prints. My calibration consisted of turning the z lead screws and adjusting the two pillars at the front of the bed. I also loosened up the screws a little which sits at the extruder pressing the filament.

I didn't need to adjust the print temperature and I believe that in my particular case the frankenstein-android was caused by the fact that I don't have a spool yet. I noticed that my filament at some instances had trouble feeding into the tubing and getting stuck at the frame for the printer, I adjusted this and didn't get another frankenstein.

I have attached an image of my latest android-print. It possibly could be a bit better, but compared to what I worked with before I consider it a masterpeice!
open | download - x.jpg (610.2 KB)
Re: PLA print stuck (rock-hard!) on heatbed
August 23, 2013 06:57AM
Ah! The sweet smell of success. I found it very rewarding when I got the first decent android.
Re: PLA print stuck (rock-hard!) on heatbed
February 24, 2014 06:45AM
I just wanted to say that I have now used the Mendel90 for over half a year and it is working great, my warmest thanks to Nophead for a nicely designed 3D printer!

Sorry, only registered users may post in this forum.

Click here to login