Welcome! Log In Create A New Profile



Posted by thewozza 
November 07, 2013 01:12AM
Hello folks,

I've been printing a full complement of replacement parts for my Mendel90 from nophead.

Everything worked great, until I got to the x_idler_bracket.stl because it looks like the nut traps for the M6 nuts are closed off. When I printed it, I found that it was just hard plastic there and wouldn't break away like support material.

I opened up the STL in blender and it is really closed off, so I'm not sure how this was ever meant to work. I'll do what I can to fix it, but if anybody else has got a working one maybe send it over because I learned how to use blender this week and I'm not a pro yet.
Re: x_idler_bracket.stl
November 07, 2013 02:19AM
I "fixed" the STL, but Slic3r still doesn't seem to respect that there's a nut trap there at all - it just infills the whole thing. Maybe this is why Nophead created the STL this way, because there's something wonky about slicing an inverted empty space like this.

I'm reviewing the Slic3r gcode with tatlin, so at least I don't have to print it to watch it fail.

There might just be a trick to doing this that I don't know about.
open | download - x_idler_bracket_fixed.stl (134.9 KB)
Re: x_idler_bracket.stl
November 07, 2013 02:21AM
Isn't this answered elsewhere on this forum ( [forums.reprap.org] ) referring to the latest changes referred to in Nophead's latest blogpost here:


"Because holes can't be printed in mid air there are one layer thick support membranes at the bottom and the top of the nut trap. This creates a completely enclosed void which revealed a bug in OpenScad. It generates an STL with the internal faces facing the wrong way, i.e. outwards instead of inwards. Fortunately Skeinforge does not care and slices it correctly but Slic3r doesn't."


Edited 2 time(s). Last edit at 11/07/2013 02:24AM by Alzibiff.
Re: x_idler_bracket.stl
November 07, 2013 02:41AM
That'll do it. Time to open up Skeinforge again then.

Thanks, I guess my search didn't pull up that thread because I was searched for the name of the file specifically.
Sorry, only registered users may post in this forum.

Click here to login