Welcome! Log In Create A New Profile


Lost Melzi Files for Mendel90

Posted by leehuggins 
Lost Melzi Files for Mendel90
January 24, 2015 03:57PM
Hello all,
I have had my Mendel90 for a couple of years and apart from building it, I haven't had to do too much with it in terms of set-up.

I was set up on a old windows laptop which has recently passed away.

I have tried setting the Mendel90 up our new apple laptop,with relative success.

I have the FTDI drivers installed
I have Pronterface communicating with the printer and I am able to home all the axes etc.

But, I wanted to alter the firmware, so I downloaded Arduino, and opened it up. I then went to the SD card (supplied by Nophead) to copy across the Melzi folder into the hardware folder - and wasn't there! I must have moved rather than copied when i originally set it up.

I have tried using sanguino files and also have GEN 7 listed under tools / boards but no Melzi.

I have changed the display in Arduino to verbose during, and I have tried holding down the reset button. The jumper is installed on the board.

Can someone please tell me where to get the missing melzi files from so that I can update the firm ware?

Many thanks for your help

Re: Lost Melzi Files for Mendel90
January 24, 2015 04:08PM
Sorry, only registered users may post in this forum.

Click here to login