Welcome! Log In Create A New Profile


FT232 USB UART trouble

Posted by PyramID 
FT232 USB UART trouble
March 07, 2015 03:48AM

I have a big problem :/ I can print for 3-4 month... I have RepRap Prusa i3 Mendel printer with Ardentissimo board... I printed in Win XP and 7 also... one time in Win 7 the Repetier Host just frosen, and I restart theprinter and the PC also...after that, the Win 7 can't find the FT232 USB UART driver (nowhere...) I tried to download FTDI drivers older and newer version nothing changed... I tried to print from my Win XP laptop...nothing changed... I have 2 board...I tried to change and after I tried both PC... Also the same problem...
When I connected for my friend pc's Win not work, but when we connected for LINUX it worked... BUT the 0pont never good... when the printer push the stopper button, theprinter want to go more distance.

I have absolutly no idea what can be the problem o.O
Can I help you? o.O
Re: FT232 USB UART trouble
March 07, 2015 06:52AM
The most likely reason Windows can't find a driver but Linux can is that you have a fake FTDI chip. FTDI rolled out some drivers to detect them and modify the PID to zero, so that they are never recognised again. Google for a solution.

Your endstop problem is odd as it should work exactly the same when connected to Linux and Windows unless you downloaded new firmware. In which case it is probably configured incorrectly.

Note this is forum for Mendel90 questions.

Sorry, only registered users may post in this forum.

Click here to login