Welcome! Log In Create A New Profile


Pronterface [ERROR] Could not connect to COM3

Posted by sharonf88 
Pronterface [ERROR] Could not connect to COM3
October 03, 2015 04:58AM
Hi Guys,

Woke up to a surprise error smiling smiley just out of the blue:

When I try to reconnect now it only shows the error msg.
Tried: turning on off, disconnect cables, checking connectors, restarting pc (tried google and these were the proposed solutions).
Everything was fine until yesterday (no hardware changes or anything)

What do you think?

Edited 2 time(s). Last edit at 10/03/2015 04:59AM by sharonf88.
Re: Pronterface [ERROR] Could not connect to COM3
October 03, 2015 08:34AM

My immediate thought is that, when the heated bed activated, a poor ground connection between the power supply and electronics caused the USB communication to fail.

If you have a kit-built Mendel90, check the connections to the Melzi from the power supply are secure. I periodically check that all screw terminal connections are secure as part of my maintenance routine.

Neil Darlow

I try to write with consideration for all nationalities. Please let me know if something is unclear.
Printing with Mendel90 from fedora 25 using Cura, FreeCAD, MeshLab, OpenSCAD, Skeinforge and Slic3r tools.
Re: Pronterface [ERROR] Could not connect to COM3
October 05, 2015 04:06PM

wanted to update that it was the usb cable extension i put on the one supplied in the kit.
Sorry, only registered users may post in this forum.

Click here to login