E3d Volcano Heating Issues
December 06, 2016 05:12PM
Hello everyone!

I have been having trouble with my hotends on my mendel90 not getting to 230+. I have ran the PID autotune several times via M303S245C10. It has no problem completing the autotune at that temp. but when I go to print at 235-245 (for PETG) my temps. rise to 200 no problem then the speed tapers off fast until it causes a kill printer error. ( I have increased the time in Config_adv.h) I have had this issue with these hotends: E3d V6 (clone), E3d V6 lite, and E3d V6 Volcano.

It is likely user error but anything will help. Thanks!

Azteeg X3
650W 80+ Silver PSU
12v 200W Silicone Heater
E3d V6 lite
E3d V6 Volcano

5 is 100K thermistor - ATC Semitec 104GT-2 (Used in ParCan & J-Head) (4.7k pullup)

#define DEFAULT_Kp 10.32
#define DEFAULT_Ki 2.02
#define DEFAULT_Kd 13.19


*Also posted in [forums.reprap.org]
Re: E3d Volcano Heating Issues
December 07, 2016 06:49AM
Have you tried heating the hot end without the bed on? That might explain why it can reach 245C when auto tuning but not at the start of a print.

Re: E3d Volcano Heating Issues
December 10, 2016 08:00PM
Yeah and that helps but it is still hit or miss. Just today another problem started happening with no changes to anything. While heating up the controller board just powers off after about a minute it seems to be tied to heating the bed. (I am heating the bed first) Nothing as far as wiring goes is shorting out. IDK if my Azteeg board is just crap or not. Thanks for the help.

Edit: It is throwing a mintemp error before halting the printer.

Edited 1 time(s). Last edit at 12/10/2016 08:22PM by .Jata.
Re: E3d Volcano Heating Issues
December 11, 2016 05:07AM
Seems like a power supply issue or the wiring from the PSU to the board. Have you tried measuring the voltage at the power terminals?

Sorry, only registered users may post in this forum.

Click here to login