oživení Ramps 1.4
March 20, 2015 10:51AM
Zdravíčko, chtěl bych vás požádat o radu, jsem uplný začátečník a postavil jsem si 3D tiskárnu vlastní konstrukce osazenou elektronikou Ramps 1,4, po zapojení všech komponentů, motorů extruderů, hotbat atd... a zapnutí zdroje se nic neděje pouze bliká zelená dioda a nezobrazí se mi ani nic na display, s elektronikou nemám žádné zkušenosti a prosím o radu co s tím? popřípadě kdybyste měli kompletní video-návod z oživování ? nebo co jsem mohl udělat špatně,

Předem díky.
Re: oživení Ramps 1.4
March 20, 2015 11:08AM
a firmware je nahran?? smiling smiley


vlastni navrh plus ve vystavbe CoreXY

Thingiverse : [www.thingiverse.com]
git: [github.com]
shop: [shop.daje.cz]
Teorie relativity:
vysvetleni 1: sahnes-li na rozpalenou panev, vteriny jsou jak hodiny. sahnes-li na rozpalenou zenu, hodiny jsou jak vteriny...
vysvetleni 2: strcis-li mi nos do zadnice, pak ja mam nos v zadku, ty mas nos v zadku, ale ja sem na tom relativne lip smiling smiley
Re: oživení Ramps 1.4
April 01, 2015 06:28PM
Tak jsou dvě možnosti jak píše raptík první.. Je nahraný firmware na desce? A nebo druhý: Máš ve firmwaru vybraný správný typ desky? smiling smiley
Re: oživení Ramps 1.4
December 03, 2015 02:18PM
Zdravim chcel by som sa opytat rozhodol som sa
Pre 3d tlacenku mendel i2 zohnal som arduino mega
2560 a ramps 1.4 a tu nastal problem arduino som nainstaloval na win7 ale stale mi pise ze sa zariadenie neda spustit (kod10) neviete co stym?sad smiley
Re: oživení Ramps 1.4
December 03, 2015 03:24PM
driver pre arduino si nainstaloval?
Re: oživení Ramps 1.4
January 08, 2016 01:52AM
uz som to vyriesil jedna sa o cinske arduino a nesedel mu usb driver po nainstalovani spravneho ovladaca uz slape
Sorry, only registered users may post in this forum.

Click here to login