Welcome! Log In Create A New Profile


Captcha problem when editing wiki pages

Posted by dc42 
Captcha problem when editing wiki pages
February 18, 2018 04:03PM
Recently when I have tried to save a wiki page I have been editing, instead of the usual two words appearing in the Captcha box I have been getting this message:

Please direct siteowner to g.co/recaptcha/upgrade

So far I have managed to clear it and get a real captcha by pressing the Refresh button; but today I had to do that several times before it worked.

Does the site's usage of the captcha generator need to be updated, as the text suggests?

Edited 1 time(s). Last edit at 02/18/2018 04:03PM by dc42.

Large delta printer [miscsolutions.wordpress.com], E3D tool changer, Robotdigg SCARA printer, Crane Quad and Ormerod

Disclosure: I design Duet electronics and work on RepRapFirmware, [duet3d.com].
Re: Captcha problem when editing wiki pages
February 19, 2018 09:08AM
Yes it probably does.

We have until the end of March before they completely shut down the old version, but they started redirecting randomly some part of the queries to that warning.

That warning system worked, thanks for letting us know !

Most of my technical comments should be correct, but is THIS one ?
Anyway, as a rule of thumb, always double check what people write.
Re: Captcha problem when editing wiki pages
April 06, 2018 02:27PM
Has the migration been completed? It now says "V1 SHUTDOWN ON 2018-03-31", meaning I cannot edit the wiki.
Sorry, only registered users may post in this forum.

Click here to login