Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Velleman K8200 Erfahrungen/Baubericht

geschrieben von Mirco S. 
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 06:47
Quote
Opipi
THANKS! Und wo??? Haben wollen...hot smiley

Ich hab ein MASTECH MY64 von Pollin. Hat 20€ gekostet, scheint es aber nicht mehr zu geben.

Hier gibts eins mit ähnlicher Austattung: [www.amazon.de]


Grüße
Marco

Thingiverse
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 06:57
@loco + Daniel8200:
Danke! Hab mich für die Variante von loco entschieden. thumbs up


Alt werden ist nix für Feiglinge!

Gruß
Uli
_____________________________________________________________________________________
K8200, Arduino Mega 2560/RAMPS 1.4, Smart LCD 2004 Controller, Heizbett MK2B 24 V mit Glasplatte,
Hotendheizung 24 V mit "echten" 40 W, Spannungsversorgung 12/24 V, Hutmutterdüsen made by Rebecca,
Doppel Z mit Tr 8 x 1,5
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>> Cura - so muss Software! <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
[k8200-wiki.de]
[kaputtflieger.de]
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 07:22
@Uli: Jopp, die Spindellänge über Alles ist 400mm

Um diese Teile (gleicher Händler) scharwenzele ich schon eine ganze Weile sabbernd rum eye rolling smiley [www.aliexpress.com] Damit wäre ein ultraflacher, und dadurch vibrationsfrei(er)er Bettaufbau möglich.
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 07:25
Weil ich gerade etwas mit RepetierHost herumprobiere, muss ich jetzt doch mal fragen warum das Slicen hiervon: [www.thingiverse.com] nicht funktioniert, die Abmessungen sind unter 200x200, das sollte doch klappen oder?
Laut log: 1 parts won't fit in your print area.
In allen Einstellungen und .ini Dateien ist auch 200x200 hinterlegt.
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 07:32
@Daniel8200:

Hast Du den Skirt mit berücksichtigt?


3DRag alias Velleman K8200, 80mm Objektlüfter, Extruder mit GT2-Riemenantrieb, E3D-Hotend mit 40mm Lüfter,
Z-Links: 1 x Kugelumlaufspindel 12x4, Z-Rechts: 2. Kugelbüchse, X/Y-Umbau auf GT2-Riemen, 24V/120W Netzteil
für Bett via Relais-Schaltung, vom Board gesteuerter Hotend- und Logiklüfter via MosFET-Schaltung.

Weitere/detailliertere Infos zu Umbauten/Eigenkonstruktionen an/von meinem/meinen 3D-Drucker(n) findet Ihr unter:

[www.oliver-schlenker.dyndns.org]
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 07:39
Ahh, danke, ich habe jetzt unter Skirt "Distance from object" 3mm eingetragen und es läuft smiling smiley
jetzt muss ich mal nachlesen was das überhaupt ist eye rolling smiley
Edit: Nachgelesen und verstanden smiling smiley

1-mal bearbeitet. Zuletzt am 15.10.14 07:40.
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 08:23
Übrigens: Defekte STL kann man mit dem kostenlosen Tool "Netfabb Basic" reparieren lassen. Das hat mir schon paar mal gute Dienste geleistet.

Und wer sich die Mühe machen will: Hier steht geschrieben, wie man seinen NTC gegen die Firmware eichen kann -> theoretisch jeder gängige NTC möglich.

1-mal bearbeitet. Zuletzt am 15.10.14 08:26.
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 08:58
Quote
turbotommi
@Uli: Jopp, die Spindellänge über Alles ist 400mm

Um diese Teile (gleicher Händler) scharwenzele ich schon eine ganze Weile sabbernd rum eye rolling smiley [www.aliexpress.com] Damit wäre ein ultraflacher, und dadurch vibrationsfrei(er)er Bettaufbau möglich.

Vielleicht hilft Dir so etwas o.ä. weiter, weil aus Deutschland, flach und auch nicht teurer.

Gruß
Uli
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 09:50
Uli, Flach? Das ist 60mm hoch! Die vom Ali sind 16mm hoch winking smiley
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 09:50
Wegen der Wärmeleitpaste, ich schreib´s gern nochmal:
GC-2 von der Fa. GELID Solutions Ltd verrichtet bei mir sehr gute Dienste. Und ist nicht leitend.
Gibts beim blauen C, ca. 6€ für ne 7gr Spritze.
Grüße
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 10:02
@Donboy: Ich glaube ich spinne!!!

Danke für den Tip mit den Beschleunigungs- und Abbremswerten.

EEPROM-Konfiguration K8200 Nr.1 Standard mit Auto-PID.png = Snapshot der EEPROM-Einstellungen vorher.


DSC04914.jpg = Druckobjekt mit diesen Einstellwerten.
(Unten hängt noch ein bisschen was vom Support-Material dran. War kein Druckproblem o. ä.!)


EEPROM-Konfiguration K8200 Nr.1 weniger Beschleunigung auf X und Y mit Auto-PID.png = X/Y-Beschleunigung, Beschleunigung X/Y/E, und X/Y-Jerk lt. Angaben von Donboy eingestellt.


DSC04916.JPG = Druckobjekt mit den Einstellwerten von Donboy.


Fazit:
Sieht man auf den Fotos vielleicht nicht richtig, aber der Layeraufbau ist sichtbar homogener geworden.
(Fast) keine Wellen mehr von der Beschleunigung zu sehen.
Der Verlust an allgemeiner Druckgeschwindigkeit für das Objekt ist zu vernachlässigen bzw. kaum merklich.
Ich hatte auch von honeycomb- auf Rechteck-Muster umgestellt.
Alles in Allem läuft der Drucker merklich ruhiger und wackelt nicht mehr so auf den Schaumstoffkissen rum.
Auch der Z-Arm (habe ja nur 1 Spindel M8) bleibt ruhiger, was ev. möglichen Layerversatz günstiger beeinflusst.
Für die Treiberbausteine werde ich mal trotz Kühlkörper noch eine aktive Kühlung dranbasteln (wahrscheinlich der alte Ursprungslüfter für die Düse!)

Auf jeden Fall Dir ein herzliches Dankeschön für den Tipp mit der Beschleunigungsgeschichte.

Nun werde ich heute Nacht mal den Terminatorkopf T-800 drucken und morgen früh schauen, ob es Layerversatz gab.

5-mal bearbeitet. Zuletzt am 15.10.14 10:23.


3DRag alias Velleman K8200, 80mm Objektlüfter, Extruder mit GT2-Riemenantrieb, E3D-Hotend mit 40mm Lüfter,
Z-Links: 1 x Kugelumlaufspindel 12x4, Z-Rechts: 2. Kugelbüchse, X/Y-Umbau auf GT2-Riemen, 24V/120W Netzteil
für Bett via Relais-Schaltung, vom Board gesteuerter Hotend- und Logiklüfter via MosFET-Schaltung.

Weitere/detailliertere Infos zu Umbauten/Eigenkonstruktionen an/von meinem/meinen 3D-Drucker(n) findet Ihr unter:

[www.oliver-schlenker.dyndns.org]
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 10:16
wie kriegt man sauber hin? Meiner sieht so aus. Extruder Temp ist 205°C und Heizbett 55°C.


Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 10:22
@Deafboy80:

Die untere Leiste würde ich schräg von unten aufbauen lassen.

Oder das Teil um 90° nach hinten kippen und so drucken lassen.
Dann werden die Leisten (wahrscheinlich für einen Einschub o. ä.) aufbauend gedruckt.

Ohne Unterbau fallen die Filamentfäden erstmal "ins Freie".
Bridging geht auch nicht, da die eine Seite offen ist.
So gesehen ist das Druckergebniss garnichtmal schlecht.


3DRag alias Velleman K8200, 80mm Objektlüfter, Extruder mit GT2-Riemenantrieb, E3D-Hotend mit 40mm Lüfter,
Z-Links: 1 x Kugelumlaufspindel 12x4, Z-Rechts: 2. Kugelbüchse, X/Y-Umbau auf GT2-Riemen, 24V/120W Netzteil
für Bett via Relais-Schaltung, vom Board gesteuerter Hotend- und Logiklüfter via MosFET-Schaltung.

Weitere/detailliertere Infos zu Umbauten/Eigenkonstruktionen an/von meinem/meinen 3D-Drucker(n) findet Ihr unter:

[www.oliver-schlenker.dyndns.org]
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 10:38
Beim lesen des Threads bin ich jetzt aufs Auto Bed leveling gestoßen, @turbotommi: läuft das bei dir schon? Kannst du einen Sensor empfehlen?

1-mal bearbeitet. Zuletzt am 15.10.14 10:39.
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 10:53
Quote
Daniel8200
Beim lesen des Threads bin ich jetzt aufs Auto Bed leveling gestoßen, @turbotommi: läuft das bei dir schon? Kannst du einen Sensor empfehlen?

Klar löppt dat - 1A! Du findest die gesammelten Werke hier: [www.thingiverse.com]
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 12:57
@Daniel:


Bitte beim Kauf des Sensors aufpassen: Die kapazitiven Sensoren haben eine gelbe/orange Kappe, die induktiven eine blaue.

Das Problem liegt darin, dass z.B. in der Bucht auch die Induktiven gerne als kapazitive angeboten werden. Die induktiven kosten weniger, sind aber für unsere Zwecke ungeeignet.

Dazu brauchst Du dann noch eine geänderte Firmware und muss Deine Start-GCodes bei Sl3cer und Cura anpassen, da der Autoleveling-Befehl als GCode ausgeführt wird und angewiesen werden muss.


Rebecca


EX: Velleman K8200, nun Anet 8 Plus
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 13:17
Filament geht zur Neige. Was soll ich holen ABS oder PLA? 1,75mm oder 3,00 mm?
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 13:36
Ich habe mit 3mm Kiboplast PLA die besten Erfahrungen gemacht. Gibts beim youprintin3d.de (ein Forumsmitglied)

Wg. Kapazitivem Sensor: Bei Ebay/Amazon scheint es den exakten Typen LJC18A3-H-Z/BY (PNP Capacitive Proximity Switch) grad nicht zu geben. Aber beim Ali natürlich ab 6$ [www.aliexpress.com]
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 13:42
@Deafboy80:
Bzgl. Filament:

PLA = leichter zu verarbeiten, wird aber zwischen 40° und 50° wieder weich. Würde mal behaupten, dass das aber in 80% der Fälle ok ist.
ABS = schwerer zu verarbeiten (Höhere Temperatur notwendig (Extruder ca. 230°C und Bett ca. 95°C); bildet starke Spannungen in den Druckobjekten)

1,75mm oder 3,00mm
Der K8200 hat im Standard einen Extruder für 3mm Filament.
Wenn Du das Ding nicht auf 1,75 umgebaut hast, wirst Du wohl 3,00mm nehmen müssen.

Ich kann Dir PLA-Filament 3,00mm z. B. in Farbe blau; transluzent von der Fa. Membino empfehlen.
(Soll keine Schleichwerbung sein; bin ich aber sehr zufrieden mit den Filamenten von dieser Firma. Preis/Leistung ist für mich ok.)

Was Du letztendlich nimmst/machst ist Dir überlassen.


3DRag alias Velleman K8200, 80mm Objektlüfter, Extruder mit GT2-Riemenantrieb, E3D-Hotend mit 40mm Lüfter,
Z-Links: 1 x Kugelumlaufspindel 12x4, Z-Rechts: 2. Kugelbüchse, X/Y-Umbau auf GT2-Riemen, 24V/120W Netzteil
für Bett via Relais-Schaltung, vom Board gesteuerter Hotend- und Logiklüfter via MosFET-Schaltung.

Weitere/detailliertere Infos zu Umbauten/Eigenkonstruktionen an/von meinem/meinen 3D-Drucker(n) findet Ihr unter:

[www.oliver-schlenker.dyndns.org]
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 15:44
Quote
turbotommi
Ich habe mit 3mm Kiboplast PLA die besten Erfahrungen gemacht. Gibts beim youprintin3d.de (ein Forumsmitglied)

Wg. Kapazitivem Sensor: Bei Ebay/Amazon scheint es den exakten Typen LJC18A3-H-Z/BY (PNP Capacitive Proximity Switch) grad nicht zu geben. Aber beim Ali natürlich ab 6$ [www.aliexpress.com]

Dachte ich auch, aber wenn du über Google suchst, findest du den plötzlich bei ebay (2 für 15$) und Amazon (1 für 23€) auch und kannst ihn bestellen!

Solche Sensoren sind scheinbar nichts für Deutsche angry smiley

1-mal bearbeitet. Zuletzt am 15.10.14 15:45.
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 16:15
Warum tun sich nicht ein paar Leute zusammen und ordern hier 10 Stück portofrei? Sind am Ende 5EUR pro Sensor + evtl Porto für den der sie in DE verteilt [www.aliexpress.com]

1-mal bearbeitet. Zuletzt am 15.10.14 16:17.
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 16:20
Gute Idee, ich hab aber grad 2 bestellt, 12,35 mit versand und unter der Zollgrenze.

[www.ebay.de]
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 16:37
@Rebecca:
springen die induktiven denn nicht auf das Kupfer im Heizbett an?

Wenn sich mehrere finden lassen, ggfls die hier:
[www.ebay.de]
Grüße
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 16:50
Ich denke schon, aber es wird von der Menge erfasstem Kupfers abhängig schalten. Bei einer durchgehenden Kupferfläche bzw. bei Anfahren immer des selben Punktes sähe ich keine Probleme. Ist aber meinerseits nur Spekulation. Wär cool wenns mal jemand testet.

1-mal bearbeitet. Zuletzt am 15.10.14 16:52.
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 16:52
Wir haben welche auf Arbeit im Einsatz.
Die schalten nicht bei NE-Metallen!
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 17:45
Hallo,

ich habe ja nun auch einen kapazitiven Sensor, den ich mit Turbotommis Halter rechts vom Extruder habe.

Soweit geht alles gut, aber leider geht der Autoleveling-Prozeß nicht ganz und dafür eigene Wege:


Schwarz ist das Heizbett und das Rote ist der Bereich, den der Sensor versucht zu scannen. Auch, auf der Zeichnung oben, also hinten am Heizbett scheint es, als wenn der Sensor ein 220 mm x 220 mm großes Heizbett zu scannen, obwohl es ja nur 200 x 200 mm groß ist.

Wenn jemand, Turbotommi habe ich deswegen schon eine PM gesendet, mir helfen würde, wäre ich natürlich dankbar.

Rebecca


EX: Velleman K8200, nun Anet 8 Plus
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 18:12
@Deafoy: Nimm noch PLA!

ABS solltest Du Dir antun wenn Du mehr Erfahrung mit PLA hast! PLA ist deutlich "leichter" zu drucken und macht weniger Probleme. Wenn Du Dich mit dem PLA auskennst, wirst Du sehen, daß ABS wieder deutlich aufwendiger ist. Da muß man mehr mit Kühlung, Drucktemperatur, Flußrate etc. arbeiten.

Beispiel: Jeder kannt das: Man hat beim Einstellen der Filamentmenge noch nicht das Optimum gefunden und der Drucker "sabbert" nur etwas in den Layer hinen. -Kein Problem, da stellt man etwas weniger ein und der nächste Layer schluckt das.
Da ABS aber schneller hart wird als PLA ist dann hier meist Schluß mit dem Druck! Spätesten wenn der Kopf über die "Häufchen" rattert, reisst er das ganze Druckteil vom Bett.thumbs down

@Samurai, smileys with beer jederzeit gern wieder.

VG Don
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 18:48
Back to the roots: ich bekomme den Drucker nicht zum Laufen, seit ich das Original-Board (stink, qualm) gegen Arduino Mega +RAMPS 1.4 ausgetauscht habe.
Zusammenfassung bisheriger Versuche: Repetier 095F, 103 u. 105, sie verbinden sich mit dem Board (s. unten). NET 4 vorhanden, Verkabelung Board/Rest d. Druckers überprüft. Rat von Uli angewendet u. Baudrate von 250000 auf 115200 runtergesetzt, jetzt wartet er immerhin nicht mehr auf 1 bis 4 Befehle.
Er reagiert aber nicht auf unter "Manuelle Kontrolle" auf x- o. y-Achsenbewegung, bis auf einen Unterschied:
bei Klick auf Y steht im Log: "echo:endstops hit: Y:0.02", beim Klick auf X erscheint sowas nicht, sondern die rot markierten Zeilen!?!?!?

Hier mal der (die, das?) komplette Log:
23:00:51.500 : OpenGL version:1.1.0
23:00:51.500 : OpenGL extensions:GL_WIN_swap_hint GL_EXT_bgra GL_EXT_paletted_texture
23:00:51.500 : OpenGL renderer:GDI Generic
23:00:51.500 : Fast VBOs for rendering not supported. Using slower default method.
23:01:00.000 : start
23:01:00.031 : echo:Marlin1.0.0
23:01:00.031 : echo: Last Updated: Oct 15 2014 19:19:26 | Author: (Opipi)
23:01:00.031 : Compiled: Oct 15 2014
23:01:00.031 : echo: Free Memory: 5204 PlannerBufferBytes: 1232
23:01:00.031 : echo:Hardcoded Default Settings Loaded
23:01:00.031 : echoconfused smileyteps per unit:
23:01:00.031 : echo: M92 X63.98 Y63.98 Z2560.00 E600.00
23:01:00.031 : echo:Maximum feedrates (mm/s):
23:01:00.031 : echo: M203 X500.00 Y500.00 Z5.00 E500.00
23:01:00.031 : echo:Maximum Acceleration (mm/s2):
23:01:00.031 : echo: M201 X2500 Y2500 Z100 E10000
23:01:00.031 : echo:Acceleration: S=acceleration, T=retract acceleration
23:01:00.031 : echo: M204 S700.00 T700.00
23:01:00.031 : echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum XY jerk (mm/s), Z=maximum Z jerk (mm/s), E=maximum E jerk (mm/s)
23:01:00.031 : echo: M205 S0.00 T0.00 B20000 X15.00 Z0.40 E5.00
23:01:00.031 : echo:Home offset (mm):
23:01:00.031 : echo: M206 X0.00 Y0.00 Z0.00
23:01:00.031 : echotongue sticking out smileyID settings:
23:01:00.031 : echo: M301 P58.36 I4.45 D191.25
23:01:01.125 : ok
23:01:01.125 : ok
23:01:01.156 : FIRMWARE_NAME:Marlin V1; Sprinter/grbl mashup for gen6 FIRMWARE_URL:[github.com] PROTOCOL_VERSION:1.0 MACHINE_TYPE:Mendel EXTRUDER_COUNT:1 UUID:00000000-0000-0000-0000-000000000000
23:01:01.156 : ok
23:01:01.156 : ok
23:01:01.156 : ok
23:01:01.187 : ok T:16.2 /0.0 B:17.5 /0.0 T0:16.2 /0.0 @:0 B@:0
23:01:01.187 : ok
23:01:01.187 : ok
23:01:01.187 : ok
23:01:01.187 : ok
23:01:01.187 : ok
23:01:03.140 : ok
23:01:03.140 : ok
23:01:03.140 : FIRMWARE_NAME:Marlin V1; Sprinter/grbl mashup for gen6 FIRMWARE_URL:[github.com] PROTOCOL_VERSION:1.0 MACHINE_TYPE:Mendel EXTRUDER_COUNT:1 UUID:00000000-0000-0000-0000-000000000000
23:01:03.140 : ok
23:01:03.140 : ok
23:01:03.140 : ok
23:01:03.140 : ok
23:01:03.156 : ok T:16.2 /0.0 B:17.5 /0.0 T0:16.2 /0.0 @:0 B@:0
23:01:03.156 : ok
23:01:03.156 : ok
23:01:03.156 : ok
23:01:05.171 : ok T:16.2 /0.0 B:17.5 /0.0 T0:16.2 /0.0 @:0 B@:0
23:01:07.250 : ok T:16.2 /0.0 B:17.5 /0.0 T0:16.2 /0.0 @:0 B@:0
23:01:09.062 : Reduced visual quality for better framerates and to protect print quality.
23:01:09.062 : You can disable this in Config->Repetier settings->Behaviour.

23:01:09.187 : ok
23:01:09.203 : ok
23:01:09.203 : ok
23:01:09.203 : echo:endstops hit: Y:0.02

Letzte Zeile geht bei weiteren Klicks auf Y auf 0.03 u. 0.05, dann nicht weiter.

Beide Endschalter sind OK (0Ohm wenn offen, >1M wenn zu) u. richtig angeschlossen.

Weiterhin ist mir beim Anschluss vom Arduino aufgefallen, dass die Stecker zu den Steppermotoren beim Vellemann-Board die 4 Anschlüsse braun-rot-orange-gelb waren, in dem Anschlussbild vom Arduino aber dann braun-rot-gelb-orange sein müsste, also habe ich dann gelb u. orange vertauscht. (Anschlüsse vom Motor in der gleichen Reihenfolge: schwarz-grün-blau-rot).
Zum Test noch einmal bei X zurückgetauscht, keine Änderung. Auch der Tausch der Stecker von X u. Y auf dem Board ergibt das gleiche Ergebnis wie oben im Log zu sehen. Ist also egal, wirum orange-gelb bzw. blau-rot (am Motor) stecken?

Oder leiden vielleicht die Motoren auch an "Rauchvergiftung"? Wie kann ich deren Funktionsfähigkeit testen?

Und noch etwas, für das ich um eine Erklärung bitte:
Das A.mega wird z.Zt. per USB mit Strom versorgt, am RAMPS habe bei "5A" 12V angeschlossen, Diode D1 nicht eingelötet. Richtig so?
Ob 12V an Ramps o. nicht macht übrigens bei den Tests keinen Unterschied, bei Anschluss fließen lächerliche 5,4 mA, egal ob Motoren laufen sollen o. nicht.

Bitte helft mir bei der Überwindung meiner Verzweiflung!

"And now for something completely different":
Was bringt so eine kapazitive Abstandsmessung? Ich plane eigentlich, die Endschalter auf optisch umzubauen. Nicht so zuverlessig?

Grüße,
Robert

2-mal bearbeitet. Zuletzt am 15.10.14 19:00.
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 19:13
@rowa:
Du hast Opipi's conf...h verwendet(Zeile7)?
Da sollten alle Stecker-Belegungen 1 zu 1 auf dem Ramps passen; so zumindest bei Opipi.
Die Endstops sind sicher richtig gesteckt?
Den 12V11A brauchst Du für's Heizbett, wenn Du mit SSR oÄ arbeitest, dann ne Brücke vom 5A Anschluss mit ner Steuerleitung rüberlegen.
Wenn Du sicherstellen kannst, dass kein Streulicht in die Gabellichtschranken einfällt, kannst Du die Optischen verwenden.
Grüße

1-mal bearbeitet. Zuletzt am 15.10.14 19:15.
Re: Velleman K8200 Erfahrungen/Baubericht
15. October 2014 19:20
Wenn die Endschalter nicht betätigt sind, aber der Drucker ein "endstops hit" ausgibt, ist die Firmware falsch konfiguriert.
Schalten deine Endschalter 5V oder GND?
Und zeig mal den entsprechenden Abschnitt der configuration.h.


Grüße
Marco

Thingiverse
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen