Willkommen! Anmelden Ein neues Profil erzeugen

Erweiterte Suche

Velleman K8200 Erfahrungen/Baubericht

geschrieben von Mirco S. 
Re: Velleman K8200 Erfahrungen/Baubericht
31. October 2015 18:57
Quote
samurai1967
@Fridi & Rebecca:

Hallo Fridi,
leider bin ich nur Kaufmann und kann mir Deine Lösung vor meinem geistigen Auge nicht vorstellen.
Würdest Du mich mit ein - zwei Bildchen, Handskizze(n) was auch immer erleuchten?

@Rebecca:
Mit Gegenlager mein Fridi scheinbar das mitlaufende Lager, welches mit der Feder gegen die Transportschraube gedrückt wird.
Dort eine Umlaufende Nute auf dem Lageraussenring könnte ich mir vorstellen.
Allerdings Radius=3mm ergibt Durchmesser 6mm. Hält das Teil dann noch gegen?
Ich vermute Fridi meint Radius 1,5mm.
Trotzdem kann ich mir das Teil bzw. die Technik nicht vorstellen.

Allgemein:
Mir ist es noch nie passiert, dass das Filament im kalten Zustand platt gedrückt wurde.
Da muss ja eine recht starke Kraft auf den 3mm dicken Faden einwirken.

Wie gesagt, bin nur Kaufmann kein Techniker.

Gruß

Oliver


Moin moin aus HU.
Rebecca hat recht. 1,5mm Radius.
Hier mal ein Bild. Leider nicht ganz scharf.



Kugellager auf eine passende Schraube stecken und in die Drehbank einspannen. Dremel mit passendem Diamantschleifstift einspannen und laufen lassen.
Beim Bolzen den Gewindeschneider ins Drehfutter spannen und die Schraube in einem Höhensupport mit geeigneter Halterung einsetzen und laufen lassen.


Liebe Grüße aus Henstedt-Ulzburg.
Frithjof
Meine Seite
[www.facebook.com]
Re: Velleman K8200 Erfahrungen/Baubericht
01. November 2015 01:54
@Fridi:
Danke für die Bilder. Nun verstehe (auch) ich wie Du das meinst.

Das Filament läuft dann zwischen dem Andrucklager und der Schraube in den beiden Nuthälften und ist so quasi rund umschlossen.

Die hintere Anzugsmutter lässt Du dann weg, da das Filament die Schraube gegen das Rausrutschen sichert?!

Auif jeden Fall hast Du bei einer halbrunden Nut mit Riffelung mehr Eingriff um das Filament zur besseren Förderung als die
Standardschrauben. Dort liegt das Filament nur punktuell auf. Bei Dir im Sinne eines Halbkreises.
Das Andrucklager bildet dann den anderen Halbkreis; auch dort keine punktuelle Belastung.

Wirklich gute Idee.

Mir ist mal durch den Kopf gegangen, statt dem Andrucklager eine 2. rotierende Schraube mit Federdruck.
So dass das Filament quasi durch einen "Druchlass-Schlitz" läuft und dieser das Filament beidseitig fördert.
Quasi wie 2 Kalanderwalzen, die einen verstellbaren Durchlass haben.
Um das aber umzusetzen müsste ich schon etwas tüfteln. Mit Zahnrädchen usw.
Und von der Einfachheit der bisherigen Extruder wäre das dann wohl auch etwas weit weg.

Gruß Oliver


3DRag alias Velleman K8200, 80mm Objektlüfter, Extruder mit GT2-Riemenantrieb, E3D-Hotend mit 40mm Lüfter,
Z-Links: 1 x Kugelumlaufspindel 12x4, Z-Rechts: 2. Kugelbüchse, X/Y-Umbau auf GT2-Riemen, 24V/120W Netzteil
für Bett via Relais-Schaltung, vom Board gesteuerter Hotend- und Logiklüfter via MosFET-Schaltung.

Weitere/detailliertere Infos zu Umbauten/Eigenkonstruktionen an/von meinem/meinen 3D-Drucker(n) findet Ihr unter:

[www.oliver-schlenker.dyndns.org]
Re: Velleman K8200 Erfahrungen/Baubericht
01. November 2015 06:36
@Fridi:

Deine Lösung ist gut, aber, wie ich denke, für den Velleman-Extruder selbst, ungeeignet.

Der Velleman:Extruder riffelt zwar auf der Seite der Transportschraube das Filament an, was theoretisch zu Reibungen bei dem weiterem Transport zum Hot-End führen kann.

Da aber der weitere Weg durch eine Messing-Röhre, ummandelt mit Teflon als Temperaturbarriere, dann direkt ins Hot-End führt, kann das aus meiner Sicht vernachlässigen.

Das einzige Problem, das ich bei diesem Extruder und Hotend erkenne, ist die Schwierigkeit, das Retract, ohne es selbst zu probieren, einzustellen.

Aber mal ganz allgemein:

Auf der Makerfair waren alle "Professionellen" 3D-Drucker mit Bowden-Extruder ausgestattet.

Makerfair Berlin

Ist das denn besser als z.B. Wade, Direkt ?

Liebe Grüße,

Rebecca


Velleman K8200 mit doppelter TR8 1,5 Z-Achse, Kapazitiven Sensor als Z-Endstop, Ramps 1.4, folgende Teile selbst gedreht: Schraube mit Kreuzrändelung aus Messing, Temperaturbarriere (Teflon), Hotend-Verbindung und Hutmutterndüse, 0,4 mm aus Messing.

[k8200-wiki.de]

SparkCube V1.1 XL im Bau

[makerfaire.berlin]
Re: Velleman K8200 Erfahrungen/Baubericht
01. November 2015 06:47
Moin moin aus HU.
Ich habe auch nur Bowdenzüge. Als Antrieb habe ich aber 5 WadeExtruder, da ich mit 2,85/3mm Filament arbeite. Dadurch habe ich eine höhere Stepzahl als bei direktem Antrieb. Das ist wichtig, wenn ich die Farben mische und ein Extruder nur geringe Prozent hinzufügt. Da sieht mann trotzdem die Schritte sehr.



Liebe Grüße aus Henstedt-Ulzburg.
Frithjof
Meine Seite
[www.facebook.com]
Re: Velleman K8200 Erfahrungen/Baubericht
01. November 2015 09:11
Na mitlerweile tuts mein Extruder auch wieder... glaube das Hotend war leicht verstopft, das hat sich nach ein paar Meter drucken wieder gegeben winking smiley
Jetzt muss ich nur noch die zweite Z-Achsen-Halterung überarbeiten... da wandert die Mutter in dem Halter den ich dafür angepasst hatte :/

Btw. falls wer mal vorhat das Netzteil des Druckers schalten zu können: [www.amazon.de]
Lässt sich im Falle des RAMPS Board einfach an den Pin für das Netzteil klemmen. Ich schalte damit aktuell die Stromversorgung des Druckers an und aus, was echt nett ist, einfach x-Minuten nach dem Druck (Hotend-Lüfter muss noch weiterlaufen) das Netzteil abschalten zu können.
Re: Velleman K8200 Erfahrungen/Baubericht
04. November 2015 13:41
Heute dann mal die gedruckt: [www.thingiverse.com] ich muss sagen die sind genial. Endlich kein vibrierender Tisch mehr... und es ist irgendwo auch recht interessant dem Drucker zuzuschauen bei den Schwingungen die da enstehen.
Re: Velleman K8200 Erfahrungen/Baubericht
04. November 2015 13:54
Hallo Hexcode,

da habe ich mir einfach 4 Schaumstoff-Blöcke unter die Füße gestellt.

Aber ich muss zugeben, dass die Lösung, die Du da ausgedruckt hast sicherlich eleganter aussieht.


3DRag alias Velleman K8200, 80mm Objektlüfter, Extruder mit GT2-Riemenantrieb, E3D-Hotend mit 40mm Lüfter,
Z-Links: 1 x Kugelumlaufspindel 12x4, Z-Rechts: 2. Kugelbüchse, X/Y-Umbau auf GT2-Riemen, 24V/120W Netzteil
für Bett via Relais-Schaltung, vom Board gesteuerter Hotend- und Logiklüfter via MosFET-Schaltung.

Weitere/detailliertere Infos zu Umbauten/Eigenkonstruktionen an/von meinem/meinen 3D-Drucker(n) findet Ihr unter:

[www.oliver-schlenker.dyndns.org]
Re: Velleman K8200 Erfahrungen/Baubericht
06. November 2015 15:27
Ich versuche gerade den: [www.thingiverse.com] zu drucken... aber irgendwie frisst CuraEngine das Geländer und sonstige senkrechte Linien... weiß vielleicht einer woran das liegen kann?
Re: Velleman K8200 Erfahrungen/Baubericht
06. November 2015 15:36
Die Linien sind einfach zu dünn!

Wenn du z.B. 'ne 0.5er Düse dran hast und da sind paar 0.3er Linien in dem Druckobjekt, läßt Cura die einfach weg - so nach dem Motto "können eh nicht gedruckt werden ..."

Was manchmal hilft ist, Cura vorzugauckeln du hast 'ne kleinere Düse - also mal bischen mit "Nozzle Size" und "Shell Thickness" rumspielen.
Dann mußt du aber ziemlich sicher auch die Flow% korrigieren, da Cura ja auf der falschen Basis für deine physikalischen Gegebenheiten rechnet ;-)
Re: Velleman K8200 Erfahrungen/Baubericht
26. November 2015 02:47
Hallo K8200-Spezi´s

Vor laaanger Zeit hatte ich mir auch einen K8200-Bausatz gekauft.
Durch Montagetaetigkeit bin ich aber nur selten dazu gekommen
mich mit dem Bausatz zu beschaeftigen. Dann kam noch ein laengerer
Auslandseinsatz und nix war mit weitermachen.

Ich hab aber immer mit Interesse hier mitgelesen.

Jetzt koennt Ihr ruhig grinsen, denn:
Im Prinzip steht das Ding hier seit 1 1/2 Jahren so da, wie es
auf Seite 250 in der Aufbauanleitung aussieht.

Da mein Arbeitgeber der Meinung war, ich waere auf dem freien
Arbeitsmarkt doch besser aufgehoben, habe ich wieder Zeit und Lust
mich mit dem Ding zu beschaeftigen.

Und jetzt, logisch (bei meinem Glueck), tauchen auch die ersten
Hindernisse auf.

Beim zusammenbau des Extruders ist mir aufgefallen das sich das
grosse Zahnrad mit der Foerderschraube nicht einfach so drehen laesst.
Das tut es nur wenn ich die M8-Mutter loese, aber dann klappert
vorne das grosse Zahnrad ein wenig. Aber das kann ja nicht der
Weisheit letzter Schluss sein. Ziehe ich die Schraube so
weit an, das nix mehr klappert, dann spuere ich bei jeder
Umdrehung einen widerstand. Die Foerderschraube liegt ja rechts
und links jeweis in einem Kugellager, also sollte sich die ganze
Sache doch frei drehen, wenn ich sie mit der Hand anschubse.
Aber sie dreht sich bis zu einem bestimmten Punkt und federt dann
sogar zurueck.

Woran koennte das liegen ?
Foerderschraube krumm oder Kugellager Schrott ?

Dann kam ich auf die glorreiche Idee doch mal den Motor auszuprobieren.
Einfach um zu sehen wie sich das elektrisch betrieben so verhaelt.
Also Motor direkt mit Kabel-Stecker-Kombination verbunden und an
das Board gesteckt. (Nur der Treiber fuer den Extruder)

Und jetzt, logisch bei meinem Glueck, genau einen Treiber
erwischt der sich nicht einstellen laesst. Die Referenzspannung
steht bei 2,4 Volt und laesst sich nicht einstellen. Komme ich
mit einem Schraubendreher an den Regler steigt die Spannung am
Messpunkt sogar auf 3,2 Volt. Also ist da was hochohmig.

Um an dem Minichip jetzt rumzuloeten ist mir das allerdings alles
viel zu klein. Ich kanns ja kaum erkennen, und mein Loetkolben
ist auch nicht klein genug. Jetzt nach ueber 2 Jahren brauch ich
auch nicht mehr mit Garantie kommen.

Paypal oder Kreditkarte hab ich nicht um in China zu bestellen.
Deswegen jetzt die Frage:
Hat jemand noch einen Treiber uebrig oder kennt einen Haendler wo
solch ein Treiber moeglichst Preisguenstig hier in DE zu haben ist ?

Ein Ersatzboard von Vellemann mit Treiber fuer 135 € ist mir ehrlich
gesagt zu teuer zumal ich ja bloss einen Treiberbaustein brauche.

Die anderen Treiber funktionieren (wenigstens etwas) prima.
Ich hatte als Refenzspannung 0,53 Volt eingestellt.
Da werden die Chips herrlich warm, also kommen da demnaechst
Kuehlkoerper drauf.

Beim Test mit Motor ist mir dann aufgefallen das es in Foerderrichtung
ab und zu knackt (das ist wahrscheinlich der Punkt wo es
schwergaengig wird) aber in der Rueckrichtung scheinbar voellig
frei laeuft. Zumindest, ist da kein knacken zu hoeren.
Wenn der Effekt genau andersherum waere, wuerde ich eigentlich
nicht weiter darueber nachdenken und es als "gegeben" hinnehmen.

Ich wuerde mich freuen, wenn mir da jemand weiterhelfen koennte.

Gruss Asko.


Edit: Den Treiber habe ich bei Watterott fuer 6,44€ gefunden und bestellt.

1-mal bearbeitet. Zuletzt am 26.11.15 04:59.
Re: Velleman K8200 Erfahrungen/Baubericht
26. November 2015 05:11
@Asko:

Da Dein Drucker noch nie in einem echten Betrieb war, dürften sie sich noch nicht abgenutzt haben.

Aber auf der anderen Seite stand Dein Drucker 1 1/2 Jahre mit eingespannten Kugellagern und grob konfiguriertem Extruder heraum. Das kann natürlich Dellen auf einer Stelle der Kugellager entstehen lassen.

Um anderen sind die mitgelieferten Kugellager aus meiner Sicht nicht gerade von hoher Qualität und bei mir hatte ich nach einigen Drucken feststellen können, dass sowohl die Lager für die Transportschraube, als auch das Kugellager zum Andruck des Filaments verschlissen waren.

Ich habe mir daher die hier geholt:ZZ 608 Kugellager.

Wobei das ZZ bedeutet, dass die Dinger gekapselt und gefettet sind, Industrie geeignet und ausgelegt für hohe Belastungen.

Seitdem ich die drin habe, konnte ich keinen Verschleiss mehr feststellen.

Zu den Treibern: Die heissen eigentlich Pololu A4988. Und es bleibt festzustellen, dass die Treiber leichte Konstruktionsfehler haben. Der Chip, der das ganze ansteuert, hat eine Kühlfläche. Die ist aber unten. Also auf der Platine. Darum sind für diese Treiber Kühler unbedingt erforderlich und dazu ein Lüfter, der sie anbläst.

Treiber: A4988

Allerdings hat sich auch in Sachen Treibern im letzten Jahr viel getan und es gibt auch noch andere:

TMC 2100 Diese erlauben 256er Schritte, wobei die 256er Schritte interpoliert werden.

Diese sind im wesentlichen für X-Y-Achse und Z-Achse, wenn diese, wie bei vielen, auch bei mir, gegen eine TR8 1,5 ersetzt wurden, sinnvoll. Allerdings kosten sie mehr als die A4988.

Außerdem ist das Velleman-Netzteil mit seinen 100 Watt etwas klein zum Ansteuern des Heizbettes, der Treiber und des Extruders. Besonders, da es bei einem User hier im Forum unter Flammen sich bereits verabschiedet hat:

Netzteil

Eines noch, nach meiner Erfahrung bringt der Bau eines 3D-Druckers, also auch des K8200, so komplett der Bausatz auch sein mag, immer dazu, dass man mehr Schrauben, Nutensteine (Beim Velleman eigentlich nur 4 Kantschrauben) , 2, 3 und 5 mm Schrauben mit Muttern und natürlich Werkzeug dafür braucht.

In meiner Signatur findest Du den Link auf die K8200-Wiki, die hier ein User aus dem Forum angelegt hat. Schau bitte herein und vielleicht hilft die Dir ein wenig.

Liebe Grüße,

Rebecca

1-mal bearbeitet. Zuletzt am 26.11.15 05:23.


Velleman K8200 mit doppelter TR8 1,5 Z-Achse, Kapazitiven Sensor als Z-Endstop, Ramps 1.4, folgende Teile selbst gedreht: Schraube mit Kreuzrändelung aus Messing, Temperaturbarriere (Teflon), Hotend-Verbindung und Hutmutterndüse, 0,4 mm aus Messing.

[k8200-wiki.de]

SparkCube V1.1 XL im Bau

[makerfaire.berlin]
Re: Velleman K8200 Erfahrungen/Baubericht
26. November 2015 07:58
Hallo Rebecca

Erst mal danke fuer die Antwort und den Hinweis mit den Kugellagern.

Ganz nackich steh ich ja nun nicht da, also Schrauben und der gleichen hab ich schon in meinem Fundus.
Von den M5 x Vierkantmuttern hatte ich mir vor langer Zeit auch schon welche zusaetzlich besorgt.
Bloss bei Kugellagern siehts halt schlecht aus.
Ich hab den ganzen Extruder jetzt nochmal auseinander genommen und wieder neu zusammengesetzt.
Und das Kugellager von "vorne" nach "hinten" gebaut und das andere umgekehrt.
Jetzt ist definitiv zu sehen das das hintere Lager (wo die Mutter sitzt) leicht hin und her "schwimmt".
Vorher behinderte dort eine Unterlegscheibe von den M4-Schrauben die freie Bewegung.

Also ist definitiv die Transportschraube krumm !!

Und den Extruder hab ich erst gestern zusammen gebaut, die Teile dazu schlummerten 2 Jahre lang
noch in "Tuete 30". ;-)

Da werd ich einfach zum Baumarkt radeln und mir eine neue besorgen, denn "natuerlich" hab ich gerade
die laenge nicht vorraetig. Waere ja auch zu schoen um wahr zu sein.
Beruflich hatte ich Zentnerweise damit zu tun, zu Hause brauchte ich M8 und groesser selten.
Notfalls koennte ich ja ein Stueck Gewindestange zurechtsaegen, aber das sieht bestimmt nicht schick aus.

Na, mal sehen worueber ich als naechstes stolpere.

Das mit den Netzteilen hab ich schon vor langer Zeit mal gelesen.
Deswegen hatte ich mir zwei Universal-Laptopnetzteile besorgt. Eines soll nur fuer das Heizbett sein
und das andere fuer Hotend, Motoren und die Elektronik.
70 Watt alleine fuers Heizbett, und 70 Watt fuer den "Rest" sollten eigentlich genuegen.

Das Wiki kenne ich auch schon, bloss man kann sich ja nicht alles merken.
Und zu meinem Problem hatte ich auch nichts gefunden.
Und dann kann man vieles ja auch erst nachvollziehen, wenn man die Kiste vor sich hat.

Gruss Asko.
Re: Velleman K8200 Erfahrungen/Baubericht
26. November 2015 09:36
Quote
Asko
Hallo Rebecca

Erst mal danke fuer die Antwort und den Hinweis mit den Kugellagern.


Also ist definitiv die Transportschraube krumm !!

Und den Extruder hab ich erst gestern zusammen gebaut, die Teile dazu schlummerten 2 Jahre lang
noch in "Tuete 30". ;-)

Da werd ich einfach zum Baumarkt radeln und mir eine neue besorgen, denn "natuerlich" hab ich gerade
die laenge nicht vorraetig. Waere ja auch zu schoen um wahr zu sein.
Beruflich hatte ich Zentnerweise damit zu tun, zu Hause brauchte ich M8 und groesser selten.
Notfalls koennte ich ja ein Stueck Gewindestange zurechtsaegen, aber das sieht bestimmt nicht schick aus.

Na, mal sehen worueber ich als naechstes stolpere.

Ganz einfach: die Rändelung der Transportschraube, denn eine glatte Schraube wird kaum in das Filament eingreifen können, um es zu transportieren.

Quote

Das mit den Netzteilen hab ich schon vor langer Zeit mal gelesen.
Deswegen hatte ich mir zwei Universal-Laptopnetzteile besorgt. Eines soll nur fuer das Heizbett sein
und das andere fuer Hotend, Motoren und die Elektronik.
70 Watt alleine fuers Heizbett, und 70 Watt fuer den "Rest" sollten eigentlich genuegen.

Bitte denke daran, dass für jede externe Energiequelle, die durch den Controller angesteuert werden soll, ein SSR (Solid State Relais) vorhanden sein muss. Woher soll sonst z.B das Netzteil für das Heizbett wissen, dass die Temperatur die notwendig ist, erreicht wurde ?

Und zum Heizbett mal ein Link: Berechnunung von Bettheizzung

Quote

Das Wiki kenne ich auch schon, bloss man kann sich ja nicht alles merken.
Und zu meinem Problem hatte ich auch nichts gefunden.
Und dann kann man vieles ja auch erst nachvollziehen, wenn man die Kiste vor sich hat.

Gruss Asko.

Die Wiki braucht man sich nicht zu merken. Nur den Link. Getreu dem Motto: "Man muss nicht alles wissen, aber wissen, wo es steht.

Liebe Grüße,

Rebecca


Velleman K8200 mit doppelter TR8 1,5 Z-Achse, Kapazitiven Sensor als Z-Endstop, Ramps 1.4, folgende Teile selbst gedreht: Schraube mit Kreuzrändelung aus Messing, Temperaturbarriere (Teflon), Hotend-Verbindung und Hutmutterndüse, 0,4 mm aus Messing.

[k8200-wiki.de]

SparkCube V1.1 XL im Bau

[makerfaire.berlin]
Re: Velleman K8200 Erfahrungen/Baubericht
26. November 2015 10:19
Hallo liebe k8200 Gemeinde!

Mein k8200 läuft soweit ganz gut, allerdings sind mir bei den ersten Testausdrucken Fehler in der Oberfläche aufgefallen, die ich nicht deuten kann. Bei meinem Drucker wurde die Z-Achse schon gegen eine Trapez-Gewindestange ersetzt. Die Führung auf der anderen Seite ohne Gewindestange ist noch vorhanden.
Angesteuert wird der Drucker mit der von Velleman angebotenen aktuellen Repetier Software. An den Grundeinstellungen wurde nichts verändert.

Merkwürdig sind sie Versätze an den Würfelkanten. Bei dem weiteren Ausdruck handelt es sich um einen kleinen Deckel von 16mm Höhe und 11mm Durchmesser. Die Druckschichten sehen an einer Seite aus als wenn sie herausgequollen sind. Sie erscheinen auch recht ungleichmäßig. Als Temperatur habe ich 190° genommen.

Kann mir jemand von Euch einen Rat geben, wie ich die Ergebnisse verbessern kann?

Vielen Dank für Eure Hilfe!

tueftler11
Anhänge:
Öffnen | Download - IMG_0001.jpg (232.2 KB)
Öffnen | Download - IMG_0003.jpg (266.7 KB)
Öffnen | Download - IMG_0004.jpg (313.8 KB)
Öffnen | Download - IMG_0007.jpg (320.7 KB)
Öffnen | Download - IMG_7895.jpg (372.4 KB)
Öffnen | Download - IMG_7896.jpg (347.3 KB)
Öffnen | Download - IMG_7898.jpg (304.1 KB)
Re: Velleman K8200 Erfahrungen/Baubericht
26. November 2015 13:34
@Tueftler,

so wie es aussieht, solltest Du sowohl die Leichtgängigkeit der Linearlager von X- und Y.

Dazu würde ich die Temperatur erhöhen, so auf ca. 205 Grad, erhöhen.

Und eine Frage: Sind Deine Pololus (Motortreiber) gekühlt ?

Und noch eines: Setze Deine Layerhöhe auf 0,2 mm. Dann sollte das Ergebnis besser aussehen.

Liebe Grüße,

Rebecca


Velleman K8200 mit doppelter TR8 1,5 Z-Achse, Kapazitiven Sensor als Z-Endstop, Ramps 1.4, folgende Teile selbst gedreht: Schraube mit Kreuzrändelung aus Messing, Temperaturbarriere (Teflon), Hotend-Verbindung und Hutmutterndüse, 0,4 mm aus Messing.

[k8200-wiki.de]

SparkCube V1.1 XL im Bau

[makerfaire.berlin]
Re: Velleman K8200 Erfahrungen/Baubericht
26. November 2015 13:41
Quote
Asko
Ganz nackich steh ich ja nun nicht da, also Schrauben und der gleichen hab ich schon in meinem Fundus.
Von den M5 x Vierkantmuttern hatte ich mir vor langer Zeit auch schon welche zusaetzlich besorgt.
Bloss bei Kugellagern siehts halt schlecht aus.

Hi Asko,

ums ganz kurz und schmerzlos zu machen und nichts bestellen zu müssen ... Skateboards und Inliner haben auch die passenden Lager verbaut winking smiley
Also ab ins nächste Geschäft wo es sowas gibt und gut. Ich hatte neulich in so einem "Schnäppchenmarkt" irgendwie ein Set aus 4 Rollen und 8 Lagern für nen 5er in der Hand gehabt, die Rollen sind direkt in den Müll gewandert und die Lager verbaut.


Gruß Peter smiling smiley
Re: Velleman K8200 Erfahrungen/Baubericht
26. November 2015 15:10
Hallo Rebecca,

danke für die Hinweise! Meine Treiber sind gekühlt (Kühlkörper und Lüfter im Deckel).

Wenn ich es richtig sehe, läuft beim Würfel der Druck zunächst gut und nachdem die nächste Seite kommt scheint sich das System erst wieder einzuschwingen und bei den anderen Seiten wiederholt es sich. Die Lager sind leichtgängig, allerdings könnte das Anschlusskabel für das Heizbett vielleicht der Grund sein. Da ich das MK3 Heizbett habe und zum Anschluss etwas größer dimensionierte Kabel angelötet sind, könnte die Bewegung des Tisches dadurch vielleicht beeinträchtigt werden. Das überprüfe ich noch einmal und die Layerhöhe werde ich auch anpassen. Mal sehen, wie es dann wird.

Da ich keine 2. Z-Achse habe, stellt sich für mich die Frage ob die das Druckergebnis auch noch merklich verbessert?

Viele Grüße

tueftler11
Re: Velleman K8200 Erfahrungen/Baubericht
26. November 2015 15:44
Hallo,

den habe ich mit einer 0,4 mm Düse und nur einer TR 8 1,5 gedruckt.

Sorry, für die Auflösung, mein Handy kann es nicht besser.

Temperatur: 210 Grad
Infill: 40 %
Layer: 0,1 mm
Geschwindigkeit bei Repetier-Host: 100 %

Allerdings die Beschleunigungswerte herunter gesetzt. X=800, Y=800, Z=5

Viellleicht solltest Du das auch tun.

Liebe Grüße,

Rebecca

1-mal bearbeitet. Zuletzt am 26.11.15 15:45.


Velleman K8200 mit doppelter TR8 1,5 Z-Achse, Kapazitiven Sensor als Z-Endstop, Ramps 1.4, folgende Teile selbst gedreht: Schraube mit Kreuzrändelung aus Messing, Temperaturbarriere (Teflon), Hotend-Verbindung und Hutmutterndüse, 0,4 mm aus Messing.

[k8200-wiki.de]

SparkCube V1.1 XL im Bau

[makerfaire.berlin]
Re: Velleman K8200 Erfahrungen/Baubericht
27. November 2015 03:13
Hi Tüftler,

kurze Frage vorweg: Hast Du Dein Filament mit dem Drucker zusammen kalibriert, sprich alle Einstellungen am Drucker angepasst, damit es mit DIESEM Filament passt ? Wie kannst Du HIER nachlesen.

Zum einen sehe ich erst mal paar enorme Einstellungsprobleme:
-Temperatur, bzw Flußrate zu hoch -> Wülste, die am Rand herausquillen
-Kühlung des Druckobjekts unzureichend -> Wände/Form des Druckobjekts verzieht sich
-Beide Probleme zusammen -> Layer verschwimmen in Z-Achse
-Jerk (resultierende Quer/Gegenbeschleunigung) zu hoch -> Verursacht das Ausschwingen (diese Wellen am Rand) nach 90° Ecken. Hier genauen Wert ermitteln, da zu geringer JERK die Ecken zu Kurven werden lässt

Erst nach den Einstellungsoptimierungen siehst Du dann erst ob noch mechanische Optimierungen notwendig sind.
Kandidaten für diese "Eckwellen" könnten dann auch sein:
-Der Drucker schwingt zu sehr auf Eigenresonanzfrequenz -> Standfestigkeit verbessern
-Riemen einer Achse Schwingen sich ein -> Riemen stärker spannen

Eine Z-Achsenproblem ist zwar auch leicht zu sehen, das könnte man mit einer zweiten Z-Welle lösen.

Die Einstellungsarbeit zu Filament...und zwar nach jedem Filamentwechsel... kann ich nur dringends ans Herz legen. Das beseitigt meist gleich 90% aller Probleme

Gruss Don
Re: Velleman K8200 Erfahrungen/Baubericht
27. November 2015 03:51
@Asko:
Hallo Asko.
Wir hatten ja gestern kurz Kontakt über meine Webseite.

Bzgl. den 2 Netzteilen habe ich einfach ein 24V Netzteil über eine Relais-Schaltung, die über die 15V vom Bett geschalten werden
an das Bett gebracht. Damit läuft die Bettheizung seit ca. 2 Jahren ohne Probleme.
(Das 24V Netzteil hat bei mir 120W, 70W sind recht knapp. Könntest dann fast alles so lassen wie es im Bausatz ist!)

Die Lager im Extruder sollten leichtgängig sein. Wenn Du die Teile ausbaust und von Hand beim Drehen ein Knacken immer an der gleichen Stelle merkst, hat das Lager
einen Schaden und sollte getauscht werden. Das wird dann sehr schnell immer schlimmer (geht quasi quadratisch).
Hier würde ich die Mutter auf der Filamentschraube nicht zu stark anziehen.
Selbst wenn die Schraube noch etwas lose ist, ist das kein Problem, da durch Andrücken des Filamentes über die Feder die Geschichte dann stabilisiert wird.
Aber axial würde ich die Lager nicht zu stark quetschen. Dann merkt man beim Drehen jede Kugeln einzeln.

Pololu-Steppertreiber (und sonstige Ersatzteile) kaufe ich gerne über www.open-electronics.org.
Dort gibt's Ersatzteile relativ günstig, aber durch die Transportkosten sollte man ein bisschen was an Warenwert bestellen, damit sich das rentiert.

Ich würde mir an Deiner Stelle dort mal 2 Pololus, 2 Transportschrauben, 1-2 Düsen, 1-2 Düsenstock und auch 2-3 Stück vom Teflonzylinder und auch 1-2 Stück vom Teflonring bestellen.
Da kann immer mal was abgenutzt sein/kaputt gehen/verstopft sein/ausgerieben sein/verformt sein.

Grüße

Oliver

1-mal bearbeitet. Zuletzt am 27.11.15 03:54.


3DRag alias Velleman K8200, 80mm Objektlüfter, Extruder mit GT2-Riemenantrieb, E3D-Hotend mit 40mm Lüfter,
Z-Links: 1 x Kugelumlaufspindel 12x4, Z-Rechts: 2. Kugelbüchse, X/Y-Umbau auf GT2-Riemen, 24V/120W Netzteil
für Bett via Relais-Schaltung, vom Board gesteuerter Hotend- und Logiklüfter via MosFET-Schaltung.

Weitere/detailliertere Infos zu Umbauten/Eigenkonstruktionen an/von meinem/meinen 3D-Drucker(n) findet Ihr unter:

[www.oliver-schlenker.dyndns.org]
Re: Velleman K8200 Erfahrungen/Baubericht
27. November 2015 13:18
Hallo Donboy,

Ich bin noch interessiert an Deiner Core XY Lösung. Bist Du dort weitergekommen?

Ggf. würde ich gerne mal Deine Modelle / STLs als Basis für einen Versuch mal nehmen. Bist Du bereit sie zu teilen?

Grüße


Umgesetzt:

- 2 Z-Achsen mit TR10-2 und zusätzlich Z-Wobblekompensator (Linearlager) (Eigenkonstruktion)
- X & Y und Z Achse mit 0.9 Schrittmotoren,
- Arduino Due + RADDS mit Marlin 2.0.x
- SilentStepStick TMC 2130 Treiber auf X, Y, Z und E (X, Y 64 Mikroschritte und 256x interpoliert) = 1285 Schritte/mm und Extruder(64 Mikroschritte und 256x interpoliert) = 2300 Schritte/mm)
- Igus Gleitlager für X und Y Achsen - Lagerspiel einstellbar,
- X & Y-Achse auf 10mm beschichtete Aluminium Stange,
- Alu Wellenhalter für X-Achse
- Autobedleveling mit induktivem Näherungsschalter,
- Stärkeres (150W) 15V Netzteil, separates 24V Netzteil für Bett,
- laterale Verstärkung/Abstützung des Z-Achsenrahmens durch zusätzliche Profile & Schlitten mit L-Profilen verstärkt,
- Octoprint auf R-Pi mit USV für geordnetes Herunterfahren,
- Extruder auf GT2 Riemen umgerüstet
- MK3 Heizbett
- Energieketten
- E3D mit 40mm Lüfter,
- Neue Hot-End Aufnahme (Eigenkonstruktion) mit Teilelüfter
- Schaltung des Controller Lüfter und Extruder Lüfter über den Controller
- Filamentsensor am Raspi - Octoprint - Pause (Plugin)
- RGB Beleuchtung / Statusanzeige über Octoprint gesteuert.
- Weitere neu konstruierte Teile in Thingiverse unter "rudyard_kipling"
- Automatisches Abschalten des Druckers nach Abschluss des Drucks mittles FHEM und Intertechno Zwischenstecker

Noch in Arbeit:
- Full Graphic Controller Screen - will ich noch hinzufügen, da ich jetzt die pins frei habe.

Zukunft:
- CoreXY Umbau (reduziert das Gewicht am Schlitten um ca. 370g)
- Filamendickenmessung - optisch
Re: Velleman K8200 Erfahrungen/Baubericht
01. December 2015 17:10
Grüße!
Ich hoffe ich finde jemanden hier der mir nach 2 Jahren Basteln, Try and Error, und Haarverlust helfen kann.
Mein K8200 lief noch nie so richtig, Z-Achsen upgrade, Neue Heizplatte für Abs, anderen Extruder, neuer Stepper Treiber und einen neuen Motor verbaut.
Sogar Simplify3d zugelegt weil ich dachte die fehler liegen an RepetierHost.

Dann komme ich mal zum Problem.
Schrittverluste 45° X und Y Achse, versatz um 1mm-10cm.
Mechanik Kontrolliert geschmiert neuer Motor neuen Treiber (Y) Strom der Treiber erhöht + Aktive Kühlung und in der Firmware die Beschleunigung auf 200 gesenkt. (Läuft schön leise und geschmeidig)
Problem nicht behoben weiter nach Fehlern gesucht.
Baudrate angepasst in der Firmware und dem Programm (115200)
Keine Veränderung mal beim ersten Layer mal beim Letzten ein versatz drin.
Stromversorgung nochmal überprüft 2. Netzteil überprüft, alles gut.
Communication im Programm angeschaut....
Timeout...
Fehler gegoogelt
Mögliche Fehler

1. Baudrate falsch eingestelllt
2. Stromversorgung mangelhaft
3. USB nicht gut geeignet
4. Steckerbuchse USB Defekt
5. Platine im eimer
6. Überhitzung der Treiber
7. Elektromagnetische Schwingungen (Vorschaltgeräte)

ALLES überprüft, trotzdem Fehler.

Hilfe? Ich will doch nur einmal vernünftig drucken können sad smiley
Re: Velleman K8200 Erfahrungen/Baubericht
02. December 2015 02:31
Hi Sasse,
Quote
Sasse
Communication im Programm angeschaut....
Timeout...

Bekommst Du jedesmal diesen Fehler wenn ein Versatz auftritt ? Oder kann das ein anderes Problem sein ?

Kann sein, daß der Controller ein Problem hat. Man könnte in Deinem Fall mal probieren die Baudrate (Controller & Host) herab zu setzen. 115200 sind nicht notwendig bei der geringen Datenmenge!

Weitere Idee: evtl. liegts nicht am Drucker sondern am Host
- Welches OS hast Du im Einsatz ? Hast Du die Kommunikationseigenschaften auf dem Host geregelt? Sieh Dir mal im Hardwaremanager die COM-Port Einstellungen genauer an.
- Hast Du Irgendwelche Services oder andere "vorrangige" Software auf dem Host laufen, die meinten mal alles zu unterbrechen (Virenscanner, Indexer, etc.)?

Hardwaretechnisch würde ich eher auf Stromversorgung tippen. Zwar liefern die Netztteile genügend Strom in Ruhe aber bei Peak-Belastungen (45° = X+Y Motoren steppen gleichzeitig, +Extruder +Controller) haben die getackteten Netzteile je nach Qualität (und das org. K8200 besitzt DIESE Eigenschaft erst gar nicht winking smiley ) ihre Mühen - > sowas kannst Du eigentlich nur mit einem Oszi nachvollziehen. Falls Du ein gutes Labornetzteil hast könntest Du mal den Controllerkreis (an dem die Motoren auch drann hängen) mit diesem Speisen.

Gruss Don
Re: Velleman K8200 Erfahrungen/Baubericht
02. December 2015 16:18
Nabend,
Danke für die Antwort!
Windows 10 Pc und Laptop, alles deaktiviert was i.wie Leistung ziehen könnte, gestern abend habe ich dann die Baudrate auf 9600 gesenkt, im Programm, USB port angepasst und Firmware aktualisiert.
Zu dem Netzteil, ich habe ein eigenes für mein Heatbet und Extruder, die Motoren und Platine werden weiter über das K8200 Netzteil geregelt. ein Oszi hab ich leider nicht.

Aber jetzt habe ich den nächsten Denkanstoß ich Tausch das Netzteil einfach aus.

Aso ich habe diesen Versatz tatsächlich bei jedem Druck mit der Fehlermeldung Timeout.

2-mal bearbeitet. Zuletzt am 02.12.15 16:22.
Re: Velleman K8200 Erfahrungen/Baubericht
02. December 2015 18:35
Also irgend wie glaub ich nicht das der Versatz von einem Timeout kommt. Schliesslich wird dem Controller ja was gesendet und wenn da nichts mehr gesendet wird dann sollte er(Drucker) stehen bleiben.
Halt STOP (korrektur): Es sei den man sendet und bekommt dann den timeout. und sendet erneut und der controller packt das ganze noch zur hälfte des Befehles vorher.
Vieleicht sollte man mal prüfen ob der Controller noch Luft für eine Prüfsumme hat im Dataexchange.
btw.:
Mal ganz doof gefragt. mal ein anderes USB Kabel probiert? oder befeuerst du den k8200 über ein lcdshield?
Mal das USB Kabel anders verlegt? bezüglich EMV wegen dem Hotend und Heizbett beim an.- ausschalten? Oder deren Leitungen?
Mal den Motortreiber aufgedreht? Vieleicht ist es ja doch was mechanisches was ihn blockieren lässt.
Leuchtstoffröhren in näherer umgebeung die beim drucken angemacht werden? z.b. wenn du dir das resultat anschauen möchtest aber strom sparen willst wenn du nicht neben dem drucker bist?

1-mal bearbeitet. Zuletzt am 02.12.15 18:41.
Re: Velleman K8200 Erfahrungen/Baubericht
02. December 2015 19:19
Hallo Zusammen

Ich habe meinen K8200 umbauen müssen wegen dem neuen Extruder (habe auf 1.75 gewechselt) und hab ihn in der Z achse verlängert auf 71.5 Druckfläche... nun ist die Frage kann mir jemand sagen wo ich das in der Firmware richtig ändere so das der Drucker das Akzeptiert?

Danke im Voraus :-)

David
Anhänge:
Öffnen | Download - k8200steroid.jpg (303.6 KB)
Re: Velleman K8200 Erfahrungen/Baubericht
03. December 2015 01:02
Hi Sasse,

bin grad noch am grübeln. Evtl. könnte es tatsächlich am Netzteil liegen. Ein Wechsel zu einem leistungsfähigerem würde schon mal Klarheit bringen.

Die andere Ursache könnte aber im Zusammenhang mit dem Kommunikationschip FT232RL zu finden sein. Der 3DRAG-Controller (so heisst der im K8200 verwendete) hat einen Designfehler wesshalb dieser mitunter "recht zickig" und in der K8200 Gemeinde hierfür bekannt ist.
Bei den meisten Usern mit diesem Problem (übrigens, war bei mir auch) half ein Wechsel des USB-Kabels. -> Möglichst kurz und möglichst hochwertig, Ferritkern, Schirmung, etc.

Gruß Don
Re: Velleman K8200 Erfahrungen/Baubericht
03. December 2015 01:15
Hi David,

Du hast in Repetier die Möglichkeit über Printer-Settings die max Höhe einzugeben:


Falls Du direkt in die Firmware willst: Suche in der Marlin -Firmware Configuration.h nach
#define Z_MAX_POS 200
#define Z_MIN_POS 0

Ach ja, [Scherzmodus:AN] falls Du wirklich "Eisenbahnschinen hoch-kant"winking smiley drucken willst [Scherzmodus:AUS] , denk daran wie sich das schnelle Bewegen des Druckbetts auf dein hohes Druckobjekt auswirkt ("Erdbebensimulation"). Der Druck sollte bombenfest auf dem Bett kleben, sonst wird das Frust.

Gruß Don
Re: Velleman K8200 Erfahrungen/Baubericht
03. December 2015 06:46
Danke euch beiden,
USB Kabel habe ich noch nicht verändert, nur einen Ferritkern nachgerüstet da der Standart etwas zu Low war nach aussage eines Elektrikers.
Driver habe ich mal hochgedreht.... Y hat Peng gemacht, trotz akktiver Kühlung grinning smiley
Aber auch die neuen Treiber laufen bei 0.55 mit Kühlung reibungslos.

Um Klarheit zu schaffen wegen dem Timeout.
In Simplify3d hat man die Möglichkeit wie bei Repetierhost den Drucker selber zu steuern, darunter findet man auch die Kommunikation was aktuell gesendet wird. Meist sagt er OK nach den befehlen wenn die ankommen.
Stellt man den Timeout auf <5 Sek statt 30 bekommt man die Meldung, folgendes passiert. Der drucker versucht das Objekt zu schützen und fährt den kürzesten weg zum Ende oder Y seite um seine Position neu zu finden und druckt dann weiter.

Stellt man den Timeout >5 Sek passiert das nicht und er macht den Versatz.

Vieleicht sollte man mal prüfen ob der Controller noch Luft für eine Prüfsumme hat im Dataexchange.
btw.:
Wie stelle ich das ein?
Allow Command Buffering habe ich 63 Bytes, bei höheren Werten passiert nichts mehr am Drucker.

Wegen Elektrosmog. es ist alles aus, sogar Handys etc....

Heute habe ich mir das LCD Panel bestellt (der Stromverbrauch des PC´s ist enorm) sollte es am USB Kabel liegen wird sich das damit hoffentlich klären lassen.
Re: Velleman K8200 Erfahrungen/Baubericht
03. December 2015 08:16
Quote
Sasse
...
Stellt man den Timeout auf <5 Sek statt 30 bekommt man die Meldung, folgendes passiert. Der drucker versucht das Objekt zu schützen und fährt den kürzesten weg zum Ende oder Y seite um seine Position neu zu finden und druckt dann weiter..

??? Was passiert eigentlich wenn Du während des Drucks mal per Hand den Y-Stop auslöst ? ...das Gleiche ?
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen