Re: Velleman K8200 Erfahrungen/Baubericht
15. September 2014 11:29
@oxbow, falls die Pololus dann immer noch zu warm werden und es wahrscheinlich darn liegt kannst du auch in der FW die folgenden Werte runterstellen, mit hat es bei meinem Ramps geholfen.

Configuration.h

Quote

#define DEFAULT_MAX_FEEDRATE          {500, 500, 5, 500}    // (mm/sec)
#define DEFAULT_MAX_ACCELERATION      {9000,9000,100,10000}    // X, Y, Z, E maximum start speed for accelerated moves. E default values are good for skeinforge 40+, for older versions raise them a lot.


Bei mir

Quote

#define DEFAULT_MAX_FEEDRATE          {400, 400, 5, 500}    // (mm/sec)
#define DEFAULT_MAX_ACCELERATION      {5000,5000,100,10000}    // X, Y, Z, E maximum start speed for accelerated moves. E default values are good for Skeinforge 40+, for older versions raise them a lot.

Niklas

1-mal bearbeitet. Zuletzt am 15.09.14 11:30.
Re: Velleman K8200 Erfahrungen/Baubericht
15. September 2014 13:13
Argh, die beiden unteren Pololus werden extrem heiss... Sind freiliegend, aber nicht aktiv gekühlt. Bringt es was auf 0.55V (von 0.425) zu gehen? Ansonsten werde ich mal den Tipp von Niklas (Danke smiling smiley) umsetzen.
Re: Velleman K8200 Erfahrungen/Baubericht
15. September 2014 13:59
Bei 0,55V fließt mehr Strom als bei 0,425V was auch einen größeren Wärmeverlust bedeutet.

Am besten nur so viel wie grade nötig ist + noch ein bisschen Reseve einstellen.
Das einstellen ist bei allen Pololus eigentlich gleich, das hier hat mir zum Beispiel gut weiter geholfen.
Anleitung Pololu A4988/DRV8825 einstellen ( ohne Gewähr )

Aufjedenfall Kühlkörper und zur Not aktiv kühlen wenn es wirklich gar nicht besser wird.
Re: Velleman K8200 Erfahrungen/Baubericht
15. September 2014 18:15
Quote
turbotommi
Eine Frage: Welche Firmware hast Du drauf? Marlin oder Repetier? Ich frage, weil ich eine K8200 Version der Repetier suche, um die 1/128 Treiber zu testen. Ich bin irgendwie zu doof die Repetier selber anzupassen, das das Display und die SD Karte sowie Bettheizung gehen. Deine Display Anzeige sieht irgendwie nicht nach Marlin aus.

Was geht denn genau bei dir nicht? Ich habe bei mir Momentan auch nicht mehr die originale Steuerung dran und mußte zur Repetier Firmware wechseln ... da ich davon wirklich nicht so sehr den Plan hab hatte ich am Sonntag einfach mal nach "Bauchgefühl" und ohne am Drucker zu Testen von Anfang an in der Configuration.h und der Anleitung auf der Webseite von Repetier/Erklärungen in der Datei selber zurecht gebastelt, hoch geladen und es läuft soweit (abgesehen vom Kalibrieren).
Letzte Woche wollte ich es unbedingt Umbauen, aber auf Grund der Nachtschicht war da nicht viel, oder nur "stümperhaftes" bei raus gekommen ... jetzt läufts aber soweit, und ich hätte nie gedacht das nen 80er Lüfter, auf 50%, so einen Krach machen kann winking smiley


Gruß Peter smiling smiley
Re: Velleman K8200 Erfahrungen/Baubericht
15. September 2014 19:14
Hallo NiklasN und DCM,
ich habe mir erlaubt, eure Beiträge auf dieser Seite, die nur konkrete Verbesserungsvorschläge haben soll, zu kopieren.

Grüße, rowa

PS: Auf dieser Seite hier gibt es haufenweise gute Vorschläge! Schreibt sie doch bitte als Essenz (o. Link) dort auch rein.
Re: Velleman K8200 Erfahrungen/Baubericht
16. September 2014 05:26
@oxbow. Du hast recht, 0.425V ist lt. Anleitung vorgeschlagen. Meine stehen auf 0,55V (= mehr Strom auf den Motoren )
Ansich kannst Du in der Firmware oder an den Reglern Dein Werte soweit anpassen um weniger Hitze in Deinen Treibern zu erzeugen, aber !
-> Du hast irgendwo ein Problem daß auf Dauer Deine Treiber schrotten wird. Diese dürfen bei Standardaufbau/Standrdfirmware nicht
Quote
oxbow
..Argh, die beiden unteren Pololus werden extrem heiss...
werden!!!

Such die Ursache und beseitige sie und Deine Probleme (ruckeln im Druck) werden verschwinden thumbs up. Die Treiber werden heiss weil zu viel Leistung zum Bewegen benötigt wird:
Kabel zu den Motoren checken (Kontakte/Kabelbrüche/Polung) - Motorengängigkeit prüfen (Velleman hat öfters schrottige Motoren verschickt, verklebte Wellen) - Riemen checken(zu straff) - Lager und und orthogonalität der Wellen checken. (z.B. vorne/links gehts leicht - hinten/rechts klemmst)
Re: Velleman K8200 Erfahrungen/Baubericht
17. September 2014 12:11
Die Veränderungen haben leider nichts gebracht. Leider habe ich bei meinen Verbesserungen wahrscheinlich eine massive Verschlechterung eingebautsad smiley werde die X- und Y-Achsen-Modifikationen mal rückgängig machen und nochmal schauen.
Trotzdem vielen Dank für die Tipps!
Re: Velleman K8200 Erfahrungen/Baubericht
17. September 2014 14:11
Hallo K8200 Fanatics smiling smiley,

habe ca. vor ner Woche den Decay-Tweak der SM-Treiber durchgeführt:
Decay Hack

"Gefühlt" laufen die beide Varianten A4899 (Z-Achse und Extruder) und DRV8825 (X-Achse und Y-Achse) besser...
Ich habe die Original Elektronik & Schrittmotoren...

Nun meine Frage: Hat jemand von euch Dies auch schon ausprobiert? Erfahrungen?

Gruss Pat

1-mal bearbeitet. Zuletzt am 17.09.14 14:40.
Re: Velleman K8200 Erfahrungen/Baubericht
17. September 2014 14:14
Quote
pat4x4
Hallo K8200 Fanatics smiling smiley,

habe ca. vor ner woche den Decay-Tweak der SM-Treiber durchgeführt:
Decay Hack

"Gefühlt" laufen die beide Varianten A4899 (Z-Achse und Extruder) und DRV8825 (X-Achse) besser...
Ich habe die Original Elektronik & Schrittmotoren...

Nun meine Frage: Hat jemand von euch dies auch schon ausprobiert? Erfahrungen?

Gruss Pat
Drucker ist etwas leiser geworden, mehr auch nicht
Re: Velleman K8200 Erfahrungen/Baubericht
17. September 2014 14:24
Bei mir hat es gar nichts gebracht. Die 1/32 Treiber waren etwas "leiser" und die 1/128 machen den Drucker quasi lautlos. Leider mit Marlin aktuell nicht wirklich verwenbar.
Re: Velleman K8200 Erfahrungen/Baubericht
18. September 2014 14:28
Danke Euch für Euer Feedback!
Re: Velleman K8200 Erfahrungen/Baubericht
18. September 2014 16:51
Quote
turbotommi
Die 1/32 Treiber waren etwas "leiser" und die 1/128 machen den Drucker quasi lautlos. Leider mit Marlin aktuell nicht wirklich verwenbar.

Ich gebe Tommi absolut recht, die 1/128er hört man eigentlich nicht mehr, eher die Laufgeräusche der Linearlager auf den Wellen.
Was Geräuschmäßig auch nochmal eine ganze Menge gebracht hatte war den Extruder auf 1/64tel laufen zu lassen.

Zur Marlin kann ich leider nicht viel sagen, da ich Repetier laufen habe.

Gruß Peter smiling smiley
Re: Velleman K8200 Erfahrungen/Baubericht
19. September 2014 05:44
Quote
PeterKu
Quote
turbotommi
Die 1/32 Treiber waren etwas "leiser" und die 1/128 machen den Drucker quasi lautlos. Leider mit Marlin aktuell nicht wirklich verwenbar.

Ich gebe Tommi absolut recht, die 1/128er hört man eigentlich nicht mehr, eher die Laufgeräusche der Linearlager auf den Wellen.
Was Geräuschmäßig auch nochmal eine ganze Menge gebracht hatte war den Extruder auf 1/64tel laufen zu lassen.

Zur Marlin kann ich leider nicht viel sagen, da ich Repetier laufen habe.

Gruß Peter smiling smiley

Die allseits bekannte Frage: Hast Du die Repetier FW mit Display und SD Karte am laufen? Dann würde mich die pins.h und die config brennend interessieren.
Re: Velleman K8200 Erfahrungen/Baubericht
19. September 2014 08:07
Hey Leute.

Kleine Frage... ich habe mein Heizbett einen ticken anders Montiert.
Meint ihr das Schadet dem 24V 14,60A Netzteil?

Heizbett ist direkt am Netzteil angeschlossen.
L-Leiter zur Steckdose und N-Leiter zum SSR sowie vom SSR zum N-Leiter Anschluss Netzteil.
+- mit Controller Verbunden und es Funkt sehr gut.

In 02:50 von 23 auf 80 Grad.

Kann ich das so belassen? oder soll ich mir lieber ein DC-DC SSR Zulegen.

Hatte nur ein DC-AC Adapter Rumliegen und wollte nicht extra noch eines kaufen.
Re: Velleman K8200 Erfahrungen/Baubericht
19. September 2014 10:44
Moin !
@Xargon : Da kann ich leider nichts zu sagen ,warte mal bis die Spezialisten was Elektrik betrifft hier antworten !
So ich bin wieder zurück vom Kurzurlaub an der Ostsee ,war sehr schön dort ! Mein Motortreiber habe ich von der Post auch abgeholt ,ging diesmal ja flotter vom großen C ,nur die Damen meinen doch immer man solle den Drucker komplett zurück senden !eye rolling smiley Ich baue wohl wegen so einem kleinen Bauteil was kaputt ist den mühevoll in einer Woche montierten Drucker auseinander und fange denn evtl. nochmal damit an . Die spinnen wohl die Römer waaa ! Hatte mir aber vorsichtshalber noch woanders welche bestellt ,kennt man ja von C das es auch mal 1 Monat dauern kann bis Ersatz kommt .

Nur hat mir das alles nichts gebracht mit neuen Motortreiber ,der Drucker krümelt nur vor sich hin und er reagiert auch nicht auf Manuell was zu extrudieren, der Motor klackt nur kurz einmal und das war es . Auf einem anderen Steckplatz läuft der Motor des Extruders zumindest ,aber Z - Achse in dem Steckplatz regt sich überhaupt nicht . Also liegt es nicht am Motor , dem Treiber und auch nicht an der Verkabelung dessen .Was kann es sein ,der RVT 50 V 100 Kondensator eventuell zerschossen auf dem Board ? ! Hatte hier letztens doch nicht noch jemand ein defektes Board gehabt .Was meint Ihr woran es noch liegen könnte das der Extruder beim drucken nicht laufen will .
LG.
Dieter
Re: Velleman K8200 Erfahrungen/Baubericht
19. September 2014 11:40
Quote
Xargon
Hey Leute.

Kleine Frage... ich habe mein Heizbett einen ticken anders Montiert.
Meint ihr das Schadet dem 24V 14,60A Netzteil?

Heizbett ist direkt am Netzteil angeschlossen.
L-Leiter zur Steckdose und N-Leiter zum SSR sowie vom SSR zum N-Leiter Anschluss Netzteil.
+- mit Controller Verbunden und es Funkt sehr gut.

In 02:50 von 23 auf 80 Grad.

Kann ich das so belassen? oder soll ich mir lieber ein DC-DC SSR Zulegen.

Hatte nur ein DC-AC Adapter Rumliegen und wollte nicht extra noch eines kaufen.

das kommt darauf an, ob dein Netzteil schaltfest ist, es ihm also nichts ausmacht, alle paar Sekunden ein-und ausgeschaltet zu werden
Die meisten Schaltnetzteile nehmen sowas schwer übel.
hast du ein Netzteil mit "Eisen" , also Trafo, dann nimmt dir das dein SSR übel, weil der Einschaltstromstoss eines Trafos gewaltig ist.
Eigendlich schaltet man sowas auf der Sekundärseite.
Re: Velleman K8200 Erfahrungen/Baubericht
19. September 2014 13:15
China Schaltnetzteil von wantai aus der bucht.

...Werde dann n neues SSR ordern.

Danke für die Info.
Re: Velleman K8200 Erfahrungen/Baubericht
19. September 2014 15:40
Hi !
Da ja noch nichts wegen meinem Problem geschrieben wurde ,habe ich mal vorsichtshalber ein neues Prozessor Board bei open-electronics bestellt für 66 € inkl. Versand und Mehrwertsteuer . Denke mal das mein Velleman Board ne Macke hat auf dem Extruder Port ,das da nix mehr raus kommt beim Drucken .

Ja ich habe alles getestet ,kein Kabelbruch ,ein neuer Treiber und die Düse ist auch nicht verstopft ,drehen von Hand fõrdert das Filament und der Motor läuft auf anderem Steckplatz auch .

Benõtige eh noch ein weiteres Board wenn ich meinen nãchsten Drucker baue und wenn ich das defekte nach Conrad schicke dauert das auch mindestens 14 Tage bis ich Ersatz auf Garantie bekomme . Solange will ich nicht warten ,mõchte endlich mal was gescheites damit drucken .

Was ist mit den 8825 Motortreibern,sind die besser wie die 4988 / SP ? Und ne anderes Hotend brauche ich auch noch ,dachte an das Hexagon .
Na denn mal schauen wann das neue Board hier eintrifft mit den extra Turboversand !
LG.
Dieter
Re: Velleman K8200 Erfahrungen/Baubericht
19. September 2014 15:56
Hallo an alle,

ich lese hier schon eine Weile mit. Jetzt hoffe ich, dass ich mit meinem Beitrag niemanden langweile. Wenn das so ist, sagt es mir bitte!

Eigentlich baue ich Flieger, aber irgendwann war ich zu faul, Spanten, Rippen und andere Bauteile mit der Hand auszusägen. Also habe ich mir eine CNC-Fräse gebaut. Dabei habe ich viel gelernt. Wenn man allerdings nach dem Nutzen fragt, gilt der alte Modellbauer-Leitsatz:

Mit möglichst viel Aufwand den geringstmöglichen Nutzen erzielen! Hauptsache es macht Spass!

Die Idee einen 3D-Drucker zu bauen (und nicht zu kaufen!) war nur die logische Konsequenz der Fräse. Man kann damit wunderbare Teile fertigen, wozu die Fräse zu doof ist, oder zu teuer. Kanzeln, Pilotenpüppchen, Bordwaffen, Motoratrappen......

Bis dahin ist es aber, letztlich aufgrund gesammelter Erfahrungen mit der Fräse, ein weiter Weg - deshalb die Teilnahme an diesem Forum!


Bisher:

• Druckerbausatz am 15.09.2014 bei der Firma mit dem großen blauen "C" bestellt. Da hatten die gerade einen Nachlass von 25 Doppelmark
• Ausserdem hatte ich gerade keine 500 Euronen übrig, also die Finanzierung genutzt. 0 % Zinsen waren auch gerade im Angebot, macht bei zwei Jahren Laufzeit ca. 20 EUR/Monat.
• Wer also so ein Ding will/braucht und sich darüber in Klaren ist, dass es ohne handwerkliches Geschick nicht geht, sollte zuschlagen.

Heute:

19.09.2014
Der Bausatz wurde geliefert. Verpackung, Qualität und Vollständigkeit der Bauteile sind 1a. Hier hat Velleman wohl dazu gelernt, verglichen mit früheren Beiträgen hier im Forum. Alles was bisher (in 2013) bemängelt wurde, kann ich nicht nachvollziehen. Alu-Profile sind sauber geschnitten und entgratet, Teile vollständig und auch sonst macht der Bausatz einen sehr guten Eindruck fürs Geld. Man sollte (ich habe) zusätzlich in die berühmte Glasplatte und die Wärmedämmung nach unten investieren. Die Glasplatte gibt es original von Velleman beim großen blauen "C", Dämmung (Korkfliese) auf jedem Baumarkt.

Also um 15:00 ran und angefangen zu montieren. Um 20:00 stand der mechanische Aufbau ohne Extruder. Alles hat einwandfrei gepasst und mit einem bisschen Maschinenbauverstand montiert man auch die Teile nicht unbedingt so, wie in der Anleitung beschrieben. X-, Y- und Z-Achse vor der endgültigen Montage und Ausrichtung des Rahmens auszurichten und fest zu schrauben ist kontraproduktiv. Da schraubt und richtet man bis zur Verzweiflung. Einfacher: Der Anleitung im Wesentlichen folgen, alle Linearführungen locker reinhängen, vor allem die Vierkantmuttern usw. nicht vergessen. Dann den Rahmen komplettieren, winklig ausrichten, festschrauben und dann erst die Führungen ausrichten und festschrauben!!! Diese Verfahrensweise erzeugt leichtgängige Achsen.

Morgen:

Geht es weiter, da muss der komplette mechanische Aufbau beendet werden.



Ich werde weiter berichten.


Alt werden ist nix für Feiglinge!

Gruß
Uli
_____________________________________________________________________________________
K8200, Arduino Mega 2560/RAMPS 1.4, Smart LCD 2004 Controller, Heizbett MK2B 24 V mit Glasplatte,
Hotendheizung 24 V mit "echten" 40 W, Spannungsversorgung 12/24 V, Hutmutterdüsen made by Rebecca,
Doppel Z mit Tr 8 x 1,5
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>> Cura - so muss Software! <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
[k8200-wiki.de]
[kaputtflieger.de]
Re: Velleman K8200 Erfahrungen/Baubericht
19. September 2014 16:15
Quote
turbotommi
Die allseits bekannte Frage: Hast Du die Repetier FW mit Display und SD Karte am laufen? Dann würde mich die pins.h und die config brennend interessieren.

Ja, hab ich ... und nun kommt ein mittelschweres "aber"

Mit einem Due und RADDS drüber ... also nicht auf dem K8200 Board sad smiley


Wobei ich da auch beim "basteln" wenig helfen könnte, da ich maximal ein K8200 Board da habe was mit Display, aber ohne SD dazu ist.
Aber ich kann mir ehrlich gesagt auch kaum vorstellen das die 8bit das schaffen werden, da ist einfach irgendwann Schluss und man muß alternativen suchen.

Nur bin ich auch gern bereit an meiner "ausgesonderten" Hardware zu testen, hab aber leider noch keinen Schaltplan zu der Display und Kartenerweiterung des K8200 gefunden, ansonsten hätte ich dem Display was ich da habe schon vor dem Umbau auf RADDS, eine Karte verpasst ...

Gruß Peter winking smiley
Re: Velleman K8200 Erfahrungen/Baubericht
19. September 2014 18:13
Hi !
Habe hier im Board noch ne bisschen gelesen und fand das gleiche Problem mit dem nicht lãufenden Extruder so wie von mir auch beschrieben.

Also werde ich es Morgen zuerst mal damit versuchen die Software neu aufs Board zu bringen und falls das noch nichts bringt mir die Lõstellen auf dem Extrudersteckplatz genauer anschauen . Vielleicht liegt da das Problem das eine Lõtung dort nicht in Ordnung ist und deshalb der Motor auf dem Extruderausgang nicht anspricht und dieser nur kurz einmal zuckt bei drücken 10 mm extrudieren . Es lief ja vorher alles gut soweit . Bevor ich das nach Conrad weg schicke ist es den Versuch jedenfalls noch wert !
Gut ,habe ich eventuell das neue Prozessor -Board zu früh geordert ,wiederum will ich eh noch einen weiteren Drucker bauen !winking smiley
Re: Velleman K8200 Erfahrungen/Baubericht
19. September 2014 23:50
@PeterKu: na da kann ich helfen
Re: Velleman K8200 Erfahrungen/Baubericht
20. September 2014 04:24
Moin !
Ich habe es nochmal mit der Software neu aufspielen versucht und mir das Prozessor - Board angeschaut ,nichts zu sehen an Lõtfehlern
.
Der Motor auf dem Extrudersteckplatz regt sich nicht bis auf ein leises Klack ,wenn ich auf 10 mm extrudieren drücke in Slicer . Die LED leuchtet dabei neben dem Extr. Steckplatz auch kurz auf. Na denn werde ich das Teil mal zum großen C schicken und sollen die schauen was damit ist .
LG.
Dieter
Re: Velleman K8200 Erfahrungen/Baubericht
20. September 2014 05:19
@MaxTheCat:

Hast wahrscheinlich schon dran gedacht, aber sicherheithalber wollte ich fragen, ob Du den Extrudermotor geprüft hast.

Hast Du den mal auf X/Y oder Z Anschluss angeschlossen und dann läuft der Extruder-Motor auf jeden Fall?
(Nicht das der Motor ne Macke hat!)

Dann kann's ja nur noch die Elektronik sein.


3DRag alias Velleman K8200, 80mm Objektlüfter, Extruder mit GT2-Riemenantrieb, E3D-Hotend mit 40mm Lüfter,
Z-Links: 1 x Kugelumlaufspindel 12x4, Z-Rechts: 2. Kugelbüchse, X/Y-Umbau auf GT2-Riemen, 24V/120W Netzteil
für Bett via Relais-Schaltung, vom Board gesteuerter Hotend- und Logiklüfter via MosFET-Schaltung.

Weitere/detailliertere Infos zu Umbauten/Eigenkonstruktionen an/von meinem/meinen 3D-Drucker(n) findet Ihr unter:

[www.oliver-schlenker.dyndns.org]
DCM
Re: Velleman K8200 Erfahrungen/Baubericht
20. September 2014 06:22
Hallo Leute,
also ich verwende das original board von velleman
seit Monaten erfolgreich mit display und SD-Karte.
Habe mir ein Adapterboard gezeichnet und verwende
das Sainsmart Displayboard. Weiters wird auch
die Speicherkarte automatisch vom Drucker erkannt.
Firmware ist natürlich Repetier! Version 0.83

Lg
DCM
Re: Velleman K8200 Erfahrungen/Baubericht
20. September 2014 06:59
Quote
DCM
Hallo Leute,
also ich verwende das original board von velleman
seit Monaten erfolgreich mit display und SD-Karte.
Habe mir ein Adapterboard gezeichnet und verwende
das Sainsmart Displayboard. Weiters wird auch
die Speicherkarte automatisch vom Drucker erkannt.
Firmware ist natürlich Repetier! Version 0.83

Lg
DCM

Super! Kannst Du mir die angepasste pins.h und die configuration.h posten, die du nutzt?
Re: Velleman K8200 Erfahrungen/Baubericht
20. September 2014 09:40
Hallo,

was ist an der Repetier-Software eigentlich besser ?

Was ich gelesen habe, soll sie die Serielle Ansteuerung, also die Ansteuerung mit Repetier-Host verbessern.

Das ist aber bei Ansteuerung mit dem Display nicht mehr notwendig.

Wo liegen da, bitte, nun die Vorteile ?

Danke,

Rebecca


EX: Velleman K8200, nun Anet 8 Plus
Re: Velleman K8200 Erfahrungen/Baubericht
20. September 2014 10:35
Der einzige, für mich wichtige, Unterschied ist, das die repetier FW mit 1/128 Treibern problemlos laufen soll. Bei Marlin gibts nur schiefe Türme von Pisa. Sieht momentan auch nicht so aus als ob sich bei Marlin wer drum kümmert [github.com]
Re: Velleman K8200 Erfahrungen/Baubericht
20. September 2014 12:06
@turbotommi

Hast Du eigentlich eigentlich einen Mischbetrieb, also an einer oder zwei Achsen 4988 und am Rest dann 8825 oder alles rein 8825.

Ich hatte schon einmal, bevor ich den Velleman gekauft habe, versucht aus einer Fräse einen 3D-Drucker zu machen und habe daher noch eine Ramps 1.4 und zwei 8825.

Wenn das was bringt (außer leisere Ansteuerung), würde ich die dann auch einsetzen.


Rebecca


EX: Velleman K8200, nun Anet 8 Plus
Re: Velleman K8200 Erfahrungen/Baubericht
20. September 2014 12:16
Quote
Rebecca
@turbotommi

Hast Du eigentlich eigentlich einen Mischbetrieb, also an einer oder zwei Achsen 4988 und am Rest dann 8825 oder alles rein 8825.

Ich hatte schon einmal, bevor ich den Velleman gekauft habe, versucht aus einer Fräse einen 3D-Drucker zu machen und habe daher noch eine Ramps 1.4 und zwei 8825.

Wenn das was bringt (außer leisere Ansteuerung), würde ich die dann auch einsetzen.


Rebecca
Als ich die x und y achse mit 8825 bestückt hatte, hatte ich keine sichtbaren schwingungen auf den zahnriemen...
somit waren die wellen im druck weg...
kann ich nur empfehlen!
gruss pat

2-mal bearbeitet. Zuletzt am 20.09.14 12:44.
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen