Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 07:09
Quote
Rebecca

Lade Dir, falls Du es noch nicht hast, Netfabb-Basic hier herunter und öffne damit die STL-Datei.

Netfabb kann STL-Dateien reparieren und dann einfach neu als STL-Datei speichern.

Dann kannst Du es drucken.

Rebecca

Danke
Das war auch eher ein Hinweis an turbotommi.
Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 07:43
Ich frage mich immer was ein Backlash Eliminator bei der Z-Achse des K8200 bringen soll.
Zum ersten ist die Z-Achse ja eh schon durch die Schwerkraft vorgespannt. Von daher gibt es dort kein Umkehrspiel.
Wichtig ist, das unten zwischen Motor und Z-Achse eine Flexible Kupplung ist und darin Motorwellen und Z-Welle nicht in den Flexiblen raum der Kupplung hineinragen.
Die komplette Z-Last der sollte auf dem Oberen Lager der Z-Welle aufliegen Daher sollten oben 2 gekonterte Muttern oder bessern noch ein Stellring angebracht sein.
Was auch noch wichtig ist das man die Z-Achse etwas auf Zug nach oben schraubt, so das der Achskoppler lieber etwas gedehnt und nicht gestaucht wird.

Zur Erklärung was hier kompensiert wird.
Das Z-Wobbeln kommt durch eine auf und ab Bewegung des Motors.
[www.youtube.com]
Diese Bewegung wiederum entsteht dadurch die Verwindung des Motors. Man sieht ja schon schön im Video wie die Lose welle Hermeiert.
Durch den Flexiblen Achskoppler werden diese Winkelfehler und Verwindungen aufgenommen.
Zusätzlich gibt es noch die Möglichkeit die Befestigung des Motors zu versteifen.

1-mal bearbeitet. Zuletzt am 19.10.14 07:43.
Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 08:00
Quote
nordkap
HiHo Zusammen,

zum Düsenthema, woher habt Ihr denn in der Bucht die Messingmuttern mit einem M6 x 0,75mm Feingewinde, entweder hab ich Tomaten auf den Augen oder im Moment gibts keine.

Grüße Olaf

Doch, man muss nur etwas suchen:

Hutmuttern Messing M6

Die Standart-Hutmuttern mit M6 sind eine DIN-Norm und haben immer 0,75mm Feingewinde.


Quote

Ach ja im Moment gibts im Hartmetalltools shop 20% auf alles für die welche Bohrer kaufen wollen:

Einmalige Rabattaktion!!!!---Greifen sie zu!!!! Von 16.10.2014-23.10.2014 erhalten sie auf alle Produkte in unserem Shop 10% Rabatt

Danke für den Tip.

Rebecca


EX: Velleman K8200, nun Anet 8 Plus
Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 08:06
Hallo Rebeca,

Danke für die Links, aber laut meinen Tabellenbüchern hat M6 als Regelgewinde eine Steigung von 1mm, daher meine Verwunderung.

Grüße aus dem Sonnigen Oberbergischen
Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 08:25
@Nordkap:
Richtig.
Ne "normale" M6 Mutter passt nicht dran.
Grüße
Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 08:39
Quote
hoppla1
Die Überlegungen gingen auch eher richtung Autoleveling.
denn da bewegt sich die Z-Achse in beide Richtungen.

.... aber nicht so, das jemals die obere Flanke des Gewindes zum Einsatz käme. Durch die Masse der Z-Achse ist IMMER die untere Flanke die Benutzte. Bei Waagerechten Bewegungen ist das anders.


K8200: Display VM8201, E3Dv6, Doppel Z mit Kugelgewindespindel, Auto Bedleveling mit kapazitivem Sensor, Doppel Spannungsversorgung 15/24V, GT2 Extruder Umbau, BuildTak, bekennender Cura Fan

Threema: 7RVXK99W
Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 09:12
Quote
seefew
@FrankyK:
die Steps hast Du in der FW richtig eingestellt?
Grüße

Ja, habe 465 eingestellt ich hoffe dass ich das noch richtig in Erinnerung habe. Die Spannung vom Treiber habe ich auch noch mal nachgemessen war auch mit 0.425 OK.

Man merkt richtig dass ich der Stepper nicht mehr dreht auch am Druckbild. Ich werde bei Gelegenheit das Hotend abbauen und schauen ob der Motor immer noch schritte verliert.
Das Stocken ist nicht immer, ein Teil ging einigermaßen, das nächste bekomme ich nicht mal das erste Layer hin.

Ich habe vorhin auf das organal Hotend umgebaut da ging dann auch nichts mehr durch. Alles auseinander gebaut und gereinigt, nun tut es wieder.
Ich hoffe nicht dass ich jetzt genau beim Test ranziges PLA hatte und die 0.3er Düse nun auch zu ist.

1-mal bearbeitet. Zuletzt am 19.10.14 09:16.
Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 09:22
Eventuell doofes Stück im Filament mit wechselnder Dicke?!


K8200: Display VM8201, E3Dv6, Doppel Z mit Kugelgewindespindel, Auto Bedleveling mit kapazitivem Sensor, Doppel Spannungsversorgung 15/24V, GT2 Extruder Umbau, BuildTak, bekennender Cura Fan

Threema: 7RVXK99W
Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 09:27
@FrankyK:
Du solltest die Steps durch messen ermitteln.
Die errechneten Werte sind ein guter Näherungswert, aber jeder Riemen, jedes Förderrad und jede Gewindespindel hat bisschen Abweichungen. Die Verfahrwege der Riementriebe beispielsweise messe ich immer wieder mal nach und rechne die Steps gegen. Sind zwar meist nur Werte an der zweiten oder dritten Nachkommastelle, aber es summiert sich.
Grüße
seefew
Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 10:41
ich nutze auch das hexagon und bulldog xl

meine werte .

eeprom :

P:19.56
I:0.71
D:134.26

E:495


licer einstellungen

retraction

length: 4.5
liftz: 0
speed: 100 mm/s
extra lengh on restart : 0
minimum travel after retraction : 2

vl hilft es dir weiter

in kombination mit dem [www.thingiverse.com] und etwas ( 1-2 tropfen )rapsöl , funktioniert es perfekt
Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 11:26
Quote
turbotommi
.... aber nicht so, das jemals die obere Flanke des Gewindes zum Einsatz käme. Durch die Masse der Z-Achse ist IMMER die untere Flanke die Benutzte. Bei Waagerechten Bewegungen ist das anders.

ok.
Ich war davon ausgegangen, das vertikales Aufschwingen damit unterdrückt werden soll.
Egal, nun isses drin.
ganz schlecht sind die Ergebnisse ja nicht. Das weisse Filament von ELV scheint etwas mistig zu sein, hab gerade das gestern gelieferte von Membino ausprobiert und das sieht deutlich besser aus.
Anhänge:
Öffnen | Download - sensorhalter.jpg (168.4 KB)
Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 11:30
@Ptesla
danke für die Daten sind ziemlich ähnlich mit meinen, hast du auch eine 03er Düse drauf?


@all

das Hotend war definitiv verstopft, mitten in der Rolle hätte ich das nicht vermutet.
Ich habe alles gereinigt und werde es bei Gelegenheit noch mal testen ob es jetzt besser läuft, heute Abend habe ich keine Lust mehr dazu

Gruß
Frank
Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 12:21
@hoppla1: So wie ich das anhand des Fotos beurteilen kann, hast Du kein richtiges Problem mit der Z-Achse. (Mit M-Gewinde ist das schon gut!) Die Layer erscheinen mir im Wüfel ziemlich genau übereinander zu liegen. Ein gleichmäßiges Wobbeln konnte ich nicht ausmachen (= wenn die Z-Welle eiert)

Was mich hier eher stören würde sind die Einstellung zu dem Filament. Der Kopf pustet ungleichmäßig das Filament aus der Düse und die Temperatur scheint mir etwas zu hoch (Resp. die Kühlung zu schwach). Die Ecken an den Kanten verschwimmen und biegen sich hoch

1-mal bearbeitet. Zuletzt am 19.10.14 12:23.
Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 13:05
Quote
donboy
Was mich hier eher stören würde sind die Einstellung zu dem Filament. Der Kopf pustet ungleichmäßig das Filament aus der Düse und die Temperatur scheint mir etwas zu hoch (Resp. die Kühlung zu schwach). Die Ecken an den Kanten verschwimmen und biegen sich hoch

Da ich denke, das ich mir der Nase [www.thingiverse.com] recht nahe am Optimum bin werd ich mich mal mit den Filament befassen.
Wiegesagt, das Weisse Zeug benimmt sich komisch, das blaue (Bild "Sensorhalter" siehe oben) Filament kommt besser.
Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 13:16
Hallo,

danke für die schnelle Hilfe. Jetzt habe ich das Bild von meinem "Fummel" auch über Netzwerk und ich kann die Sache nun in Form bringen. Damit ist dann ein weiteres Projekt verwirklicht. Ich habe aber immer noch die Idee, einen Endstop für das Filament vor dem Extruder in das System einzubauen. Bis jetzt sind mir aber noch nicht die Ideen gekommen, wie ich mir die Sache so vorstelle. Kann mir einer sagen, wo man den Schaltplan von dem Board herunterladen kann? Könnte man denn einen freien Port als Überwachung nutzen und dies entsprechend in der Firmware hineinprogrammieren? Ich sehe das jedenfalls als sinnvoll an, zumal der Drucker über Netz gesteuert und überwacht werden soll.

Gruß Uwe
Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 14:07
@hoppala1
wenn ich mir das bild des sensorhalters ansehe kommt es mir so vor als ob da noch etwas Z-wobbel ist.
Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 14:37
Quote
eytec
@hoppala1
wenn ich mir das bild des sensorhalters ansehe kommt es mir so vor als ob da noch etwas Z-wobbel ist.

Finde ich auch. Der Zwobbel kann aber, wenn der Motor mit Flexkupplung entkoppelt ist, nur noch vom oberen Lager kommen. Dreh mal die untere Mutter locker und mach nur oben eine Kontermutter, das die obere Mutter sich nicht drehen kann und die Spindel quasi nur lose hängt. Das gleiche auf der anderen seite. Dann mal einen Würfel drucken. Meine Z Kugelspindeln hngen auch quasi lose, nur mit einem Stellring oben. Sieht man ja auf dem Foto.


K8200: Display VM8201, E3Dv6, Doppel Z mit Kugelgewindespindel, Auto Bedleveling mit kapazitivem Sensor, Doppel Spannungsversorgung 15/24V, GT2 Extruder Umbau, BuildTak, bekennender Cura Fan

Threema: 7RVXK99W
Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 14:47
@eytec, Stimmt, das zweite Foto hab ich übersehen!

Wobei es sich schon sehr gering seigt. Denke, das liegt wirklich daran, daß halt diese M8 Gewindestangen aus einer günstig schnellen Serienfertigung stammen und in punkto Achs- und Steigungstreue den Anforderung einer "Befestigung" enstprechen nicht aber für präzises Verfahren.

@hoppla, Tip: nachdem Du die 2. Spindelmechanik bereits installiert hast, ist es echt ein kleiner Schritt richtige Vorschubspindeln einzubauen. Nimm Kugelumlauf oder TR, aber die M8 erfüllt echt nur "Ausreichend" den Job

Gruß Don
Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 14:50
Stellringe hab ich grad bestellt winking smiley
Ich werde berichen.

Das Meanwell-Netzteil fürs Heizbett muss ich übrigens rauswerfen, das Ding pfeifft lauter als mein Tinitus und je nach Last.Ich brauch keine LED zur Heizbettkontrolle thumbs down
Abhife fand ich hier, falls jemand ein 24V-Netzteil sucht: [www.ebay.de]
Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 15:50
@Uwe53
[www.open-electronics.org]

Herzl. Grüße
Re: Velleman K8200 Erfahrungen/Baubericht
19. October 2014 15:59
@Hoppla1:
Bzgl. der M8-Gewindestange kann ich nur sagen, dass ich damit relativ gute Ausdrucke hinbekomme.
(Sicherlich ist eine TR- o. Kugelumlaufspindel genauer und auch gerader.)
Ich habe das verzinkte Teil, gegen eine A2-Gewindestange aus dem Geschäft getauscht. Ein Kollege hat die Stange gerichtet.
Befestigt habe ich das Teil in der oberen Lagerung mit den M8-Muttern von Oben und unten. Keine Stellringe.
Unten ist eine schöne Alu-Wellenkupplung dran.

Allerdings muss ich sagen, dass man auf dem Foto wiederkehrende "Ausbuchtungen" erkennt, was auf ein Z-Wobbeln hindeuten könnte.

Ich darf davon ausgehen, dass die "Spindelmutter" bei der M8-Gewindestange locker läuft und nicht zyklisch klemmt bzw. sich auch in der
Aufnahme etwas bewegen kann?

Bei meinen beiden K8200 habe ich die Z-Achse bzw. M8-Gewindestange:

- auf der ganzen Länge mit dem Schneideisen nachgeschnitten
- nach Montage mehrfach hoch und runter laufen lassen und mit mittlerem Schmirgel in diesem Lauf drüber.
- Anschließend gut Fett auf der Gewindestange verteilt.
(Eine Messingmutter hätte ich von Anfang an einbauen sollen (= etwas selbstschmierender als Stahl auf Stahl), habe aber eine normale Stahlmutter drin. Die funktioniert nach dem schmirgeln auch gut!)

Nun läuft das Teil richtig "smooth".

Du kannst hier im Forum ja den ein o. anderen Ausdruck von mir sehen.
Trotz "nur" der M8-Gewindestange sind die (meines Erachtens) recht ok.

Im Repetier bzw. im Pronterface bin ich mit folgenden Befehlen (auf Macro-Buttons) runter und hoch gefahren.
Zuerst eine Referenzfahrt auf 0-Punkt der Home-Z machen!

XYZ-Home
G28

Hoch auf 200mm
G1 Z200 F1000

Runter auf 0
G1 Z0 F1000

Vor meiner "Behandlung" blieb die Spindel bei dieser Fahrt gerne hängen und auch wenn sie mal durchlief kam die Spindel nicht exakt auf den Z-0-Punkt zurück.
Nach der o. g. Geschichte läuft die Spindel so sauber und leicht, dass alles passt.
Auch die Feedrate von 1000 war am Anfang ein Problem. Nachdem alles leichtgängig ist, nicht mehr.
Könnte somit auch sein, dass Du da zwischendrin Schritte verlierst und an diesen Stellen die Layer geringfügig niedriger sind?
Wenn Du einmal hoch und einmal runter fährst, bist Du dann wieder genau auf dem Startpunkt?


3DRag alias Velleman K8200, 80mm Objektlüfter, Extruder mit GT2-Riemenantrieb, E3D-Hotend mit 40mm Lüfter,
Z-Links: 1 x Kugelumlaufspindel 12x4, Z-Rechts: 2. Kugelbüchse, X/Y-Umbau auf GT2-Riemen, 24V/120W Netzteil
für Bett via Relais-Schaltung, vom Board gesteuerter Hotend- und Logiklüfter via MosFET-Schaltung.

Weitere/detailliertere Infos zu Umbauten/Eigenkonstruktionen an/von meinem/meinen 3D-Drucker(n) findet Ihr unter:

[www.oliver-schlenker.dyndns.org]
Re: Velleman K8200 Erfahrungen/Baubericht
20. October 2014 02:08
Ach ja, was mir gerade noch einfällt:

Die Z-Welle erzeugt ja eine vertikale Kraft nach unten, welche von der Lagerung getragen werden muß. Eigentlich müssen das bestimmte, dafür vorgesehene Lager übernehmen, die es im Original aber nicht gibt. Lediglich das obere Wellen-Kugellager und die Kugellager im NEMA (Z-Motor) übernehmen diese Kräfte. Soweit gut, es geht ja hier nicht um Kilo-Newton!

Nun, wenn man aber eine dieser Flexkupplungen am Motor einsetzt gibt es das Problem, daß diese die vertikalen Kräfte nicht übertragen darf, da sonst die Funktion des Ausgleiches der fehlenden Achssysmetrie nicht mehr gewährleistet. Die Kupplung wird bei Z-Beschleunigung zusätzlich gestaucht und verliert somit die Verfahrensgenauigkeit auf der Achse. Desweiteren führt bei dem federartigen Aufbau der Kupplung das Verwinden dazu, dass sich die Kupplung in Z-Richtung zusammenzieht und das Stauchen noch weiter begünstigt -> Das Ergebnis kann schlimmer als vorher aussehen.thumbs down


Tommi, hat hierfür eine Lösung gefunden indem er die vertikale Last auf das oben liegende Lager überträgt. Ich hab damals das Problem mit der Lastverteilung bei der Z-Spindel und der Flexkupplung (Alu) so gelöst (pragmatischer Einsatz):
- Zwischen Motorwelle (5mm Ø) und TR8 Spindel (8mm Ø) liegt innerhalb der Flexkupplung, abgefettet eine 5mm Ø Stahlkugel aus einem ehemaligen Kugellager.
- Spindel eingebaut ohne Z-Arm, aber durch Eigengewicht auf der Kugel aufliegend . Dann obere Spindelarretierung bis ohne Spiel festgezogen. Dannach den Z-Arm montiert.
- Das Gewicht bzw- die vertikalen Kräfte verteilen sich nun wieder auf beide Lager und die die Flexkupplung hat genug Spiel in der XY Ebene, jedoch 0 Spiel in der Z-Achse und 0 Spiel in der Drehmomentübertragung.

Das setzt voraus, daß die TR Welle in der Strin absolut plan gedreht ist und mit der Stirn der Motorwelle parallel liegt. Die 2. Spindel rechts liegt nur auf den beiden Lagern, aber die soll ja nur führen und nicht die Kraft übertragen.

Gruss Don
Re: Velleman K8200 Erfahrungen/Baubericht
20. October 2014 02:24
Hm, was soll man noch dazu sagen?
Anscheinend sind wir Drei(donboy, turbotommi und ich) die Einzigen, die sich darüber nen Kopf gemacht haben....
Vor ner gefühlten Ewigkeit hab ich auch schon drauf hingewiesen, dass die Flex-Kupplung keine axialen Kräfte aufnehmen darf/soll, weder Druck noch Zug.
Ich hatte es auch an anderer Stelle schon erwähnt.
Ich hab dazu Axial- / Drucklager verbaut.
OK, meine Lösung ist ne Atombombe auf nen Ameisenhaufen, aber es tut seinen Dienst.
Grüße
seefew
Re: Velleman K8200 Erfahrungen/Baubericht
20. October 2014 02:49
Guten Morgen zusammen,

am Samstag kam das Ramps 1.4 LCD, welches ich günstig bei Ebay bekommen habe, dank der Beschreibung von Sergel [forums.reprap.org] konnte ich es schnell am K8200 in Betrieb nehmen. Das Display und der Encoder funktionierten auf Anhieb. Nur die SD Karte läuft nicht, die Pinbelegung habe ich mehrfach nach dem Schaltplan [www.open-electronics.org] verglichen und mit dem Oszi direkt am SD Slot gemessen, nach einem Reset kommen Digitale Signale an. Laut Repetier Host: "init sd fail" und am Display heißt es im Menü "No SD Card" sad smiley

Hatte jemand ähnliche Probleme und evtl. eine Idee woran das liegen könnte?

Grüße
Daniel

1-mal bearbeitet. Zuletzt am 20.10.14 03:00.
Re: Velleman K8200 Erfahrungen/Baubericht
20. October 2014 02:57
@Daniel8200:
War da nicht irgendwas, dass der Init-Pin vom Cardreader nicht/falsch abgefragt wird?
Grüße
Re: Velleman K8200 Erfahrungen/Baubericht
20. October 2014 04:20
@hoppla1:

Danke für den Hinweis mit dem Netzteil. Habe mir gerade auch eins bestellt.

Gruß
Daniel
Re: Velleman K8200 Erfahrungen/Baubericht
20. October 2014 04:23
Ich glaube ich habe den Fehler gefunden, laut dem Schaltplan vom Ramps 1.4 LCD ist MOSI und PA3 vertauscht. Werde ich sobald wie möglich testen, damit nicht nochmal jemand darauf reinfällt ein Bild:



1-mal bearbeitet. Zuletzt am 20.10.14 04:26.
Re: Velleman K8200 Erfahrungen/Baubericht
20. October 2014 05:35
Quote
seefew
Hm, was soll man noch dazu sagen?
Anscheinend sind wir Drei(donboy, turbotommi und ich) die Einzigen, die sich darüber nen Kopf gemacht haben....
Vor ner gefühlten Ewigkeit hab ich auch schon drauf hingewiesen, dass die Flex-Kupplung keine axialen Kräfte aufnehmen darf/soll, weder Druck noch Zug.
Ich hatte es auch an anderer Stelle schon erwähnt.
Ich hab dazu Axial- / Drucklager verbaut.
OK, meine Lösung ist ne Atombombe auf nen Ameisenhaufen, aber es tut seinen Dienst.
Grüße
seefew

Nun, das hab ich auch schon so gemacht wie turbotommy, allerdings hab ich keine Klemmringe sondern halt gekonterte Muttern, die oberen sind so angezogen, das die Flexkupplung entlastet ist.
Soweit war mir das schon klar. ich hab das ja irgendwann mal gelernt winking smiley Mitt Steppern arbeite ich auch, nur wiegen die um die 100kg , da sind solche fehler im 1/10-bereich eher zu vernachlässigen als hier winking smiley
Was ich jetzt gesehen habe ist das der Z-Motor sich minimal bewegt und die neue rechte Welle doch noch nicht ganz gerade ist.
Der wippende Motor sollte sich nicht auswirken, eben durch die Kupplung, die Eierwelle rechts aber schon. da muss ich nochmal ran.
das sieht man nur, wenn man die Achse wirklich weit bewegt.

Samurei:
Danke für die Ausführungen.
Das alles ist hier sicher nicht das Problem, die Gewindestange hab ich nachgeschnitten um sie zu entgraten, mehr ist nicht nötig.
Schrittverluste ect treten nicht auf. das sieht anders aus.

1-mal bearbeitet. Zuletzt am 20.10.14 05:37.
Re: Velleman K8200 Erfahrungen/Baubericht
20. October 2014 06:23
Der Motor darf nicht mehr "eiern" wenn Du die Flexkupplung dran hast. Wenn er Trotzdem eiert, heißt das, das sich beide Wellen in der Kupplung berühren, die Gewindestange aus irgendeinem Grund eiert und dies auf den Motor überträgt. Wenn die Wellen sich nicht in der Kupplung berühren muß der M8 Stab wirklich SEHR krumm sein um die Kupplung soweit zusammenzudrücken, dass sich da was überträgt. Durch die Spirale der Kupplung mußt du durchgucken können.

1-mal bearbeitet. Zuletzt am 20.10.14 06:24.


K8200: Display VM8201, E3Dv6, Doppel Z mit Kugelgewindespindel, Auto Bedleveling mit kapazitivem Sensor, Doppel Spannungsversorgung 15/24V, GT2 Extruder Umbau, BuildTak, bekennender Cura Fan

Threema: 7RVXK99W
Re: Velleman K8200 Erfahrungen/Baubericht
20. October 2014 06:51
Mit der rundum Lüftung sind meine Ergebnisse um einiges besser, was meinen die Profis? Mit 0,2mm/Layer per Cura gesliced [www.thingiverse.com]

In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen