Re: Velleman K8200 Erfahrungen/Baubericht
17. December 2013 03:12
GRMFL hot smiley angry smiley
Hab gestern Abend noch den Druckauftrag für das Gehäuse gestartet.
Hat auch gut gemach, ich wurde aber müde und bin ins Bett.
Heut Früh wieder zum Drucker.......... angry smiley angry smiley angry smiley ist wieder mitten im Ablauf stehen geblieben.
Der Druck schaut bis zum Abbruch auch gut aus. Es fehlen aber einige MM.
Meine Frage an die erfahrenen 3D-Modellern:
Kann jemand für mich die angehängte Datei so bearbeiten,
dass von der Oberseite (wo die Lüftungsöffnungen sind) 18 mm "wegschneiden", so dass nur noch ein Rahmen übrig bleibt?
Soll heißen, dass 18mm sauber gedruckt wurden; die will ich nicht wegwerfen müssen.
Ich will den restlichen "Rahmen" thermisch rankleben.
Vielen Dank vorweg
Grüße
seefew
Anhänge:
Öffnen | Download - Board_cover_top.STL (400.4 KB)
Re: Velleman K8200 Erfahrungen/Baubericht
17. December 2013 03:41
Schneiden kannst du selber in "Netfab Basic" (Freeware). Du sollst ja was für ähnliche Probleme lernen grinning smiley
In Kurzform: Unten rechts sind ja Schieber für die einzelnen Achsen. Wenn du die Schieber bewegst erschient dann "Schneiden". Wähle den "Schnitt" mit dem Schieber und anschließend, was weg soll (Farbänderung). dann speichere den Rest.
Fätisch


Achim
Re: Velleman K8200 Erfahrungen/Baubericht
17. December 2013 05:12
Quote
jsturm
Schneiden kannst du selber in "Netfab Basic" (Freeware).
thumbs up thumbs up Danke für den Link. Ob ich´s kann, wird sich rausstellen. winking smiley

Quote
jsturm
Du sollst ja was für ähnliche Probleme lernen grinning smiley
Lernen? Ich? Daran sind schon meine Eltern, Lehrer, usw gescheitert winking smiley

Quote
jsturm
In Kurzform: Unten rechts sind ja Schieber für die einzelnen Achsen. Wenn du die Schieber bewegst erschient dann "Schneiden". Wähle den "Schnitt" mit dem Schieber und anschließend, was weg soll (Farbänderung). dann speichere den Rest.
SO eine Anleitung für Dummies, wie ich einer bin, ist genau richtig thumbs up

Quote
jsturm
Fätisch
Bin ja mal gespannt, ob der Druck jetzt durchläuft smoking smiley confused smiley
Re: Velleman K8200 Erfahrungen/Baubericht
17. December 2013 21:05
hallo leute !

hab bis jetzt kein druck hinbekommen , repetierhost 0.90 und 0.84 bei beiden selbes ergebniss ini datei von velleman runtergeladen und nach anleitung eingetippt .

brauche eure erfahrene meinung und hilfe !

bitte

den rand macht er perfekt am anfang.
danach nur beschiss


Re: Velleman K8200 Erfahrungen/Baubericht
18. December 2013 03:10
Hi ptesla,

anhand des Fotos schwer zu sagen was schief läuft. Was ist passiert ? Bleibt der Druck stehen oder hast Du ihn abgebrochen? Macht der Drucker so weiter wie auf dem Foto oder war das alles ? Du verwendets PLA, oder ?
Wie soll das Ergebnis aussehen. Welche Einstellungen (Layer, Tempo, etc. ) verwendest Du ? Hast Du die Standard Config (K8200_PLA_STANDARD.INI) von Vellmann verwendet ?

Mein erster Gedanke war, dass mit der Filamentförderung was nicht in Ordnung ist. Evl. hats Du aber im Repetier vergessen vorher die Config zu laden, oder es ist ein Fehler in der Verkabelung.

Vorschlag: Gehe nochmal die Schritte wie hier: [www.k8200.eu] Punkt für Punkt durch.
Ich hab Dir einen 10 x 10 x 10mm Würfel ( Cube_1_1_1.stl ) als Datei angehängt. Probier bitte diesen aus und poste mal das Ergebnis. (Bitte nicht abbrechen, Druck dauert mit Standardeinstellungen wenige Minuten)

Den Fehler finden wir schon cool smiley
Re: Velleman K8200 Erfahrungen/Baubericht
18. December 2013 08:11
Hallo an alle,

mein Druckprojekt auert 17Stunden zum drucken. Ich möchte den Vorgang abbrechen, den Copmuter runterfahren und am nächsten Tag an der nächsten Schicht gleich weiter drucken. Ist das irgendwie möglich ?angry smileyangry smileyangry smiley

Liebe Grüße,
x3ask
Re: Velleman K8200 Erfahrungen/Baubericht
18. December 2013 10:11
Hi x3ask,

Schwierig und nicht besonders gut!

Sowas hab ich schon mal hinbekommen, indem ich den Druck in Pausemodus versetzt hab - den PC dann in Ruhemodus geschickt hab und später nach dem Wecken per Hand den Kopf eingeheizt und weitergedruckt hab. Der Druck ist dann zwar schön an der Stelle weitergegangen, das Objekt war trotzdem für die Katz. Weil: wenn sich das bereits Gedruckte abkühlt, zieht es sich zusammen -> "Nachdruck" passt nicht genau. Die neue Schicht auf der kalten "klebt" auch nicht mehr sauber, etc.

Wenn dann müsstest Du alles erst komplett wieder auf Temperatur bringen, jedoch kühlt dein Objekt bereits beim Drucken unregelmäßig ab -> nur die oberen Layer passen zusammen, weiter unten ist das Material bereits "anders".

Druchlaufen lassen ist keine Option ?

LG Don
Re: Velleman K8200 Erfahrungen/Baubericht
18. December 2013 10:35
hallo donboy und danke fr deine hilfe

die ini datei ist von velleman hab an der software nichts geändert der druck bricht nicht ab . er würde weiter so drucken . config laden ? was meinst du genau damit . sorry bin ein anfänger was überhaubt der software angeht. bei der software habe ich nichts umgestellt nur das was bei der bauanleitung steht und die ini datei von velleman . die kabeln sind richtig angeschlossen es kommt nur zu wenig fillament heraus . wen ich das zahnrad mit der hand drehe kommt es normal raus . beim druck kommt zu wenig raus .

werde versuchen den druck zu machen mit der stl datei von dir .

DANKE DIR
Re: Velleman K8200 Erfahrungen/Baubericht
18. December 2013 11:07
Hallo ptesla,

das mit dem "den rand macht er perfekt am anfang" würde ich nochmal überprüfen: auf dem Foto sieht es so aus, als ob sich an einigen Stellen beim Druck der zweiten Skirt-Runde die erste ablöst, also entweder schlechte Haftung oder Layerhöhe am Drucker größer als in Slic3r.
Gibt es am Rand Deines Objekts Stellen, die Du als sauber gedruckt bezeichnen würdest? Wenn ja, dann miss da mal die Dicke, die der Drucker aufgetragen hat. Wenn es von der eingestellten Höhe des ersten Layers abweicht, korrigiere den Z-Anschlag entsprechend.

Ist das eine Glasplatte auf Deinem Heizbett? Gibt es sonst noch Modifikationen, die die Haftung beeinträchtigen können?


Gruß
kuraasu
Re: Velleman K8200 Erfahrungen/Baubericht
18. December 2013 11:41
also mit deiner datei gehts super . ohne probleme . doch bei yoda von thingeverse gehts nicht . versteh nicht wieso !

werde weiter versuche machen

grinning smiley
Re: Velleman K8200 Erfahrungen/Baubericht
18. December 2013 12:00
hallo kuraasu

danke dir für deine hilfe

ja eine glasplatte ist drauf .

eigentlich habe ich ein cube stick da haftet es dan auch super , nur wollte ich es nicht bei jedem fehldruck drauf schmieren . die z höhe habe ich auch versucht zu verstellen . hat aber nicht gebracht . es liegt wirklich nur daran das wenig filament aus der düse kommt ! und auf der klassplatte ist kein tappe drauf sondern auf darunter auf dem heizbett , wollte es nicht entfernen hab es so gelassen !
Re: Velleman K8200 Erfahrungen/Baubericht
18. December 2013 13:36
so habe es geschaft das probleb war das das usb kabel zu nah am netzteil war. grad druck ich yoda , der drucker aber bleibt alle paar minuten kurz stechen und setzt dan den druck dan auch fort . weis jemand woran das liegen kan ? habe auch ein längeres usb kabel mit einer abschiermung . kan es sein das die länge des kabels den druck beeinträchtigt ?

grüße euch !!
Re: Velleman K8200 Erfahrungen/Baubericht
19. December 2013 01:05
@ptesla:

hm.... schalte doch mal von 3D-Darstellung (Prozesszeitfresser) auf Deinem Rechner um auf Temperaturanzeige (Resourcenfreunlicher) oder reduzier das Repetierfenster gleich auf die Taskleite runter. Was läuft denn noch auf dem PC? (ich gehe davon aus Du verwendest Windows) Schau mal im Task-Manager ([STRG]+[ENTF]) unter "Leistung" die Auslastung während des Drucks an. Je nach Ausstattung Deines PC sollte keine Ressource mehr als die Hälfte ausgelastet sein. Evtl. ist Dein Rechner absolut busy ! (Im schlimmsten Fall Malware, Virus oder OS-Defekt)

Hab das Problem schon gehabt.... der Rechner war während des Drucks plötzlich aufgrund irgendeinem MS-Update mit Volllast beschäftigt und mein Drucker hat dann plötzlich mit "Stottern" angefangen. Könnt auch erklären, warum bei Dir der "kleine" Würfel funktioniert und der "grosse" Yoda Schwierigkeiten macht.

2-mal bearbeitet. Zuletzt am 19.12.13 01:14.
Re: Velleman K8200 Erfahrungen/Baubericht
19. December 2013 08:00
@donboy,

da ich die gleichen Probleme habe, habe ich versucht, den Würfel auszudrucken.

Die Ergebnisse sind insofern komisch, dass er einmal nach links ausbricht und im nächsten Druck nach rechts und dann wieder nach links.

Wenn es an dem Kabel liegt, dann werde ich mich am Wochenende darum kümmern und die gesamte Verkabelung erneuern. Mir gefällt das Breitbandkabel, das verzweigt weiter geht, sowieso nicht.

Jeder Motor mit eigenem Kabel, wie auch die Stop-Ends, dazu noch ein vieradriges Kabel für Heizbett und NTC und die Probleme mit einstrahlenden Magnetfeldern dürfen ein Ende haben.
Anhänge:
Öffnen | Download - 100_0893.JPG (101.8 KB)
Re: Velleman K8200 Erfahrungen/Baubericht
19. December 2013 17:15
donboy danke dir, habe das problem gelöst . habe repetier 0.90 deistalliert und 0.84 installiert . keine probleme mehr läuft zurzeit super !
Re: Velleman K8200 Erfahrungen/Baubericht
19. December 2013 18:11
Hallo Zusammen

Ich habe seit dieser woche auch eine Vellemann K8200 :-)

Seit heute bin ich ready zum drucken..alles kallibriert....ausgangspunkt 0.0.0 stimmt auch...alles bewegt sich in die richtung die es sollte...das Filament kommt am anfang ein bischen verzögert ..läuft aber dann.. ich drucke mit PLA Blau..farbe ist ja egal grinning smiley

Ich habe folgendes Problem nach einigen richtigen gedruckten layer verschiebt sich der druck nach links ..recht ..oben und teilweise nach unten..ich habe ein foto dazu angehängt..waren alles G-Code (Einmal Gehäuse und Ventiaufsatz)
Nun habe ich den Würfel versucht auszudrucken von der STL vorlage ..beim ersten mal machte er den würfel komplett... war nicht so schön weill er am anfang zu wenig filament bringt... dann habe ich noch zweimal versucht den würfel zu drucken leider ging es beidesmal schief..nach 50 - 70% des druckes verschob sich der druck um 5 mm nach links...

Kann es sein das dieses Problem von den Motoren kommt? zuwenig strom? aber wieso ging es einmal?

Danke euch für Tips ...vieleicht kann ich ja bald mein Gehäuse drucken und die Motorhalterung die Eiert :-)

1-mal bearbeitet. Zuletzt am 19.12.13 18:17.
Anhänge:
Öffnen | Download - Foto.JPG (135.3 KB)
Re: Velleman K8200 Erfahrungen/Baubericht
19. December 2013 19:00
hallo dsa4055

so ein problem hatte ich auch .

1 .schau beim motor von den x,y achsen , das metal was für den gummiriemen ist ( weis nicht wie genau das heist ) sollte genug abstand vom motor haben damit keine reibung ensteht

2.die stangen immer gut schmieren !

3 . motor treiber auf 0,55 volt stellen

es dürfen überhaubt keine reibungen sein ,sonst bleibt er kurz hängen und das schaut dan verschoben aus !
Re: Velleman K8200 Erfahrungen/Baubericht
19. December 2013 19:29
@ dsa4055

bevor du den druck startes drech am zahnrad so lang bis das filament sauber und konstand raus kommt . danch den druck starten.
Re: Velleman K8200 Erfahrungen/Baubericht
19. December 2013 20:09
@ptesla: top thumbs up lags wirklich nur an der 0.9er Version oder am Rechner ? Die 0.9er braucht mehr Ressourcen da mehr grafischer "schnickschnack" winking smiley

@rebecca, @ dsa450:
Der Tip von ptesla ist eine gute Idee!thumbs up Noch eine Idee: Geht mal mit dem Tempo runter evtl. habt Ihr zu schnelle Bewegungen drinn.

Eine Faktor könnte tatsächlich auch ein defekter Motor sein... ist beim K8200 anscheinend öfters der Falls (Siehe hier)
Ihr könnt mal wie folgt testen :
+++++++++++++(X_Y ACHSEN RÜTTELTEST !!! AUF EIGENE VERANTWORTUNG!!!)+++++++++++++++++
(FALLS DER KOPF AUS DER BAHN FÄHRT MIT DER MAUS AUF NOTSTOP KLICKEN)
1. Übernehme die Standard.ini Datei von Vellemann. Überprüfe auch die Kommunikationsparameter am USB-Port und Repetier wie in der Anleitung beschrieben
2. Fahre den Kopf auf X:100mm Y:100mm Z:3mm
3. Markiere die Stelle auf dem Bett (Bleistift, Filzer -> Hauptsache ich bekommt das Zeug nacher wieder runter !!) möglichst genau (Kleiner Punkt)
4. Parkt den Kopf wieder in Homeposition
5. In den Druckereinstellungen / Drucker / schaltet Ihr "Nach Job/Beenden in Parkposition fahren" AUS (FYI:zum Überprüfen der Endposition muss der Kopf dort stehen bleiben wo er ist)
6. Lade die G-Code Datei XYAchsenTest.gcode aus dem Anhang in den Editor von Repetier über Datei/Lade GCode
7. Startet Job

(Kurz erklärt was der Code macht: Das Bett wird in die Mitte gefahren, der Kopf 10 mm drüber und es wird dann etwa 1 Minuten lange mit Vollgas einfach in X - Y- XY -YX hin und her gefahren. AmSchluss fährt der Kopf runter)
Die Spitze der Düse muss nach dem Test genau über dem markierten Punkt stehen. Überprüft nach dem Test gleich mal die Hitze der Pololus (evtl. Test wiederholen) Wenn einer "glüht" dann ist die Ref.Spannung zu hoch. Das kann zum Umschalten auf Halbschritte führen und es passt nicht mehr. Die Motortreiber sollten sowieso mit Kühlkörpern versehen werden. Sind die Treiber kühl dann ist wohl einer der Motoren murks. Evtl. Zerlegen und sauber machen, hat auch schon geholfen. Anscheinend wurden diese bei Vellemann nicht ordnunggemäß gelagert.

P.S. +++++++++++++(X_Y ACHSEN RÜTTELTEST !!! AUF EIGENE VERANTWORTUNG!!!)+++++++++++++++++
Re: Velleman K8200 Erfahrungen/Baubericht
20. December 2013 11:52
@ donboy

ja nach der installation von 0.84 version überhaubt keine probleme mehr lag wirklich nur an der 0.90 version . ka warum .

hir mal einer meiner ergebnisse



Re: Velleman K8200 Erfahrungen/Baubericht
20. December 2013 15:25
Re: Velleman K8200 Erfahrungen/Baubericht
20. December 2013 17:26
Der Joda Wow echt cool...

Danke vielmals für eure schnelle antwort gestern... anbei ein neues foto hot smiley
Habe beide achsen unten nachkontrolliert und angepasst...alle motoren ausser der Z achse schlief ich gerade das die schraube nicht am motoren stift rutscht... bei der z achse hätte ich es auch gemacht nur kriegte ich den motor nicht raus.
Dann noch die endkontakte ein wenig verschoben weil sie an der Z achse hängen blieb... alles geschmiert.
Motoren treiber konnte ich das erste mal einstellen ...habe am falschen ort gemessen... und es war total verstellt ..vom 110 bis 700 war alles dabei.
Habe zuerst alle auf 425 gestellt und den würfel gedruckt... leider blieb der extruder stehen und drehte nicht mehr..und die temperatur ging auf 170 grad runter ... ich brach ab aus angst etwas mit dem motor sei nicht ok .. und gab dem extruder 550 ..weil ich dachte das er zuwenig strom bekommt...zweiter versuch selbes ergebniss....hmmm nur dieses mal bemerkte ich wenn der Fantilator angeht geht die temperatur runter und er bleib deswegen stehen.

Ich hab mir mal einen Fan aufsatz gedruckt und schau mal ob das besser wird...sonst bin ich ganz zufrieden fürs erste mal...
Es gibt keine Probleme nur Lösungen ! auch wenn man sich das immer wieder sagen muss weil es nicht so will wie man gerne hätte.

Weis jemand wie der schutz für die düse heisst... ich meine so ein weisses kabel schutz was hitze beständig ist um es vor dem Ventilator zu schützen?

Wie habt ihr das mit dem Kabel für die Heizplatte gelöst das es nicht am riemen hängen bleibt und sauber nach vorne respektiv nach hinten läuft... den es gefällt mir nicht wie es nach links und recht herumrutscht.

PS: Ich habe die filament Rolle mit einem holzrad vom durchmesser 55 mm und 6mm loch hinein gesteckt und jezt rollt es sauber ohne so ruckartige bewegungen..ich mache noch ein foto davon.

Danke

1-mal bearbeitet. Zuletzt am 20.12.13 18:17.
Anhänge:
Öffnen | Download - ventilator.JPG (115.9 KB)
Re: Velleman K8200 Erfahrungen/Baubericht
21. December 2013 06:58
dsa4055, das mit der Head-Temperatur schliesst vermutlich auf einen "windig" sitzenden NTC im Kopf (der kleine Temperaturfühler). Wenn der nicht ordentlich anliegt, misst dieser eh nicht die volle Gradzahl, wenn nun auch noch Gebläse dazu kommt....

Besorg Dir Kapton-Klebeband (Hitzebständig & isolierend, wird auch in der Elektronik für Monitore, Laptops, etc benutzt) und "pack" den Kopf ein. Hab hier ein Foto

Es wird Dir ungemein gefallen wie sich der Druckkopf dannach "benimmt" winking smiley
Tip: Sei absolut vorsichtig beim Umgang mit dem NTC !!!!! Das Biegen der Pins kann schon zum Bruch führen!!

Bei dem Flachbandkabel unterm Tisch kann ich Dir raten, es absolut sauber in Y-Richtung verlegen, so dass es nur krümmen muss. War etwas friemelig (so wie die ganze Kabelverlegung cool smiley

2-mal bearbeitet. Zuletzt am 21.12.13 19:41.
Re: Velleman K8200 Erfahrungen/Baubericht
21. December 2013 12:47
Hallo Leute,
kann mir jemand sagen, woran das liegt, was auf den Bildern zu sehen ist?
Komisch daran, es passiert nicht immer.
Sind das die besagten Steps die der Motor verliert?
Bei dem Flowduct ist es der 2. Fehldruck, das Zahnrad hat beim 4. Mal
geklappt.


Man hört auch, dass das Hotend "irgendwo drüberschrabbt", beim genaueren hinsehen kann man dann "Nasen" erkennen, über die das Hotend schrabbt.
Hab den Yoda gegruckt, der lief
fehlerfrei durch; kann nur kein Bild mitgeben, da sich den mein Neffe unter
den Nagel gerissen hat.
Grüße und schon mal Danke vorweg
Re: Velleman K8200 Erfahrungen/Baubericht
21. December 2013 15:12
Hallo,

ich bin neu hier im Forum und habe heute, nach ca. 18 Std. Bauzeit, auch meinen K8200 fertig gestellt.
Eigentlich wars relativ einfach, bis auf die langwierige Löterei.
Alles hat auf Anhieb funktioniert, ausser das ich die Motorspannung des Extruders auf 0,55V erhöhen musste, da der Stepper Schrittverluste beim Einziehen des Filaments hatte.
Noch ein bisschen Feintuning in nächster Zeit......wird schon werden smiling smiley

Auch der erste Probedruck, man glaubt es kaum, hat prima geklappt.
Alles mit den Standardeinstellungen von Velleman, Layer 0,25mm.
Ne Mutter M20 ist draus geworden. Fürs erste mal Drucken bin ich äusserst zufrieden. thumbs up



Gruss
Frank

2-mal bearbeitet. Zuletzt am 21.12.13 15:18.
Re: Velleman K8200 Erfahrungen/Baubericht
21. December 2013 18:54
seefew, das Bild sieht deutlich nach "Hängenbleiben" aus. D.h. Deine Düse kommt nicht über eine Kante die Du bereits gedruckt hast. Und verzieht dann in X oder Y-Richtung

Gründe:
- Dein Druckgut verzieht sich nach oben (siehe hier)aufgrund ungenügender Kühlung + zu schneller Druck -> langsamer drucken oder besser kühlen
- Dein Z-Achsen-Ausleger "flattert" extrem in Z-Richtung und kommt somit zu weit nach unten -> Verschraubungen prüfen oder langsamer drucken

Mit mehr Ampere auf die Schrittmotoren wirst Du das wahrscheinlich nicht lösen können.

Das mit dem Flattern des Auslegers ist bei mir auch ein Problem (optische Qualität des Drucks) und bin gerade am Umbau für Paralell-Z-Achsen Vortrieb. Wobei ich nur einen Motor verwende und im oberen Bereich über Zahnriemen auf eine zweite Trapezspindel gehe, die die rechte Führung ersetzt. Mal sehn, wenns klappt werde ich hier die Anleitung ins Forum stellen.
Re: Velleman K8200 Erfahrungen/Baubericht
21. December 2013 19:27
Plastikschmelzer, gratuliere.thumbs up

An alle, die mit dem Filamentantrieb Schrittverluste haben, hier ein Tip:

Ich hab 2 Wochen lang rumprobiert da es bei mir andauernd zu Ausfällen im Vorschub gab -> Rollen für die Filamentrolle, Temp. hoch, Strom erhöht, Ritzelspiel erhöht, Düse reinigen, etc.... NIX!hot smiley
Dann die Lösung: Die selbstsichernde Schraube, die die geritzelte Extruderschraube zwischen den Kugellagern festhält etwas lösen und der Schraube ein wenig mehr Spiel geben

..Voilà! keine Probleme mehr

LG Don
Re: Velleman K8200 Erfahrungen/Baubericht
22. December 2013 03:59
Danke für den Tip, Don!
Ich habe die Mutter schon spielfrei aber leichtgängig eingestellt, sonst machen die beiden Lager die axiale Belastung nicht allzu lange mit.
Werde es aber nochmal überprüfen bei Gelegenheit.

Als nächstes werde ich mal ne Kabelbrücke für das Flatterkabel der Y-Achse zaubern.....
Re: Velleman K8200 Erfahrungen/Baubericht
22. December 2013 04:01
Kabelbrücke, meist du so was? -> [www.thingiverse.com]


Achim
Re: Velleman K8200 Erfahrungen/Baubericht
22. December 2013 04:11
HA!
Genau die habe ich mir schon rausgesucht.
Welche von denen soll man nehmen, sind ja mehrere Modelle? Die 5mm höhere?
In diesem Forum dürfen leider nur registrierte Teilnehmer schreiben.

Klicke hier, um Dich einzuloggen