Welcome! Log In Create A New Profile


RepetierHost with Ubuntu

Posted by DennisCowdery 
RepetierHost with Ubuntu
April 04, 2014 12:22PM
I have succesfully run my Omereod with Pronterface. I want to move over to RepetierHost because of better rotation facilities.
Having downloaded it, it runs correctly but will not communicate with the Omerod.
You can connect and the icon turns green (whatever the baud rate) but no information is exchanged.
I have dialout pemissions etc, but am lost at this point. I run Ubuntu 12.04 (and also Mint)
What am I missing ?? any ideas.

Dennis Cowdery
Re: RepetierHost with Ubuntu
April 04, 2014 03:36PM
Have you tried Matt's web interface? [github.com]

Large delta printer [miscsolutions.wordpress.com], E3D tool changer, Robotdigg SCARA printer, Crane Quad and Ormerod

Disclosure: I design Duet electronics and work on RepRapFirmware, [duet3d.com].
Re: RepetierHost with Ubuntu
April 05, 2014 04:32AM
Hi Dennis,

You are not the only one with this problem.

I have installed RepetierHost in Linux Mint 15.
I have followed their installation and configuration guide.

And... I seem to have the same problem, there is no communication.
The green icon probably only indicates that the port could be opened...?

The "Manual Control" page shows "7 Commands waiting",
and every button I press makes the command queue longer.

This forum topic smells like this problem: [forums.reprap.org]

Setting the "Receive Cache Size" to 511 as mentioned in this post did not work for me.

Since the program does work on a Mac with the Ormerod, it should work on Linux too...

RS-Online Ormerod #263, Kossel mini with Minitronics, Prusa i3 MK2
Sorry, only registered users may post in this forum.

Click here to login