Original part (RepRapPro) printer settings
May 20, 2014 03:13AM
Hello world!

Is there any information available on the printer/slicer settings for the original Ormerod parts?

I need to print some load-bearing replacement bits (my extruder block has started warping, I'll post some pics on that later), and I would like to make sure I print something that is at least as "solid" and strong, preferrably more.

Any kind of settings that might matter for how strong the parts are would be useful. Number of perimeters and solid layers, extrusion width, layer height, infill type/density, and such. I have a green Ormerod bought mid-March from a Swedish reseller.
I could figure some of that out by cutting a piece apart, but I would rather avoid having to do that.
Re: Original part (RepRapPro) printer settings
May 20, 2014 04:26AM
AFAIR everything ormerod is printed 0,4 infill

Are you aware of Mr. Burns mod with the ptfe insert? - bye-bye squeaky sound

[forums.reprap.org]

Quote

..I could figure some of that out by cutting a piece apart, but I would rather avoid having to do that...

I did that to the original extruder block to see what was going on, will post picture later if you don't get more info - I printed the Mr. Burns version solid

Erik
Re: Original part (RepRapPro) printer settings
May 20, 2014 05:05AM
Thanks Eric, I've been looking for the link to Mr.Burns's extruder block. I've added it to the Ormerod improvements page: [reprap.org]

All our parts are printed with the following settings:
Layer height: 0.3mm
Infill: 20%
Infill patter: rectilinear
Extrusion width: 0.5mm
Perimeters: 2
Solid layers, bottom: 2
Solid layers, top: 3

But really you can adjust things however you want.

Ian
RepRapPro tech support
Re: Original part (RepRapPro) printer settings
May 20, 2014 05:05AM
The Slic3r setting they use are in the Ormerod repo here:
[github.com]

Have printed all the parts an these settings and comes out exactly or better than the boxed ones...
Re: Original part (RepRapPro) printer settings
May 20, 2014 07:52AM
Quote
ormerod168
Are you aware of Mr. Burns mod with the ptfe insert? - bye-bye squeaky sound

Yeah, I got some squeaking on occasion but that doesn't bother me much. Also, I don't see any wear inside the extruder itself. It's rather as if it is twisted from where the motor is bolted in to where it hangs on the X axis beam. My best guess is that the plastic has been heated up by the motor (which does get a bit warm), and caused it to sag under the weight.
Re: Original part (RepRapPro) printer settings
May 20, 2014 07:54AM
Quote
droftarts
All our parts are printed with the following settings:
Layer height: 0.3mm
Infill: 20%
Infill patter: rectilinear
Extrusion width: 0.5mm
Perimeters: 2
Solid layers, bottom: 2
Solid layers, top: 3

But really you can adjust things however you want.

Ian
RepRapPro tech support

Thanks, Ian. I think I printed with 3 perimeters and 0.3 infill (just had it do a new extruder block when I left home this morning), so the new part should at least not be weaker.
Sorry, only registered users may post in this forum.

Click here to login