Welcome! Log In Create A New Profile

Advanced

Removing Crimps from Hotend Connector?

Posted by auser 
Removing Crimps from Hotend Connector?
April 14, 2019 10:43AM
My Ormerod1 developed a heater fault. When commanding the Hotend to 200°C it did not take long until the a fault developed: "temperature excursion exceeded 15.0C". Ok, I dug around a bit and I think I found the problem:

yes these wires are supposed to be yellow. it's one side of the hot end heater. During testing i noticed that the wires and connector to the hot end where warmer than expected. Now, any hint on which side I should poke something small in the connector to try and dislodge the crimps from the housing? If possible I really would like to have a closer look at the single crimps ...
thanks for all your feedback
auser
Re: Removing Crimps from Hotend Connector?
April 14, 2019 12:57PM
It's difficult to remove the crimps without the proper Molex tool.



Large delta printer [miscsolutions.wordpress.com], Robotdigg SCARA printer, Crane Quad and Ormerod

Disclosure: I design Duet electronics and work on RepRapFirmware, [duet3d.com].
Re: Removing Crimps from Hotend Connector?
April 15, 2019 02:32AM
IIRC, those two yellow wires are in parallel. It's possible that the unaffected yellow wire has lost continuity somewhere, leading the whole current through the other one.

(Just going off memory here, do check with the circuit diagrams. )
Re: Removing Crimps from Hotend Connector?
April 15, 2019 02:37AM
Quote
dc42
It's difficult to remove the crimps without the proper Molex tool.

Difficult, but not impossible.
[youtu.be]
Re: Removing Crimps from Hotend Connector?
April 15, 2019 10:23AM
Quote
aniron
Quote
dc42
It's difficult to remove the crimps without the proper Molex tool.

Difficult, but not impossible.
[youtu.be]

Neat!



Large delta printer [miscsolutions.wordpress.com], Robotdigg SCARA printer, Crane Quad and Ormerod

Disclosure: I design Duet electronics and work on RepRapFirmware, [duet3d.com].
Re: Removing Crimps from Hotend Connector?
April 15, 2019 03:34PM
At least now I know why they are hard to remove: two locking tabs!
Got one out with staples and some fiddling, got impatient and sniped of the rest. Also ordered some XT30 connectors, ... for the moment it is printing again with the wires temporarily soldered together. now the leads stay nice and cool, let's see if the print will finish.
Thanks to all hints and tips!
auser
Re: Removing Crimps from Hotend Connector?
April 16, 2019 03:54AM
just a quick update: print finished without a hitch!
Re: Removing Crimps from Hotend Connector?
July 05, 2019 03:38AM
I have the same errors popping up and noticed last night that the wires leading to the connector are also charred.
I have already replaced the connector so I believe it must be as a result of the connectors not making 100% connection with each other.
Both the wires are charred on my printer at the connector.

I discussed it with Sardi in his post here
Sorry, only registered users may post in this forum.

Click here to login