Re: Ramps Beta-Firmware
February 01, 2011 05:11AM
So, letzter Versuch...
Jetzt hab ich für die Pololus spezielle Kühlkörper mit Wärmeleitklebefolie verpasst. Jetzt bin ich mal gespannt ...

Also mir ist aufgefallen, wenn ich die Maschine für eine weile abschalte (stunde oder so) dann läuft das erste Teil ohne Fehler. Lass ich dann aber direkt noch eins drucken, hab ich wieder Aussetzer. Zeigt eigentlich in Richtung Wärmeproblem ??


Mfg
Wolfgang
Aller Anfang war schwer - Wolfstrap Reprap-fab.org Meine Meinung

Erfahrungen kann man leider schlecht weiter geben, die muss man selber machen.
Re: Ramps Beta-Firmware
February 01, 2011 09:20AM
Hat nix gebracht sad smiley


Mfg
Wolfgang
Aller Anfang war schwer - Wolfstrap Reprap-fab.org Meine Meinung

Erfahrungen kann man leider schlecht weiter geben, die muss man selber machen.
Re: Ramps Beta-Firmware
February 01, 2011 09:39AM
Eine Methode bei Wärmeproblemen ist, Teile gezielt zu erhitzen oder zu kühlen (Haarföhn, Kältespray, etc.). Die Pololus sollten allerdings nach weniger als einer Minute ihre Endtemperatur erreicht haben. Ausserdem würden sie ohne Kühlkörper ja viel schneller aussetzen, was für die Fehlersuche recht hilfreich wäre.

Was ist mit der Mechanik? Verklemmt die sich vielleicht, wenn ein paar Teile bestimmte Temperaturen erreicht haben? Eine Möglichkeit wäre ja auch, die Elektronik Deiner anderen Maschine anzuklemmen.


Generation 7 Electronics Teacup Firmware RepRap DIY
     
Re: Ramps Beta-Firmware
February 01, 2011 09:55AM
Die Mechanik läuft ganz leicht.
Der hat sich eben sowohl in x als auch in y verlaufen. Gleichzeitig. Da glaube ich nicht an Mechanik. Der macht das zwar öfter in Y als in X Richtung. Aber manchmal fast direkt beim Ansetzen der Teile , dann wieder erst nach etlichen Stunden...

Jetzt hab ich den kleineren Mega nochmal drunter gepackt.

Ob sowas aus der Firmware kommen kann ?


Mfg
Wolfgang
Aller Anfang war schwer - Wolfstrap Reprap-fab.org Meine Meinung

Erfahrungen kann man leider schlecht weiter geben, die muss man selber machen.
Re: Ramps Beta-Firmware
February 01, 2011 10:37AM
Es gibt so Firmware-Fehler-Arten, bei denen langfristig irgendwelche Variablen überlaufen. Die würden dann allerdings bei allen anderen Leuten auch auftauchen und wären mit einem Reset des Arduino wieder verschwunden.


Generation 7 Electronics Teacup Firmware RepRap DIY
     
Re: Ramps Beta-Firmware
February 01, 2011 11:10AM
Wenn ich den eine Weile aus lasse... macht er das erste Teil richtig... ich hab dann aber auch noch nichts richtig großes gemacht.

das 2. geht dann aber schon wieder daneben.
Ich hatte jetzt den Mega1260 wieder dran, aber genau das selbe. direkt bei den ersten layern.

Jetzt nehme ich mir nochmal die letzte Offizielle Firmware und pass mir die nochmal ganz von vorne an... vielleicht hatte ich mir da ja auch irgendwelchen murx mit der Firmware gebastelt...

Es ist zum auswachsen....


Mfg
Wolfgang
Aller Anfang war schwer - Wolfstrap Reprap-fab.org Meine Meinung

Erfahrungen kann man leider schlecht weiter geben, die muss man selber machen.
Re: Ramps Beta-Firmware
February 01, 2011 11:27AM
Was hab ich denn jetzt übersehen ?


Native lib Version = RXTX-2.1-7
Java lib Version   = RXTX-2.1-7
comms: G-code: N0 T0 *26 dequeued and sent [0,000s/-1296576853328ms]
ERROR: GCodeWriter.waitForResponse() - request to resend from line 0.  RepRap sa
id: rs 0 Serial Error: checksum mismatch.  Remote (26) not equal to local (42),
line received: 0000000N0 T0 *26 [0,078s/78ms]
comms: Response: rs 0 Serial Error: checksum mismatch.  Remote (26) not equal to
 local (42), line received: 0000000N0 T0 *26 [0,078s/0ms]
comms: G-code: N0 T0 *26 dequeued and sent [0,093s/15ms]
comms: Response: ok [0,093s/0ms]
comms: G-code: N1 M113 *1 dequeued and sent [0,109s/16ms]
comms: Response: ok [0,125s/16ms]
comms: G-code: N2 M105 *5 dequeued and sent [0,125s/0ms]
comms: Response: ok T:27 B:52 [0,156s/31ms]


Das macht er am Anfang um dann aber normal weiter zu laufen...


Mfg
Wolfgang
Aller Anfang war schwer - Wolfstrap Reprap-fab.org Meine Meinung

Erfahrungen kann man leider schlecht weiter geben, die muss man selber machen.
Re: Ramps Beta-Firmware
February 01, 2011 11:39AM
Sieht doch gut aus. Da waren noch ein paar Nullen auf der Leitung, aber im zweiten Anlauf wurde die Zeile N0 erfolgreich geschickt.


Generation 7 Electronics Teacup Firmware RepRap DIY
     
Re: Ramps Beta-Firmware
February 01, 2011 11:46AM
Das macht der aber jedes mal... das hatte ich bisher nie.

Ich hab wohl an irgendwas nicht gedacht... naja, wenn er trotzdem läuft soll es mich nicht weiter stören tongue sticking out smiley


Mfg
Wolfgang
Aller Anfang war schwer - Wolfstrap Reprap-fab.org Meine Meinung

Erfahrungen kann man leider schlecht weiter geben, die muss man selber machen.
Re: Ramps Beta-Firmware
February 01, 2011 11:52PM
Firmware hat auch nichts gebracht sad smiley

Heute Nachmittag werde ich das 2. Shield was ich noch habe, nochmal vernünftig aufbauen, und auf den Arduiono packen.. wenn der das selbe macht, .... wo solls dann noch dran liegen ??

Edited 1 time(s). Last edit at 02/01/2011 11:55PM by Stoffel15.


Mfg
Wolfgang
Aller Anfang war schwer - Wolfstrap Reprap-fab.org Meine Meinung

Erfahrungen kann man leider schlecht weiter geben, die muss man selber machen.
VDX
Re: Ramps Beta-Firmware
February 02, 2011 02:58AM
Hi Wolfgang,

... was für eine Baudrate hast du eingestellt? - evtl. kleiner machen, damit die Kommunikation sicherer läuft?


Viktor
--------
Aufruf zum Projekt "Müll-freie Meere" - [reprap.org] -- Deutsche Facebook-Gruppe - [www.facebook.com]

Call for the project "garbage-free seas" - [reprap.org]
Re: Ramps Beta-Firmware
February 02, 2011 04:45AM
19200...

kann ich versuchen... ich werde sie mal runter Stellen.


Mfg
Wolfgang
Aller Anfang war schwer - Wolfstrap Reprap-fab.org Meine Meinung

Erfahrungen kann man leider schlecht weiter geben, die muss man selber machen.
Re: Ramps Beta-Firmware
February 02, 2011 05:27AM
Versuchst du immer das gleiche zu drucken?

Bei einem ganz bestimmten Teil bleibt der Kopf immer an der gleichen Position Layer für Layer für so 5 sekunden hängen. Ich glaube das es dieses y-bar etwas 10off ist.
Re: Ramps Beta-Firmware
February 02, 2011 05:47AM
Vollnormal Wrote:
-------------------------------------------------------
> Versuchst du immer das gleiche zu drucken?
>
> Bei einem ganz bestimmten Teil bleibt der Kopf
> immer an der gleichen Position Layer für Layer
> für so 5 sekunden hängen. Ich glaube das es
> dieses y-bar etwas 10off ist.


??? meinst du mich ?

ich drucke immer wieder etwas anderes.. mal kleine Teile, die meist gedruckt werden, und dann wieder mal den Extruderblock, der dann meist nicht sauber gedruckt wird, weil ich entweder in X und/oder in Y Versatz habe. Ich lasse sowas großes dann meist Nachts laufen, und am nächsten Tag sieht das dann so aus.



Edited 1 time(s). Last edit at 02/02/2011 05:48AM by Stoffel15.


Mfg
Wolfgang
Aller Anfang war schwer - Wolfstrap Reprap-fab.org Meine Meinung

Erfahrungen kann man leider schlecht weiter geben, die muss man selber machen.
Attachments:
open | download - Pololu-Versatz.jpg (383.9 KB)
Re: Ramps Beta-Firmware
February 02, 2011 05:51AM
Ja hab dich gemeint winking smiley...

hast du mal ganz ohne MS versucht?
Re: Ramps Beta-Firmware
February 02, 2011 05:51AM
Die Datei die du ansprichst ist aber OK

davon mache ich immer alle 10 auf einmal.


Mfg
Wolfgang
Aller Anfang war schwer - Wolfstrap Reprap-fab.org Meine Meinung

Erfahrungen kann man leider schlecht weiter geben, die muss man selber machen.
Attachments:
open | download - y-bar-clamp_10off.stl (23.2 KB)
Re: Ramps Beta-Firmware
February 02, 2011 05:53AM
Und noch ne Idee, wechsel doch mal die Motoren aus dem anderen Mendel mit dem Sorgenkind...
Re: Ramps Beta-Firmware
February 02, 2011 05:54AM
Vollnormal Wrote:
-------------------------------------------------------
> Ja hab dich gemeint winking smiley...
>
> hast du mal ganz ohne MS versucht?


Meinst du unter Linux ? Hab ich zu wenig Ahnung von.
Die andere Maschine läuft ja auch unter Windoof. Und macht keine Probleme. Und ich werde mich hüten die auseinander zu nehmen... Die läuft wie so ein VW, Immer weiter.


Mfg
Wolfgang
Aller Anfang war schwer - Wolfstrap Reprap-fab.org Meine Meinung

Erfahrungen kann man leider schlecht weiter geben, die muss man selber machen.
Re: Ramps Beta-Firmware
February 02, 2011 05:58AM
Meinte Microstepping...winking smiley

Kann ja an den Motoren liegen?! Hast ja fast alles andere versucht...
Re: Ramps Beta-Firmware
February 02, 2011 06:00AM
Die Motoren waren eine Charge... aber ich hab noch 4 kleinere... die könnte ich mal Probieren. Die 1. Maschine bleibt wie sie ist... da mache ich nix dran außer nötige Reparaturen. Das ist im Moment mein Arbeitstier... da kann ich mich wenigstens drauf verlassen.

Ein Gen3 Motherboard und ein verleihenes Extruderboard hätte ich noch für die 2. ... aber dann müßte ich die Motoren wieder mit den Pololus laufen lassen, weil ich keine Motortreiber mehr hab. Das könnte ich auch machen, bis ich weis was mit dem Shield los ist.

Aber erst versuche ich nochmal das andere Shield. Kühlkörper für die Pololus die da drauf sind, hatte ich direkt mit bestellt...


Mfg
Wolfgang
Aller Anfang war schwer - Wolfstrap Reprap-fab.org Meine Meinung

Erfahrungen kann man leider schlecht weiter geben, die muss man selber machen.
Re: Ramps Beta-Firmware
February 02, 2011 06:02AM
Auf Halbschritt hatte ich die noch nicht... ich bin im Moment auf 1/4 könnte ich auch noch machen.


Mfg
Wolfgang
Aller Anfang war schwer - Wolfstrap Reprap-fab.org Meine Meinung

Erfahrungen kann man leider schlecht weiter geben, die muss man selber machen.
Re: Ramps Beta-Firmware
February 02, 2011 07:24AM
Ich hab was gefunden, und hoffe das es das war....

Irgendwo hatte ich gelesen 1/4 Schritt wird mit MS1 und MS2 gesetzt... Falsch.. nur MS2 Zusätzlich hatte ich mich noch vertan und hatte MS2 und MS3 gesetzt... Die Kombination gibt es laut Datenblatt aber garnicht...

Jetzt drückt mir mal die Daumen....


Mfg
Wolfgang
Aller Anfang war schwer - Wolfstrap Reprap-fab.org Meine Meinung

Erfahrungen kann man leider schlecht weiter geben, die muss man selber machen.
Re: Ramps Beta-Firmware
February 02, 2011 08:01AM
smiling bouncing smiley


Bob Morrison
Wörth am Rhein, Germany
"Luke, use the source!"
BLOG - PHOTOS - Thingiverse
Re: Ramps Beta-Firmware
February 02, 2011 08:36AM
jedenfalls hören sich die Motoren vom Laufgeräusch schon mal "härter" an...


Mfg
Wolfgang
Aller Anfang war schwer - Wolfstrap Reprap-fab.org Meine Meinung

Erfahrungen kann man leider schlecht weiter geben, die muss man selber machen.
Re: Ramps Beta-Firmware
February 02, 2011 01:46PM
Und??? smiling bouncing smiley
Re: Ramps Beta-Firmware
February 02, 2011 02:29PM
Sieht so aus als wenns das gewesen wär... aber ich wollte nicht zu früh Entwarnung geben...

Ich hab erst mal ein 7x7x2 cm großes Teil gemacht... ist durch gelaufen, das selbe teil gleich nochmal hinterher micht höherer Geschwindigkeit... ist gelaufen... jetzt Hab ich 9 Extruder Idler drauf...


Mfg
Wolfgang
Aller Anfang war schwer - Wolfstrap Reprap-fab.org Meine Meinung

Erfahrungen kann man leider schlecht weiter geben, die muss man selber machen.
Re: Ramps Beta-Firmware
February 02, 2011 02:32PM
Driss Jumper...



Edited 1 time(s). Last edit at 02/02/2011 02:33PM by Stoffel15.


Mfg
Wolfgang
Aller Anfang war schwer - Wolfstrap Reprap-fab.org Meine Meinung

Erfahrungen kann man leider schlecht weiter geben, die muss man selber machen.
Attachments:
open | download - Scheiß Jumper.jpg (389 KB)
Re: Ramps Beta-Firmware
February 02, 2011 02:42PM
Ich könnt mich in den After beißen....
An dem Mist suche ich jetzt schon fast 3Wochen... und dann sowas...

ich hab die Jumper falsch gesetzt.


Mfg
Wolfgang
Aller Anfang war schwer - Wolfstrap Reprap-fab.org Meine Meinung

Erfahrungen kann man leider schlecht weiter geben, die muss man selber machen.
Re: Ramps Beta-Firmware
February 02, 2011 03:21PM
Ich hol' den Schampus aus dem Kühlschrank!


Generation 7 Electronics Teacup Firmware RepRap DIY
     
Re: Ramps Beta-Firmware
February 02, 2011 03:23PM
Jetzt kommt erst nochmal der große BowdenWadeBlock drauf... wenn der durch läuft, gönn ich mir ein Bier. drinking smiley


Mfg
Wolfgang
Aller Anfang war schwer - Wolfstrap Reprap-fab.org Meine Meinung

Erfahrungen kann man leider schlecht weiter geben, die muss man selber machen.
Sorry, you do not have permission to post/reply in this forum.