Welcome! Log In Create A New Profile

Advanced

Netzteil Geräusche

Posted by ka-long 
Netzteil Geräusche
August 01, 2011 02:02AM
Hi Forum,

Ich bastel mir das erste Mal einen RepRap.
Die Elektronik ist an die Gen7 angelegt mit Teacup Firmware

Wenn ich nun testweise über "M104 S240" den Heizblock aufwärme, macht das ATX Netzteil Geräusche und wird handwarm.
Der Strom auf der 12V Leitung beträgt 1.6A, solange ich nicht in den Regelbereich komme.

Mit einer Laborspannungsquelle, Multimeter und Scope hab ich die richtige Funktion dieses Schaltungsteils überprüft und nichts ungewöhnliches feststellen können.

Auch ein Dauertest stellte kein Problem dar.

Das PWM kann es auch nicht sein, da ich testweise die Verbindung zum MOSFET gekappt habe und direkt mit +5V verbunden habe, die Geräusche bleiben.

Solche Geräusche würde ich bei einer starken Belastung ja vielleicht erwarten aber 1.6A auf 12V ?

Habt Ihr sowas auch ?

Gruß ka-long
Re: Netzteil Geräusche
August 01, 2011 02:10AM
Ich hab keine Geräusche.
Aber ich hab auch alle Netzteile über 450W . Die hab ich auch schon belastet bis sie aus gegangen sind, ohne Geräuschentwicklung. Macht dann nur kurz "Klick" winking smiley


Mfg
Wolfgang
Aller Anfang war schwer - Wolfstrap Reprap-fab.org Meine Meinung

Erfahrungen kann man leider schlecht weiter geben, die muss man selber machen.
Re: Netzteil Geräusche
August 01, 2011 02:21AM
Quote

aber 1.6A auf 12V ?

Die üblichen Heizwiderstände haben 6,8 Ohm und 12 V / 6,8 Ohm = 1,76 A. Wo genau liegt jetzt das Problem? smiling smiley


Generation 7 Electronics Teacup Firmware RepRap DIY
     
Re: Netzteil Geräusche
August 01, 2011 07:09AM
Hi Traumflug,

Nicht die 1.6A auf 12V, die nach Ohm ganz richtig sind, sind ein Problem.
Ich wundere mich nur darüber, dass das 450W-Netzteil schon bei 1.6A/12V Geräusche von sich gibt.
Ich kenn sowas bisher nur bei Quasikurzschlüssen, wo der Strom im oberen Belastungsbereich angesiedelt ist.

Spannungen sind stabil, Ströme wie erwartet. Dauertest von erst mal 30 Minuten ist auch gut gelaufen.
Vielleicht zu wenig Last. Schaun wir mal, wenn die Schrittmotoren dazu kommen.

Grus ka-long
VDX
Re: Netzteil Geräusche
August 01, 2011 07:28AM
... bei Schaltnetzteilen können die Geräusche von den diversen Wandlerstufen kommen, wenn die Frequenzen im hörbaren Bereich liegen und/oder eine der kleinen Spulen ein paar lose aufliegende Windungen hat eye rolling smiley


Viktor
--------
Aufruf zum Projekt "Müll-freie Meere" - [reprap.org]
Call for the project "garbage-free seas" - [reprap.org]
Sorry, you do not have permission to post/reply in this forum.