problemi di stampa!!
May 03, 2014 10:15AM
ciao,
dopo aver risolto i vari problemi di montaggio ho effettuato le prime stampe anche con risultati abbastanza soddisfacenti!!!
ho fatto alcuni pezzi di calibrazione ta cui il cubo 20x20x10 e il risultato è stato abbastanza soddisfacente!!
addirittura ho stampato il primo pezzo "utile" un supporto per la ventolina raffreddamento ramps di cui indico il file di seguito e una foto del risultato!!
andando a fare il secondo però ho avuto risultati deludenti con problemi di distacco tra i layers e secondo me soprattutto di infill!!
poi ho provato a fare un endstop asse y anch'esso con problemi di riempimento!!
di seguito i due file scaricati da thingiverse.com

[www.thingiverse.com]

[www.thingiverse.com]

di seguito invece allego le foto dei risultati premettendo che il primo dei supporti per la ventolina è venuto niente male!!
come è possibile che poi il resto non viene piu bene anche non avendo cambiato nessun parametro????
Attachments:
open | download - foto(12).JPG (126.4 KB)
open | download - foto(11).JPG (125 KB)
open | download - foto(13).JPG (132.2 KB)
open | download - foto(9).JPG (119.5 KB)
open | download - foto(15).JPG (133.8 KB)
Re: problemi di stampa!!
May 03, 2014 10:25AM
qualcuno ha qualche consiglio da darmi????
premetto che un po di studio sul firmware marlin( velocità, accelerazioni ecc.....) e sui settaggi di repetier li ho gia fatti!!!

Edited 2 time(s). Last edit at 05/03/2014 01:42PM by mdcompositi.
Re: problemi di stampa!!
May 03, 2014 01:58PM
Ciao, ristampando quello che prima stampava bene, cosa succede?


[www.baugrafik.it]
gruppo su facebook "Voglio imparare a stampare in 3D!" [www.facebook.com]
Baugrafik Mudra MK2
Re: problemi di stampa!!
May 03, 2014 03:09PM
è proprio quello che ho rifatto!!!e il risultato lo vedi in foto!!
il bello è che non ho modificato niente a parte di rallentare le accelerazioni in marlin
Addirittura l'altro pezzo (y endstop) l'ho tentato almeno 10 volte e fermato ai primi 7/8 layers!!
Re: problemi di stampa!!
May 04, 2014 02:52AM
Quote
MagicAlien
Ciao, ristampando quello che prima stampava bene, cosa succede?

è proprio quello che ho rifatto!!!e il risultato lo vedi in foto!!
il bello è che non ho modificato niente a parte di rallentare le accelerazioni in marlin
Addirittura l'altro pezzo (y endstop) l'ho tentato almeno 10 volte e fermato ai primi 7/8 layers!!
Re: problemi di stampa!!
May 04, 2014 12:44PM
qualcuno potrebbe anche darmi una risposta!!
almeno un punto di partenza, un indizio su cui poter indagare !!!!!!!!!
Re: problemi di stampa!!
May 04, 2014 03:47PM
Ciao, non avere fretta con le risposte degli utenti...aspetta e e vedrai che arrivano...riguardo al supporto dev'essersi intasato l'ugello, quindi prova a portarlo a 240-250 gradi ed estrudi a 100 150 mm/s (per la funzione di pulizia se hai Abs è meglio)... in ogni caso i parametri dovrai cambiarli continuamente e adattarli ad ogni oggetto...in questo caso se usi Slic3r devi aumentare la Top Solid Infill che si trova in Print Setting - Advanced...e devi aumentare anche i solid Layer Top e Bottom che si trovano in Print Setting-- Layer perimeters-- Horizontal Shell e porta i due parametri a 5-6...
Re: problemi di stampa!!
May 05, 2014 06:27PM
Il problema principale che hai, probabilmente, è quello di stampare il primo layer ad una distanza sbagliata dal piatto rispetto al flow settato; la melting zone dell'hotend si "allaga" e il filamento diventa morbido troppo presto, facendoti perdere pressione e quindi materiale effettivamente estruso. Per calibrare l'altezza del nuzzle dal piatto puoi usare un vecchio metodo empirico, prima che tu cominci a farci l'occhio: prendi un foglio piegato e passalo tra la punta ed il piatto. Dovrà scorrere con attrito, ma scorrere.


[www.baugrafik.it]
gruppo su facebook "Voglio imparare a stampare in 3D!" [www.facebook.com]
Baugrafik Mudra MK2
Sorry, only registered users may post in this forum.

Click here to login