Welcome! Log In Create A New Profile

Advanced

Problema di slittamento layer..

Posted by Andyrok 
Problema di slittamento layer..
June 27, 2018 05:26PM
Ciao, ho un problema di stampa che mi fa perdere passi al motore del piano riscaldato causando uno slittamento importante dei layer.
Mi spiego meglio :
Inizia la stampa e dopo diversi layers stampati bene i bordi della stampa, quelli più sottili tipo mento del gatto piuttosto che piccole parti a sbalzo si alzano.
Quindi quando l‘estrusore ripassa sopra a questi dettagli lì tocca, o per meglio dire sbatte e il motore perde passi... rendendo ,la stampa da buttare...
Ho provato a rallentare, ad alzare e abbassare la temperatura ma non ci salto fuori... mi potete dare qualche dritta.
Grazie mille

Edited 1 time(s). Last edit at 06/28/2018 06:30AM by Andyrok.
Re: Problema di slittamento lager..
June 27, 2018 06:27PM
Inserire Z hop negli spostamenti e alzare la vref del driver.


COMPRA ITALIANO - sostieni le nostre aziende - sostieni la nostra gente - sostieni il tuo popolo - sosterrai te stesso.
Alberto C. felice possessore di una Kossel K2
My Blog - My Thingiverse
Re: Problema di slittamento lager..
June 28, 2018 01:26AM
Lo Z hop l’ho inserito da tempo, 1 mm, vedo di alzare la vref ma resta il problema del’linnalzamento esagerato dei bordi in quelle posizioni ...
Grazie
Re: Problema di slittamento lager..
June 28, 2018 10:39AM
può essere utile anche raffreddare meglio la stampa in caso di PLA.


Alessandro

Prusa I3 Rework molto modificata - Taurino Classic - Ramps 1.4 - Driver DVR8825 - Hotend IEC 1,75mm 0.4mm - Firmware MarlinKimbra - Cura engine - Repetier Host
Re: Problema di slittamento lager..
June 28, 2018 11:12AM
Appena riesco posto un paio di foto....così si capisce meglio la situazione.. grazie
Sorry, only registered users may post in this forum.

Click here to login