Prusa i3 print probleem
April 15, 2014 07:50PM
Beste reprappers,

Na gisteren een succesvolle kalibratie kubus af te printen zit ik met wat problemen.
Ik probeerde vandaag een paar keer een andere (grotere) print en dat liep mis,
ziehier de foto

de buitenste lijnen gaan zowat perfect, maar zodra hij begint aan de "infill" komen er problemen.
volgens mij heeft het niets met kalibratie te maken aangezien hij de buiten lijnen wel kan, en dat de problemen niet bij elke print op dezelfde plaats zijn.
Iemand een idee hoe ik dit oplos?
Ik gebruik een j-head mkv met 0.35 nozzle.


Grtzz
Attachments:
open | download - 2014-04-16 01.54.53.jpg (257.6 KB)
Re: Prusa i3 print probleem
April 16, 2014 03:01AM
Bij de infill stopt de plastic flow, dit zou enkele redenen kunnen hebben.:

Gebruik je ABS of PLA? PLA heeft voldoende koeling nodig op de hot-end.
Je hot-end temperatuur is te laag.
De printsnelheid van je infill is te hoog.
Je idler zit niet strak genoeg (filament slipt).
Er zitten plastic resten tussen de tanden fan je filament drive.
Je motor driver wordt te warm (skipt steps)
Je motor krijgt niet genoeg stroom.

Het kan natuurlijk ook een combinatie van bovenstaande problemen zijn, of iets heel anders.
Re: Prusa i3 print probleem
April 16, 2014 05:55AM
Quote
P4tje
Het kan natuurlijk ook een combinatie van bovenstaande problemen zijn, of iets heel anders.

Mooi antwoord P4tje, dit kan dus alles zijn, zit je toevallig in de politiek ? smiling bouncing smiley
Re: Prusa i3 print probleem
April 16, 2014 08:30AM
Wat zijn je instellingen voor je infill? en je speed, layers?

Als we die niet weten weten we niets


Mendelmax 1.5, E3D v6, ramps 1.4, drv8825, kapton heated bed (working)
Sparkcube 1.1, e3d v6, radds 1.5, raps128, 12864 lcd, octoprint (build and testing)
Sparkcube 1.1 XL, radds 1.5, raps128, lcd, fsr autobed, octoprint on odroid (building)
Re: Prusa i3 print probleem
April 16, 2014 06:46PM
Alles staat standaard:

infill 0.4

layers height:
0.25mm

3 solidlayers bottom en top

speed:
perimeters 60 mm/s
infill 30mm/s
travel 60 mm/s

Ik snap er niks van mijn eerste cube ging bijna perfect terwijl het bed niet eens level stond, nu staat het level en nog niks beter
Quote
Wvantoorn
Wat zijn je instellingen voor je infill? en je speed, layers?

Als we die niet weten weten we niets
Re: Prusa i3 print probleem
April 17, 2014 12:48AM
Lijkt erop dat je extruder slipt.
Maar ABS of pla?
En temp?
En kun je een printscreen maken van je instellingen!

Rechtsonder in type je M501 en die gegevens aub laten zien.
Dan weten we meer.
Gr. Wilco


Mendelmax 1.5, E3D v6, ramps 1.4, drv8825, kapton heated bed (working)
Sparkcube 1.1, e3d v6, radds 1.5, raps128, 12864 lcd, octoprint (build and testing)
Sparkcube 1.1 XL, radds 1.5, raps128, lcd, fsr autobed, octoprint on odroid (building)
Re: Prusa i3 print probleem
April 17, 2014 08:54AM
Het gaat over PLA


Wat houd dat juist in dat slippen?


Ik heb m501 ingetypt maar veel komt er niet,
screenshot in bijlage.


Quote
Wvantoorn
Lijkt erop dat je extruder slipt.
Maar ABS of pla?
En temp?
En kun je een printscreen maken van je instellingen!

Rechtsonder in type je M501 en die gegevens aub laten zien.
Dan weten we meer.
Gr. Wilco

Edited 1 time(s). Last edit at 04/17/2014 08:54AM by Govanator.
Attachments:
open | download - screenshot.jpg (263.4 KB)
Re: Prusa i3 print probleem
April 17, 2014 09:24AM
Je hebt je eeprom settings niet aan. En je hebt niet de laatste goede marlin.

Download eerst de laatste marlin, versie 1.02R, kan via de github ( google maar eens op marlin) en ga dan eerst rustig alles calibreren en afstellen. En alles in de firmware goed zetten.
Persoonlijk denk ik dan dan je problemen minder zijn.

In de subsectie tutorials staat een handleiding van Eric, over het instellen van je firmware.
Daarna Slic3r instellen en je bent klaar.

Edit: ik lees op het engelse deel dat je niets afgesteld en gecalibreerd hebt. Printer gebouwd, firmware gedownload en printen maar? Misschien heb ik het mis maar de instellingen voor steps/mm en s/mm2 staan niet goed lijkt mij. En als je niet weet wat je precieze instellingen zijn kan je printer ook nooit goed lopen.

En ik heb in 2 weken 3 kilo ABS erdoor gejaagd, en nog is mijn printer niet perfect, dat heeft tijd nodig, en gevoel voor je printer. Op een gegeven moment kun je het horen als er iets fout gaat en hoe snel die gaat. En een prusa i3 zonder zware versteviginen KAN simpelweg niet snel printen, dan krijg je rare dingen. Dus neem de tijd en stel je printer echt goed af, kost misschien paar dagen tijd maar dat verdien je terug in de rest van de tijd die je met de printer deelt!

Edited 1 time(s). Last edit at 04/17/2014 09:33AM by Wvantoorn.


Mendelmax 1.5, E3D v6, ramps 1.4, drv8825, kapton heated bed (working)
Sparkcube 1.1, e3d v6, radds 1.5, raps128, 12864 lcd, octoprint (build and testing)
Sparkcube 1.1 XL, radds 1.5, raps128, lcd, fsr autobed, octoprint on odroid (building)
Re: Prusa i3 print probleem
April 17, 2014 09:53AM
Bedankt voor al je hulp ,

Misschien een stomme vraag maar hoe zet ik die eeprom settings dan aan?
Ik wil de nieuwste firmware downloaden, maar op github van erik van zalm, staat ook gewoon de v1.0?
Dat van die calibratie klopt wel gedeeltelijk, het is zo dat ik in in het begin énkel mijn nozzle op de goede afstand van het heatbed had gezet, voor de rest stond alles nog "scheef" en toen printe die nogal goed, een grotere print ging echter fout.
En dan ben ik pas alles beginnen callibreren zonder beter resultaat (erger), Ik heb ook de steps /mm getest en hij extrude wel degelijk 1cm als dat gevraagd is.

Ik ga alvast aan de slag!.

grtzz


Quote
Wvantoorn
Je hebt je eeprom settings niet aan. En je hebt niet de laatste goede marlin.

Download eerst de laatste marlin, versie 1.02R, kan via de github ( google maar eens op marlin) en ga dan eerst rustig alles calibreren en afstellen. En alles in de firmware goed zetten.
Persoonlijk denk ik dan dan je problemen minder zijn.


In de subsectie tutorials staat een handleiding van Eric, over het instellen van je firmware.
Daarna Slic3r instellen en je bent klaar.

Edit: ik lees op het engelse deel dat je niets afgesteld en gecalibreerd hebt. Printer gebouwd, firmware gedownload en printen maar? Misschien heb ik het mis maar de instellingen voor steps/mm en s/mm2 staan niet goed lijkt mij. En als je niet weet wat je precieze instellingen zijn kan je printer ook nooit goed lopen.

En ik heb in 2 weken 3 kilo ABS erdoor gejaagd, en nog is mijn printer niet perfect, dat heeft tijd nodig, en gevoel voor je printer. Op een gegeven moment kun je het horen als er iets fout gaat en hoe snel die gaat. En een prusa i3 zonder zware versteviginen KAN simpelweg niet snel printen, dan krijg je rare dingen. Dus neem de tijd en stel je printer echt goed af, kost misschien paar dagen tijd maar dat verdien je terug in de rest van de tijd die je met de printer deelt!

Edited 2 time(s). Last edit at 04/17/2014 10:11AM by Govanator.
Re: Prusa i3 print probleem
April 17, 2014 12:47PM
Quote
Govanator
Bedankt voor al je hulp ,

Misschien een stomme vraag maar hoe zet ik die eeprom settings dan aan?

Zie topic in Tutorials. En anders zoek eens op de wiki naar marlin. Of de readme van de firmware.

Quote
Govanator
Ik wil de nieuwste firmware downloaden, maar op github van erik van zalm, staat ook gewoon de v1.0?
marlin firmware die werkt


Quote
Govanator
En dan ben ik pas alles beginnen callibreren zonder beter resultaat (erger), Ik heb ook de steps /mm getest en hij extrude wel degelijk 1cm als dat gevraagd is.
Volg eerst deze tutorial maar, dan weet je zeker dat je extruder goed staat.

En als je alles hebt gecalibreerd, nog een x doen om alles te controleren, is een rotwerk, maar wel zo belangrijk.

Edited 1 time(s). Last edit at 04/17/2014 12:48PM by Wvantoorn.


Mendelmax 1.5, E3D v6, ramps 1.4, drv8825, kapton heated bed (working)
Sparkcube 1.1, e3d v6, radds 1.5, raps128, 12864 lcd, octoprint (build and testing)
Sparkcube 1.1 XL, radds 1.5, raps128, lcd, fsr autobed, octoprint on odroid (building)
Re: Prusa i3 print probleem
April 18, 2014 09:59AM
Ik heb geprobeerd die firmware te installeren maar in pronterface kreeg ik allemaal vreemde tekens als ik probeerde te connecteren,
oude firmware er weer op gezet en sl3cer gereset.
Met zeer goed resultaat! Kijk maar eens naar de bijlage.
Ik denk dat ik in dit geval niet hoeft te veranderen?
Ook vroeg ik me af welk voordeel het heeft van de eeprom setting in te schakelen, ik weet dat dit eigenlijk de firmware settings zijn maar vind het vreemd dat het zonder werkt :s

Grtzz







Quote
Wvantoorn
Quote
Govanator
Bedankt voor al je hulp ,

Misschien een stomme vraag maar hoe zet ik die eeprom settings dan aan?

Zie topic in Tutorials. En anders zoek eens op de wiki naar marlin. Of de readme van de firmware.

Quote
Govanator
Ik wil de nieuwste firmware downloaden, maar op github van erik van zalm, staat ook gewoon de v1.0?
marlin firmware die werkt


Quote
Govanator
En dan ben ik pas alles beginnen callibreren zonder beter resultaat (erger), Ik heb ook de steps /mm getest en hij extrude wel degelijk 1cm als dat gevraagd is.
Volg eerst deze tutorial maar, dan weet je zeker dat je extruder goed staat.

En als je alles hebt gecalibreerd, nog een x doen om alles te controleren, is een rotwerk, maar wel zo belangrijk.
Attachments:
open | download - 2014-04-17 20.27.38.jpg (302.5 KB)
Re: Prusa i3 print probleem
April 19, 2014 03:18AM
Dus je hebt niets verder gecalibreerd?

En als je rare tekens ziet, betekent dat dat je de firmware niet goed hebt ingesteld.
En als je werkt via de methode van eric in zijn tutorial, kan het niet mis gaan.
En de eeprom aanzetten, daarmee kun je in pronterface of repetier je firmware aanpassen zonder steeds je arduino te flashen.

Maar als alles perfect werkt, dan hoef je niets meer te doen.


Mendelmax 1.5, E3D v6, ramps 1.4, drv8825, kapton heated bed (working)
Sparkcube 1.1, e3d v6, radds 1.5, raps128, 12864 lcd, octoprint (build and testing)
Sparkcube 1.1 XL, radds 1.5, raps128, lcd, fsr autobed, octoprint on odroid (building)
Re: Prusa i3 print probleem
April 19, 2014 12:14PM
Ik heb inderdaad verder niet veel gedaan, enkel afstand van nozzle op elke hoek nog eens gecontroleerd.
En het werkt nu zeer goed, alleen komt tegen het einde van de print, de print los van het glas op het heatbed, ik heb het al gekuisd maar is nog steeds zo.

Grtzz
Re: Prusa i3 print probleem
April 20, 2014 02:43PM
Heb je trouwens ook een ventilatortje die het PEEK van de J-head koelt?
Re: Prusa i3 print probleem
April 21, 2014 08:53AM
Nee die heb ik er niet op, ik heb echter wel nog een ventilator bij men kit steken. Doet dit veel aan het resultaat?
Weet iemand wat ik kan doen tegen loskomende prints ?

Edited 1 time(s). Last edit at 04/21/2014 08:54AM by Govanator.
Re: Prusa i3 print probleem
April 21, 2014 11:40AM
Dat ventilatortje moet je wel monteren. Zoals Marinus zei, op het PEEK van je hot end. Zonder is wachten totdat het fout gaat. Je prints zullen er niet direct beter van worden, maar je hot end blijft een stuk langer werken met winking smiley


[www.filamentenmeer.nl]

ABS filament in 40+ colors,
Flexible filament in 5 colors,
HIPS filament in 8 colors,
Metal PLA filament in 3 colors,
Nylon filament in 3 colors,
PETG filament in 6 colors,
PLA filament in 40+ colors.
PVA filament.
Wood filament in 2 colors..

Like us on Facebook:[www.facebook.com]
Re: Prusa i3 print probleem
April 21, 2014 05:33PM
Als de printjes niet aan het bed blijven plakken moet je eens spelen met de temperatuur.
Zet je bed bijvoorbeeld eens 5 graden warmer en probeer iets te printen.
Re: Prusa i3 print probleem
April 22, 2014 08:56AM
Het PEEK van het hot-end dat is het "plastic" deel? weet er iemand ook een goede fan houder voor te printen?
Ik heb de temperatuur voor het bed zelf tot 85c gezet ipv 60 en na een 40 min printen komt de print los :s zeer hatelijk, en nog geen oplossing gevonden :s heb voor de print het glas gekuisd :s
Grtzz


Quote
jonnie
Dat ventilatortje moet je wel monteren. Zoals Marinus zei, op het PEEK van je hot end. Zonder is wachten totdat het fout gaat. Je prints zullen er niet direct beter van worden, maar je hot end blijft een stuk langer werken met winking smiley

Edited 1 time(s). Last edit at 04/22/2014 10:01AM by Govanator.
Re: Prusa i3 print probleem
April 25, 2014 02:20PM
Sorry, only registered users may post in this forum.

Click here to login