Help!! Een paar vreemde lagen
March 06, 2015 07:33PM
Wie kan mij helpen?
Het is al een aantal keren gebeurd dat mijn print mislukt doordat er een aantal lagen
niet goed zijn.
Het is niet verschoven want hij gaat na die rare lagen weer vrolijk verder.
Ik denk zelf dat het een tijdelijk temperatuur probleem is
maar ik heb het op het zelfde product ook gehad op gelijke hoogte.
Dus dat is wel vreemd.
Het gebeurd ook altijd als ik niet kijk hahah
Hopelijk kan iemand me helpen.

Grt William
Attachments:
open | download - image.jpg (71.2 KB)
open | download - image.jpg (74.2 KB)
open | download - image.jpg (74.2 KB)
Re: Help!! Een paar vreemde lagen
March 07, 2015 06:40AM
Lijkt er op dat de extruder slipt op je filament voor een tijdje. Dit kan komen door:

- Te lage spanning op je extruder motor
- Tandjes van extruder die vol zitten met plastic
- Niet goed uitgelijnd filament op je extruder gear
- Het vormen van een 'plug' in je hotend, dit is wanneer het filament uitzet door opkruipende warmte en een dikke plug vormt in je isolatie-gedeelte van je hotend. Dit gebeurt meestal bij het printen van PLA met een full-metal hotend

Dit zijn zo even de eerste redenen die ik kan bedenken. Hoe je er achter kan komen wat er aan de hand is? Goed kijken wat je printer doet op het moment dat het gebeurt.

Case 1 is makkelijk te zien, hierbij hapert je extruder tandwiel namelijk en hierbij slijpt je extruder ook geen plastic van je filament af.


http://www.marinusdebeer.nl/
Re: Help!! Een paar vreemde lagen
March 07, 2015 08:31AM
of een temperature drop?
Re: Help!! Een paar vreemde lagen
March 07, 2015 09:22AM
Quote
Frans@France
of een temperature drop?

bedankt voor jullie reactie!

daar denk ik ook aan maar ja hoe controleer je dat?

een plug lijkt me sterk want dan vreet hij mn filament kapot en gaat
hij zeker niet meer verder.

ik heb de spanning iets opgeschroefd stepper wordt nu wel wat warm
maar hij print weer.

Dus even afwachten maar.

Ik heb een orginele E3D v6 gekocht een paar weken geleden
en print met pla op 220 graden
en heb al heel wat geprint zonder problemen.
Ik vind het echt een goede hotend.
Op dit probleemje na dan maar ik ben er bijna zeker van dat het niet door de hotend komt.
Re: Help!! Een paar vreemde lagen
March 07, 2015 11:18AM
Lijkt erop dat de spanning verhogen heeft geholpen.

Bedankt Ohmarinus.

Ik heb toen ik begon een set gekocht op ebay van gadgets3d
misschien zegt het jullie iets nu zaten daar stepperdrivers bij met twee
stelschroeven erop.
De ene is voor de spanning en de andere is voor trillingen geloof ik.
Wie weet hier wat meer vanaf en kan dat uitleggen in duidelijke taal?

Verders is het een hele mooie set met alles erop en eraan
super voor een beginner
Attachments:
open | download - image.jpg (543.9 KB)
Re: Help!! Een paar vreemde lagen
March 07, 2015 01:14PM
Ik heb ook de sets van Gadgets3d. gewoon instellen volgens plaatje.

Re: Help!! Een paar vreemde lagen
March 07, 2015 01:24PM
Heb deze ook en werken prima, ingesteld volgens het plaatje smiling smiley

Edited 1 time(s). Last edit at 03/07/2015 01:25PM by SnelleD.
Re: Help!! Een paar vreemde lagen
March 07, 2015 01:32PM
Top jongens!!

Ik zie nu dat ik er te snel overheen gelezen heb.
Ik had ze helemaal clockwise staan.
Beetje dom maar voorruit het is weer opgelost.

Bedank voor de info!!
Sorry, only registered users may post in this forum.

Click here to login